• தீர்வுற்றது
  • Archived

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (மேலும் படிக்க)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Asked by charles.goodrich 8 மாதங்களுக்கு முன்பு

Answered by charles.goodrich 8 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Permission denied errors on some sites clicking on a button.

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access … (மேலும் படிக்க)

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply"

   jQuery 7
   clear searchprovider.js:292
   attach merged-index.js:11661
   jQuery 8
   _setCurrentDir merged-index.js:5820
   changeDirectory merged-index.js:5752
   actionHandler merged-index.js:3432
   action merged-index.js:2894
   _onClickFile merged-index.js:4757
   Underscore 3
   jQuery 2
       dispatch
       handle

I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

Asked by artelse 8 மாதங்களுக்கு முன்பு

Answered by cor-el 8 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (மேலும் படிக்க)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 8 மாதங்களுக்கு முன்பு

Answered by FredMcD 8 மாதங்களுக்கு முன்பு

  • Archived

Background Images Bleed Between Tabs

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying... The images at… (மேலும் படிக்க)

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying...

The images attached are as follows. 1. the lower right portion of a page as it should appear. 2. the lower right portion of another page, showing the blue background image (it is just a fade in this case) 3. the lower right portion of the 1st page with the image from the 2nd tab covering the lower right-hand section.

The first page is the left-most-tab of all my open tabs. It isn't the 1st tab I opened, but it is where I do a lot of work, and I keep that as the left-most tab

The image can come from any other tab.

77.0.1 Firefox Release June 3, 2020 (64-bit) Windows 10 version 1909 with updates as of June 9, 2020

Various extensions including Privacy Badger, Cookie AutoDelete, uBlock Origin. None of which were impacting images a month ago...

Asked by DebraBk 8 மாதங்களுக்கு முன்பு

Last reply by DebraBk 8 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (மேலும் படிக்க)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Asked by jenniferroberts1116 8 மாதங்களுக்கு முன்பு

Answered by FredMcD 8 மாதங்களுக்கு முன்பு

  • Archived

browser redirect

I am getting apparently random redirects to mostly r.svrtrack.com, there has been one other. I checked my addons and installed programs and can't find anything unexpected… (மேலும் படிக்க)

I am getting apparently random redirects to mostly r.svrtrack.com, there has been one other.

I checked my addons and installed programs and can't find anything unexpected.

I have scanned with Malwarebytes and Windows Security and they can't find anything.

I haven't captured a screenshot, will do so next time it happens.

Pls halp, Tim

Asked by tim.smith.ba 10 மாதங்களுக்கு முன்பு

Last reply by mlfercho1967 9 மாதங்களுக்கு முன்பு

  • Archived

Stop addons being disabled when PC has the wrong date

Hello, whenever I change the date on my PC ( which I do several times per week for experiments), all my addons get disabled, as the browser decides they are unsigned (as … (மேலும் படிக்க)

Hello, whenever I change the date on my PC ( which I do several times per week for experiments), all my addons get disabled, as the browser decides they are unsigned (as visible in the screenshot)

And there is no way to re-enable them - I have to search for them again, go to the download site, and download them again. Yet the browser knows perfectly well that the date is wrong - so it should not be very hard to stop him from disabling addons during a period of wrong date.

Furthermore - there should be an option to re-check the validity of (all) addons which were disabled with 1 click, without having to re-download them.

Asked by b.gyulmezov 10 மாதங்களுக்கு முன்பு

Last reply by cor-el 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (மேலும் படிக்க)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Asked by Barry Jedrick 10 மாதங்களுக்கு முன்பு

Answered by FredMcD 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

can only open outlook.com in safe mode, why

Help! Do not want to refresh or reset or reload Firefox - too much work. Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail ac… (மேலும் படிக்க)

Help!

Do not want to refresh or reset or reload Firefox - too much work.

Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail accounts (that are fed from OL) are working.

Thank you.

Asked by CiaoBella1 10 மாதங்களுக்கு முன்பு

Answered by FredMcD 10 மாதங்களுக்கு முன்பு

  • Archived

Twitter timeline is blank or filled with blank threads on Firefox

This just happened overnight since April 12, 2020. The timeline is filled with blank Twitter threads. It works fine on Chrome

Asked by essiecab 10 மாதங்களுக்கு முன்பு

Last reply by Roland Tanglao 10 மாதங்களுக்கு முன்பு

  • Archived

Add-on keeps getting re-added to firefox after I remove it

Hi all, I hope you are well. I'm facing some weird problems with Firefox after upgrading to the latest version. One of these is that the IBM Rapport add-on keeps getting … (மேலும் படிக்க)

Hi all,

I hope you are well. I'm facing some weird problems with Firefox after upgrading to the latest version. One of these is that the IBM Rapport add-on keeps getting added to Firefox automatically every time I restart my computer. I remove it each time, but next morning there it is again.

I no longer need the add-on since my bank has changed the online banking methodology (which the add-on was used for), but it refuses to stay away!

I have run 3 full virus checks, and nothing came up.

I have made a new profile, but this didn't help.

Can anyone please advise how I can remove this add-on permanently?

Thank you very much for your help.

Michael.

Asked by Michael 10 மாதங்களுக்கு முன்பு

Last reply by Michael 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (மேலும் படிக்க)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 10 மாதங்களுக்கு முன்பு

Answered by jscher2000 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Browser keeps getting hijacked by search.yahoo.com

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the … (மேலும் படிக்க)

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the problem seemed to be resolved - until today, 3-23-20. It's not happening with Chrome or IE. I'm old and not very computer-savvy (since leaving tech school 20 years ago). Any suggestions? When I Google for a solution, I get suggestions to download free malware software, which I am loath to do. Why won't Norton 360 take care of it and block it from reinstalling when it tries to come in again?

Asked by twobarnetts 11 மாதங்களுக்கு முன்பு

Answered by McCoy 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Troubleshoot and Refresh does not work, images only show some of them

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the i… (மேலும் படிக்க)

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

Asked by 7q8u322iLf 11 மாதங்களுக்கு முன்பு

Answered by jscher2000 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox EDIT (tags) feature no longer works. Please <b>HELP</b>

When I want to EDIT my submission to any website, the Firefox's EDIT feature doesn't work. Can you restore the Edit Feature?

Asked by ronfraz 11 மாதங்களுக்கு முன்பு

Answered by jscher2000 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Commenting login and share buttons disabled

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons … (மேலும் படிக்க)

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

Asked by JoeJupa 1 வருடத்திற்கு முன்பு

Answered by Eve 1 வருடத்திற்கு முன்பு

  • Archived

eBay pages turn blank after loading. Works fine using Explorer, but would prefer to use Firefox.

What hasn't worked: Clearing cookies; Turning off hardware acceleration; Updating Firefox (currently on 68.0.2); Changing 1 of 2 about:config settings (they were already … (மேலும் படிக்க)

What hasn't worked: Clearing cookies; Turning off hardware acceleration; Updating Firefox (currently on 68.0.2); Changing 1 of 2 about:config settings (they were already set to the suggested setting)

Asked by Qsrasra 1 வருடத்திற்கு முன்பு

Last reply by WestEnd 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

unable to sign into a website ( https://www.goodreads.com/) checked with other browsers, they works just fine.

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when … (மேலும் படிக்க)

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when i use other browsers like chrome. https://www.goodreads.com/

Asked by nigb 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (மேலும் படிக்க)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Asked by OrioshQaaaa 1 வருடத்திற்கு முன்பு

Answered by OrioshQaaaa 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Most websites' icons' for Twitter/Facebook/LinkedIn are replaced by NonIcons, as shown

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/na… (மேலும் படிக்க)

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/name/use is replaced also.

I have attached an image I created from 3 websites' NonIcons.

I do hope this has an easy fix.

Carla

Asked by CSmithBkkpr 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு