• தீர்வுற்றது

Doesn't work any sites except support.mozilla.org

All sites except support.mozilla.org and accounts.firefox.com do not work in my main profile. When entering an address or calling from a favorite, the tab remains blank … (மேலும் படிக்க)

All sites except support.mozilla.org and accounts.firefox.com do not work in my main profile. When entering an address or calling from a favorite, the tab remains blank and the loading indicator always works. No site elements (even a title) appear. Even the web panel of my router (LAN) does not load. Others profiles work fine. History is important for me. So I don't want to clean it.

Asked by Neo 1 மாதத்திற்கு முன்பு

Answered by Wesley Branton 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

one add on i have installed, does not show in the top bar with the rest of the add ons, how can I fix this?

I installed the umatrix add-on, but it doesn't show in the top right with the rest of them. It is clearly installed, and it also shows in the sidebar, but I can not use i… (மேலும் படிக்க)

I installed the umatrix add-on, but it doesn't show in the top right with the rest of them. It is clearly installed, and it also shows in the sidebar, but I can not use it properly from there. I would like to know how i put the icon back to the top right corner, so I can access it from there. It has been there before, but it suddenly disappeared. I can't remember doing anything thats related with add-ons around the time it disappeared. so I have no clue what caused this.

Kind regards

Asked by Tribin 1 வருடத்திற்கு முன்பு

Answered by McCoy 1 வருடத்திற்கு முன்பு