YouTube 4k Playback stuttering and freezing

Hello, I use Firefox stable on both my Mac and my Win 11 PC. On the mac i use the developer edition. The issue I have started about 2-3 weeks ago. Most of the time, play… (மேலும் படிக்க)

Hello,

I use Firefox stable on both my Mac and my Win 11 PC. On the mac i use the developer edition. The issue I have started about 2-3 weeks ago. Most of the time, playing youtube 4k videos just either freezes and doesn't buffer, or just skips and reloads. It is not a network issue. I've tried playing back the same video with ARC on OSX (which is based on chromium) and with Chome on windows. It works flawlessly so it's not a network issue. I've tried disabling adblocker, all the extensions, nothing. It's either Youtube messing with non google products again or a problem with Firefox itself. I even have Youtube premium and this stuff still happens without adblockers.

Any help would be appreciated.

Asked by Fally 1 நாள் முன்பு

  • தீர்வுற்றது

How to restore "X" exit button when menu bar is off?

When I turn menu bar off, the "X" button in upper right-hand corner (to close Firefox) is gone. Anyway to restore it?

Asked by jonbean 3 நாட்கள் முன்பு

Answered by cor-el 3 நாட்கள் முன்பு

Audio Input (Mic) not working only in Firefox

For the last several months, I have been unable to get audio input from any device working on Firefox. The mic inputs work in all other apps and browsers, are appropriate… (மேலும் படிக்க)

For the last several months, I have been unable to get audio input from any device working on Firefox. The mic inputs work in all other apps and browsers, are appropriately permissioned on Windows 11, and appear in the Firefox permission windows. No actual audio is received by the website.

I have installed Firefox clean, rebooted countless times, tried the Beta and Dev channel releases, and disabled all extensions, to no avail. I have ensured that I am on the latest releases, have tried various devices, run virus scans. I have included images of the Windows sound settings showing working Mic levels, Firefox showing the device in permissions, etc.

My sound drivers are up to date, and mics work in all other browsers and apps. This is limited exclusively to Firefox.

Asked by Teamster 4 நாட்கள் முன்பு

How to stop Firefox to contact the pages in the shortcuts when I lunch Firefox?

Hello, I use Firefox as my only browser and I use the shortcuts because they're really helpful. But every time that I lunch Firefox all the pages in the shortcuts "call" … (மேலும் படிக்க)

Hello, I use Firefox as my only browser and I use the shortcuts because they're really helpful. But every time that I lunch Firefox all the pages in the shortcuts "call" their websites, I see it from pihole and all the requests are made every first lunch of Firefox. Probably it's something related to the cache and to give better perfomances in case I wanna select one of those shortcuts, but I don't want that all of them make a "call" to their respective websites. I think it's something related to privacy and freedom about what I want to do with mt browser. Is there an option to block those connections? In case there isn't an option is possible to implement it? Thank you so much

Asked by Carontes 4 நாட்கள் முன்பு

searches in address bar

I do not want my searches to be reflected in the address bar. I believe in prior versions of Firefox there was a checkbox to delete that provision. I'm using Firefox 12… (மேலும் படிக்க)

I do not want my searches to be reflected in the address bar. I believe in prior versions of Firefox there was a checkbox to delete that provision. I'm using Firefox 123.0 64-bit with Windows 10 and have been through the setting and more tools areas but found no way to remove that function. I did try the about:config suggestions but still have no joy.

Asked by stevespangler2008 5 நாட்கள் முன்பு

Last reply by jscher2000 - Support Volunteer 5 நாட்கள் முன்பு

Audio problem

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites. The problem is only in the browse… (மேலும் படிக்க)

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites.

The problem is only in the browser. Audio and video files are perfectly reproduced by the VLC player. There is also sound in the Chrome and Firefox ESR browser.

My actions. 1. Disabled all extensions 2. Clearing history and deleting all cookies

My browser - Firefox Developer edition, version 123.0b9 OS - Debian 12

P.S. I have been using the developer edition for many years. It seems to me more convenient and faster compared to regular Firefox. I really don’t want to delete the customized browser.

I need help with audio in browser...

Many thanks!

Asked by Val_Ery 5 நாட்கள் முன்பு

Last reply by jonzn4SUSE 5 நாட்கள் முன்பு

Is it possible to force the redownload of the next Firefox update?

I kinda-frequently find myself in the situation that Firefox already downloaded an update, but some time passes before I bit the bullet of actually restarting it. So a ne… (மேலும் படிக்க)

I kinda-frequently find myself in the situation that Firefox already downloaded an update, but some time passes before I bit the bullet of actually restarting it. So a new update has appeared - but I can't download it until I restart. So I will have to restart, reload session, download new update, restart again, reload session again.

So it would be great to be able to tell Firefox to forget about the already-downloaded update and just download the latest one. Can this be done?

(The reason why I delay restarting is because I have an unhealthy amount of tabs open, typically with many things in flight; so restarting makes me lose those things, plus there's always the possibility of some trouble while restoring all the tabs)

FWIW I'm in the Beta channel.

Asked by hmijail 1 வாரத்திற்கு முன்பு

html5 poor sound quality with rattling noises

Hi. Currntly I'm using 123.0b9 (64 bit) beta FF on W10 and I have this undefined problem with sound when use firefox (problem has start about two months back)- until toda… (மேலும் படிக்க)

Hi. Currntly I'm using 123.0b9 (64 bit) beta FF on W10 and I have this undefined problem with sound when use firefox (problem has start about two months back)- until today I couldnt find the way to make it sound correct with no rattling in the background. Situation occurs when watching any youtube videos od listining some live audio stream (probobly html5 audio in both cases). I was looking for some answers and find out that there was some simillar html5 sound rattling problem already solved some time ago- but this solution does not work for me (I have try to make some settings "false" in "about:config"). I have also try to manually disabled all the extensions and to run firefox in the "problem solving mode" - both with no luck. The solusion for me was to enable "Use hardware acceleration when available" - but I already disable it for a reason - scroll and other extra mouse functions works only when this function is disable... Now i finally have the good sound quality without scrolling or poor sound and scroll - but not both. I hope we can fix this somehow

Asked by cekin86 1 வாரத்திற்கு முன்பு

Last reply by cekin86 1 வாரத்திற்கு முன்பு

Twitch - Non-Supported Browser Message

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website a… (மேலும் படிக்க)

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website about "unsupported browser" and to contact browser support to resolve this issue.

Clearing cache, disabling extensions did not work. Using regular Firefox works without issues, only noticed this being an issue after most recent update for Firefox Dev browser.

Side effect as well since update is that any Cloudflare captcha is impossible and all website that use Cloudflare to "authenticate" that I'm human just outright fail or continue indefinitely.

Asked by BiddinWar 1 மாதத்திற்கு முன்பு

Last reply by zeroknight 1 வாரத்திற்கு முன்பு

"Your browser is managed by your organization"

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Devel… (மேலும் படிக்க)

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Developer Edition (it disapeared for few days but it was back) Deleting the registry key for it (after restart it appeared again)

 I have Avast and Malwarebytes but this has never happened to me before with this anti - virus

Asked by Tadapol 2 வாரங்களுக்கு முன்பு

Last reply by jonzn4SUSE 2 வாரங்களுக்கு முன்பு

Where do sent tabs go?

Hi all, I'm wondering where sent tabs go before they arrive at the destination browser instance? Snoozes tabs go to a bookmark, but what about sent ones? The reason I a… (மேலும் படிக்க)

Hi all,

I'm wondering where sent tabs go before they arrive at the destination browser instance? Snoozes tabs go to a bookmark, but what about sent ones?

The reason I ask is because my Firefox instance, oddly, created itself a new profile one day. I don't know why, I didn't ask it to (as far as I recall), I only noticed because when I wanted to send tabs from my phone to my desktop I noticed I had a new "so-and-so's Firefox on xyz computer" appear, then on inspection I realised that my old profile has been mothballed by Firefox. When I loaded up the old profile it no longer had the browser name that I'd previously given it in Firefox Sync settings, and the tabs I'd previously sent to it did not appear. Whilst I'd like to understand why all this happened, it's not critical to my question, I just provide it as background.

So, where do these tabs go? If they never arrive at their destination then where can I find them again?

Cheers :)

Asked by madbilly 1 மாதத்திற்கு முன்பு

Last reply by madbilly 3 வாரங்களுக்கு முன்பு

  • தீர்வுற்றது

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (மேலும் படிக்க)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 4 வாரங்களுக்கு முன்பு

Answered by Nezteb 3 வாரங்களுக்கு முன்பு

Firefox Developer Edition starts up at a fixed position and size

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to … (மேலும் படிக்க)

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to restore size mode (I.e. the window thinks it is maximised). I have followed the steps detailed for this question: https://support.mozilla.org/en-US/questions/1411093 however that does not resolve my issue. This has only started recently after I turned the laptop into a tablet and back again. Once I "restore" the window and then I maximise the window it works as expected. However it is very annoying. Also if I start another instance of Firefox this new instance does not exhibit the same behavior.


Computer: HP Envy OS: Windows 11 with all current updates and as far as I can tell AI is turned off using a group policy.

Asked by graham.harris.1975 4 வாரங்களுக்கு முன்பு

Last reply by zeroknight 3 வாரங்களுக்கு முன்பு

Firefox v122 --profile option is not working properly

Hi, I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap) and when using the --profile option to specify the startup pr… (மேலும் படிக்க)

Hi,

  I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap)

and when using the --profile option to specify the startup profile it fails to start even on a NEW system that never ran Firefox if I give it a directory that resides on a mounted ext3 filesystem.

  All the permissions are OK and yet running strace I see an error and after a few second will get the

generic pop-up with the error message: (after a few seconds)

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

 Running the SAME from /tmp works fine, but I need the profile to reside on a persistent storage area

so if the LIVE distro restarts then it can restore the previous session, bookmarks, options, etc...


============================================================
 The 2 directories were created identically and have the exact same permissions:

xubuntu@xubuntu:~$ mkdir /tmp/firefox3

xubuntu@xubuntu:~$ mkdir /media/xubuntu/sys_n01_home/mozilla/firefox3

xubuntu@xubuntu:~$ ls -ald /tmp/firefox3 drwxrwxr-x 17 xubuntu xubuntu 1080 Jan 21 22:05 /tmp/firefox3

xubuntu@xubuntu:~$ ls -ald /media/xubuntu/sys_n01_home/mozilla/firefox3 drwxrwxr-x 17 xubuntu xubuntu 4096 Jan 21 21:13 /media/xubuntu/sys_n01_home/mozilla/firefox3

============================================================

The only difference is that one is mounted on tmpfs and the other is on /dev/nvme0n1p2:

xubuntu@xubuntu:~$ df -k /tmp/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on tmpfs 32560016 351528 32208488 2% /tmp

xubuntu@xubuntu:~$ df -k /media/xubuntu/sys_n01_home/mozilla/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on /dev/nvme0n1p2 195751828 51056068 142695768 27% /media/xubuntu/sys_n01_home


============================================================

When starting firefox with the /tmp/firefox3 profile directory it works fine and starts up:

xubuntu@xubuntu:~$ firefox --profile /tmp/firefox3

newfstatat(AT_FDCWD, "/tmp/firefox3", {st_mode=S_IFDIR|0775, st_size=1040, ...}, 0) = 0 newfstatat(AT_FDCWD, "/tmp/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/tmp/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=-487933736}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = 0 uname({sysname="Linux", nodename="xubuntu", ...}) = 0


BUT when using the persistent storage on the real filesystem (but SAME exact permissions) it fails:

newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3", {st_mode=S_IFDIR|0775, st_size=4096, ...}, 0) = 0 newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=1519466008}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = -1 EACCES (Permission denied) close(11) = 0

Am I doing anything wrong or is this some weird startup issue / race condition in the parentlock management?

Thank you for looking into this.

  -Sanjiyan

PS: I can upload the full strace file for both scenarios if needed. Thanks again.

     running on an xubuntu distribution "22.04.2 LTS (Jammy Jellyfish)"

Asked by Sanjiyan 1 மாதத்திற்கு முன்பு

Last reply by zeroknight 4 வாரங்களுக்கு முன்பு

Firefox 122.0b9 stops responding when the file dialog is triggered

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching… (மேலும் படிக்க)

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching Firefox again sometimes says there was a problem reloading the session, but that's not guaranteed.

Asked by TheTank20 1 மாதத்திற்கு முன்பு

Last reply by zeroknight 1 மாதத்திற்கு முன்பு

page has infinite reloading

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite rel… (மேலும் படிக்க)

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite reloading loop, preventing me from using the website normally.

Asked by elhaddajiotmane 1 மாதத்திற்கு முன்பு

Last reply by zeroknight 1 மாதத்திற்கு முன்பு

Developer Edition switched to dark background and I cannot undo this setting

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:prefer… (மேலும் படிக்க)

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:preferences appearance I've manually selected (forced) the light background - in about:config I've tried to switch the browser.theme.content-theme to "1" (instead of "0")

this is really frustrating, I would like to get a better "reading" of what happens, as an Engineer I am happy to also squint at logs if needed, please consider adding a preference / settings change log file

Asked by looeegee 1 மாதத்திற்கு முன்பு

Last reply by cor-el 1 மாதத்திற்கு முன்பு