The last firefox update ruined my firefox browser

Ever since Firefox updated today I've been unable to use the browser. It takes at least 5 minutes or more minutes to load, I can't manually log into any websites until th… (மேலும் படிக்க)

Ever since Firefox updated today I've been unable to use the browser. It takes at least 5 minutes or more minutes to load, I can't manually log into any websites until the speeddial finally loads, and the speeddial addon refuses to come up for at least 5 minutes, I can't log into Dropbox even with the speeddial up and running because the capcha won't popup...and on and on.

What in the world has been done to it? I'm using another browser just to contact support.

Asked by joyce.greer2 30 நிமிடங்கள் முன்பு

MSN pages

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is th… (மேலும் படிக்க)

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is the result.

<a class="link" href="fast-xi3567{fast-xi3567-7385}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7386}fast-xi3567</a> replied to <a class="cwt-link" href="fast-xi3567{fast-xi3567-7387}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7388}fast-xi3567</a>.

fast-xi3567{fast-xi3567-7389}fast-xi3567 <a href="fast-xi3567{fast-xi3567-7390}fast-xi3567" target="_self">
fast-xi3567{fast-xi3567-7391}fast-xi3567
</a>

Asked by pete_scott2 3 வாரங்களுக்கு முன்பு

Last reply by pete_scott2 2 வாரங்களுக்கு முன்பு

Firefox Addons not showing up on Customize page

Hello, I downloaded Firefox on a new computer. I logged in with my existing account and synced my data This was successful. All of my bookmarks and extensions were downlo… (மேலும் படிக்க)

Hello,

I downloaded Firefox on a new computer. I logged in with my existing account and synced my data

This was successful. All of my bookmarks and extensions were downloaded properly.

I went into the customize menu to alter my toolbar. However, there were no icons for any of the extensions that I added, such as Bitwarden or Ublock Origin.

Due to this, I am not able to add these extension icons to my toolbar.

I verified that the extensions were all properly downloaded and that they work as they should.

I have already attempted to restart Firefox, uninstall and reinstall certain extensions, and to reinstall Firefox entirely. However, my extension icons do not show up still in the Customize menu

I am not trying to do anything in the Private Browser.

How can this issue be resolved?

Asked by haseebrulesalot 1 மணி நேரம் முன்பு

Cannot turn off autocomplete

I AM LOSING MY MIND. Everysite I go to when I login it pops up with every login option from everything. I want it off. I WANT NOTHING TO POP UP. ALL THE HELP FORUMS ARE Y… (மேலும் படிக்க)

I AM LOSING MY MIND. Everysite I go to when I login it pops up with every login option from everything. I want it off. I WANT NOTHING TO POP UP. ALL THE HELP FORUMS ARE YEARS OLD.

I have 0 saved passwords. 0 saved accounts. Strict security.

Asked by jameschadthompson 5 மணி நேரத்திற்கு முன்பு

Web Site Tabs

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they s… (மேலும் படிக்க)

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they stop being visible, and there's arrows on the far left (and right). So if you have five or six pages open and you want to go back to the first tab/web site, you have to hit the arrow on the far left to make that tab visible, and then click on the tab.

So they went from one step/click to two. Why do they do this? If it aint broke, don't fix it!

I don't want it like this. I want all the tabs there, without any arrows. Just like it always was. How do I get it back to what it was?

Asked by Steve09 1 மாதத்திற்கு முன்பு

Last reply by Steve09 7 மணி நேரத்திற்கு முன்பு

Mozilla FireFox Drop Down Address Bar Only Allowing 8 Urls?

Hi guys, Trying to figure out why Mozilla FireFox Drop Down Address Bar is Only Allowing 8 Urls, are there any fixes for this that work to allow the user to change the am… (மேலும் படிக்க)

Hi guys,

Trying to figure out why Mozilla FireFox Drop Down Address Bar is Only Allowing 8 Urls, are there any fixes for this that work to allow the user to change the amount of urls in the drop down address bar?

Thank you, Semper Fi!

Asked by WulfSpider 7 மணி நேரத்திற்கு முன்பு

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (மேலும் படிக்க)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 10 மணி நேரத்திற்கு முன்பு

Last reply by mike598 8 மணி நேரத்திற்கு முன்பு

It takes several minutes for browser to load

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several mi… (மேலும் படிக்க)

Firefox updated today. Right after, I noticed that my Group Speed Dial took several minutes to load everytime I launched the browser or opened a new tab. After several minutes the browser would load and the tabs were fine. While the browser was loading I also couldn't open the Tools menu and click on anything. Nothing would come up. I've already cleared out my cache, etc. but it hasn't helped. Can you help?

Asked by joyce.greer2 10 மணி நேரத்திற்கு முன்பு

Firefox hangs up

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is … (மேலும் படிக்க)

Firefox now sometimes seems to hang on some favourite sites: Task Manager reveals up to 24 tabs/windows open (the number in parentheses after the app name) and Disk C is 100% active. It can stay this way for ten minutes with no change on the monitor and mouse clicks do nothing. If you kill Firefox via Task Manager and try to restart, you can get a splash screen that it's still running and do I want to close it. Sure enough, there's seven line items for Firefox in Task Manager. I use Trend Micro as anti-virus software but I can't figure out what the problem is. Any ides? (I've updated my version of Firefox repeatedly. 'Richard Corbet

Asked by rcorbet 10 மணி நேரத்திற்கு முன்பு

My device does not bookmark a website.

Hi experts, I'm a newbie here, and I believe this is the right place to ask my question. I've been using Samsung products for the past two years without incident, but rec… (மேலும் படிக்க)

Hi experts, I'm a newbie here, and I believe this is the right place to ask my question. I've been using Samsung products for the past two years without incident, but recently I've noticed that my device is not bookmarking my points. I'm a student of chartered accounting, and I'd like to read the article from What's Not Legal that explains the difference between ACCA and CA. Please let me know how I can do this. Thanks in advance.

Asked by hawardkathie314 10 மணி நேரத்திற்கு முன்பு

Slow loading when signing in through google, and other functions

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just sign… (மேலும் படிக்க)

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just signing into google normally, the page prompting me for my email loads fine. However, when I provide my email, regardless of account, loading the prompt for my password takes a very long time, ~1-2 minutes. The page just spins infinitely, doesn't show any considerable usage in firefox's task manager, and doesn't give any errors in the process. The problem doesn't happen in another web browser, such as chrome. What's strange is that, AFAIK, the only two processes affected are the google login, and amazon checkout. I can hit the checkout button on amazon, but the page will simply load eternally. If I look at amazon through other means, such as my phone, I can see that the order I just checked out HAS been created and paid for, but firefox is caught on something and never loads the order complete page. Other logins and loading processes are not affected. Some (I have been trying to fix this for days and cannot remember all) of the troubleshooting steps I've taken are- -Manually removing all extensions -Disabling Window's Defender's browser protection -Running Firefox in safe mode -Completely refreshing firefox, wiping all settings, cookies, cache, and logins -Disabling tracking protection (although the indicator shield shows no activity on google's sites) -Double checking the cross-site cookie protocol (I've had the automatic five-exception set up, and have never been prompted about it before -Given the nature of the sites with issues (google, youtube, and amazon) I even checked for evidence of the Trojan mentioned here to no avail: https://support.mozilla.org/en-US/kb/websites-show-spinning-wheel-never-finish-load

Asked by rileyflack123 12 மணி நேரத்திற்கு முன்பு

gmail loading issue

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oo… (மேலும் படிக்க)

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oops ... the system encountered a problem (#001) or another version is (#2003) and often end up with the message, "The conversation you requested could not be loaded. I have cleared cache and cookies, refreshed the firefox browser, and within my profile I have renamed cookies.sqlite. I don't have an extensions turned on. I also tried about.config to switch the value from true to false for security.tis.enable_0rtt-data. I am working on Windows 10 desk top and I am able to open gmail okay in chrome. I recently switched to Verizon Fios - I don't know if that is related or not. Also opening gmail in private viewing does not change anything and opening it in safe mode has not changed anything. Would anyone have any suggestions?

Asked by janeparry 12 மணி நேரத்திற்கு முன்பு

PDF's open a new empty Tab, with path showing to the PDF

I have already changed the settings to open PDF's in Acrobat Reader, but still when I save a Word file as a PDF, Firefox open a new tab with path showing to the PDF file?… (மேலும் படிக்க)

I have already changed the settings to open PDF's in Acrobat Reader, but still when I save a Word file as a PDF, Firefox open a new tab with path showing to the PDF file? I have also used already the about:config/pdfjs.disabled, but still Firefox always opens an empty new tab, with path showing to the new pdf?

Asked by joku1313 12 மணி நேரத்திற்கு முன்பு

Windows GPO Help with JSON configs

Environment: Windows 10 22h2 clients, latest ESR build, Domain servers Windows 2016 or better. So I followed the guide https://github.com/mozilla/policy-templates/blob/ma… (மேலும் படிக்க)

Environment: Windows 10 22h2 clients, latest ESR build, Domain servers Windows 2016 or better.

So I followed the guide https://github.com/mozilla/policy-templates/blob/master/README.md#extensionsettings and tried to set up the config. We are using the latest ESR build but after the settings is applied I still dont have working extensions.

Here is the code

{
     "*": {
           "blocked_install_message": "Addon or Extension is not approved. Please submit a ticket to Help Desk if you need access to this extension.",
           "install_sources": ["https://addons.mozilla.org/"],
           "installation_mode": "blocked"
     },
     "{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}": {
           "installation_mode": "allowed",
           "install_url": "https://addons.mozilla.org/firefox/downloads/latest/adblock-plus/latest.xpi"
           },
     "ciscowebexstart1@cisco.com": {
           "installation_mode": "allowed",
           "install_url": "https://addons.mozilla.org/firefox/downloads/latest/cisco-webex-extension/latest.xpi"
     },
     "{d0210f13-a970-4f1e-8322-0f76ec80adde}": {
           "installation_mode": "allowed",
           "install_url": "https://addons.mozilla.org/firefox/downloads/latest/instapaper-official/latest.xpi"
           },
     "appstore-mini@feedly.com": {
           "installation_mode": "allowed",
           "install_url": "https://addons.mozilla.org/firefox/downloads/latest/feedly_mini/latest.xpi"
           },
     "extension@one-tab.com": {
           "installation_mode": "allowed",
           "install_url": "https://addons.mozilla.org/firefox/downloads/latest/onetab/latest.xpi"
           },
     "support@lastpass.com": {
           "installation_mode": "allowed",
           "install_url": "https://addons.mozilla.org/firefox/downloads/latest/lastpass-password-manager/latest.xpi"
           },
     "sweb2pdfextension.4@kofax.com": {
           "installation_mode": "allowed",
           "install_url": "https://addons.mozilla.org/firefox/downloads/latest/kofax-pdf-create-4-0/latest.xpi"
           },
     "Aternity-WebExt-12.1.4@aternity.com": {
           "installation_mode": "allowed",
           },
     "its_addons_wrap@onelog.com": {
           "installation_mode": "allowed",
           "install_url": "https://extensions.onelog.com/extension/onelog.xpi"
     }

}

I have placed the settings in HKCU but also tried in HKLM and there has been no difference. in each case I get Unable to parse JSON for Extensionsettings when checking the about:policies section and when I look at the registry I see the REG_MULTI_SZ value but when i click on it to read it I get another error message. Cannot edit ExtensionSettings: Error reading the values contents.

I tried re-entering the code and tried not listing the install URLs and even tried only listing 1 item. I haven't been able to get past this error so any help would be greatly appreciated.

Asked by daniel.david.white 13 மணி நேரத்திற்கு முன்பு

Right click paste has disappeared

Hiya, I'm hoping someone here may be able to help. I originally posted on the microsoft website but they were unable to help and said I should report to Firefox. I'm not … (மேலும் படிக்க)

Hiya, I'm hoping someone here may be able to help. I originally posted on the microsoft website but they were unable to help and said I should report to Firefox. I'm not sure how to do that so I'm hoping posting on here will get me an answer. I'm also unsure how to add a link to the forum I was using so have done a screen shot. Hopefully thats ok

Asked by ophelia676 13 மணி நேரத்திற்கு முன்பு

research bug

Hi, Firefox get stuck after taping in the search bar with google search. The pages are loading infinitely, I saw on internet a lot of people having the same issue since a… (மேலும் படிக்க)

Hi,

Firefox get stuck after taping in the search bar with google search. The pages are loading infinitely, I saw on internet a lot of people having the same issue since at least 2015 but I don't find any easy solution. This is not an extension problem since I've deleted them all. This is very annoying, I don't want to change of browser because I already configured everything, can you please help me to correct that ?

Thank you,

Asked by maire.martin 14 மணி நேரத்திற்கு முன்பு

Last reply by maire.martin 14 மணி நேரத்திற்கு முன்பு

"Send tab to device" only shows 4 most recent devices

When using "send tab to device", the submenu previously showed all synced devices, in my case, more than 10 devices. Recently it only shows 4 devices and there is no way … (மேலும் படிக்க)

When using "send tab to device", the submenu previously showed all synced devices, in my case, more than 10 devices. Recently it only shows 4 devices and there is no way to access the other ones. Is this broken or is it a recent change? If so, can I revert the behavior with a preference?

Under "manage devices", I still see all of my synced devices, they just don't show up in the "send to device" submenu.

Asked by Darren 1 நாள் முன்பு

Last reply by Darren 14 மணி நேரத்திற்கு முன்பு

Firefox won't post links on Twitter

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Tw… (மேலும் படிக்க)

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Twitter problem since it happened with both my accounts, but when i try with Chrome, links post and work (tweets). I tried Firefox Safe Mode, and Refreshing Firefox, plus ran numerous antivirus scans, none repaired the problem. Big FF fan, have always used it and i donate every year to the Mozilla Foundation and would rather not have to use Chrome. Needless to say, after using FF so long i have many Bookmarks and Passwords saved. Thanks for any advice.

Asked by dwdoyle1 15 மணி நேரத்திற்கு முன்பு