• Archived

How to remove search engines ?

Hi ! In Firefox seems to be only the possibilty to ADD search engines but I can't find how to remove search engines. So for instance: Ask .com searchbar seems to be int… (மேலும் படிக்க)

Hi ! In Firefox seems to be only the possibilty to ADD search engines but I can't find how to remove search engines. So for instance: Ask .com searchbar seems to be integrated in the Firefox S/W and not possible to remove, but pops up automatically. If this is the case I've to use another browser because I 've no intention to to use Ask.com. Pls comment! Wbr/ Rolf

Asked by AnonymousUser 10 ஆண்டுகளுக்கு முன்பு

Last reply by Morbus 10 ஆண்டுகளுக்கு முன்பு

  • Archived

not sufficent privelges what does this mean for uploadingff3.6

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelge… (மேலும் படிக்க)

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelges. What does this mean and haw do I get sufficent privelges.

Asked by cvmolen 10 ஆண்டுகளுக்கு முன்பு

Last reply by cor-el 10 ஆண்டுகளுக்கு முன்பு

  • Archived

Attempting to upgrade to Firefox 3.6 (using an ancient Mac OS 10.3), but received an error message (corrupt image file) when downloading - any way to correct this with my current OS?

I'm currently trying to update a few programs on my good old (VERY old) Mac Powerbook, but I ran into an error when downloading Firefox version 3.6...I'm currently runnin… (மேலும் படிக்க)

I'm currently trying to update a few programs on my good old (VERY old) Mac Powerbook, but I ran into an error when downloading Firefox version 3.6...I'm currently running Mac OS X 10.3.9, which isn't compatible with the most recent versions of Firefox (or anything, for that matter), but it should still allow an upgrade of version 3.6; however, once the file finished downloading, an error message popped up indicating there's a corrupt image file. Is there any way to work around/correct this problem, or am I stuck with my old version of Firefox until I bite the bullet and upgrade my OS??? Any help is greatly appreciated!!

Asked by meganmarieart 9 ஆண்டுகளுக்கு முன்பு

Last reply by TonyE 9 ஆண்டுகளுக்கு முன்பு

  • Archived

I downloaded the 3.6.23 upgrade from 3.6.22 and now my computer tells me I'm running 1.5. What's up with that? I'm on a Mac osx 10.5.8, non Intel based.

My computer told me I needed to upgrade FF software, so I did and I don't know what more to tell you. It's self explanatory.

Asked by jeannem365 9 ஆண்டுகளுக்கு முன்பு

Last reply by cor-el 9 ஆண்டுகளுக்கு முன்பு