Youtube Can't watch videos only ads. (Playback ID: sEHXuiLJtgNbGvyb)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb). I am not using any extensions at all. I have … (மேலும் படிக்க)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb).

I am not using any extensions at all. I have already tried turning off hardware acceleration and it did not help. I can watch youtube on any other browser and what is annoying to me is that only the ads are playing on youtube with firefox. For some reason when they do play the bar the play button that it is on seems glitchy and keeps flashing same with youtube's menu bar.

https://imgur.com/mXHbWRo https://imgur.com/TlZDaQX

Anyone have a solution?

Asked by Bryan M 1 வாரத்திற்கு முன்பு

Last reply by Bryan M 6 நாட்கள் முன்பு

How to setup the audio output to 96KHz or 192Khz

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not suffici… (மேலும் படிக்க)

Hi! Chrome based browsers (like chromium or Vivaldi) permit to obtain 96KHz or even 192KHz float 32bit audio output. Firefox stuck at float32le 48KHz. This is not sufficient for me. i have a Linux LinuxMint 20 on a STRIX Z270G audio chip @ 96KHz and headsets like Sennheiser HD650 and GRADO RS1e so able to perfectly perceive the effects of harmonics up to frequency my chip can produce (96KHz band pass).

Question: Is possible in Firefox 78 for Linux to change the max frequency from 48KHz to 96KHz maintaining the float32le setup?

Thank you to all advices!

David

Asked by davidemonge 6 நாட்கள் முன்பு

Last reply by davidemonge 6 நாட்கள் முன்பு

how to show keyword entry field by default pressing Strg+D to create a bookmark

how to show keyword entry field by default pressing Strg+D to create a bookmark?

It's much annoying to have to go into the menu and make that entry there!

Asked by pfeifer_s 6 நாட்கள் முன்பு

Last reply by pfeifer_s 6 நாட்கள் முன்பு

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (மேலும் படிக்க)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Asked by brenden.hiskins 6 நாட்கள் முன்பு

Last reply by brenden.hiskins 5 நாட்கள் முன்பு

gmail and yahoo website appeared different

my gmail and yahoo website appear totally different after last update, not sure if window10 update or firefox update. after opening my mail from gmail, there is no scroll… (மேலும் படிக்க)

my gmail and yahoo website appear totally different after last update, not sure if window10 update or firefox update. after opening my mail from gmail, there is no scroll down to view all attachments. gmail won't load additional emails.

Asked by pcrliu 5 நாட்கள் முன்பு

Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (மேலும் படிக்க)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 1 வாரத்திற்கு முன்பு

Last reply by Mace2 5 நாட்கள் முன்பு

Open with Firefox

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and… (மேலும் படிக்க)

Hi :) I have a problem with FireFox and I hope someone will be able to help me sort it out :) After the last update there is a new "feature" that is driving me insane and it's slowing me down to the point I'm ready to ditch FF. I'm talking about the "Open with Firefox" option, under "What should Firefox do with this file?". Is there any way for me to remove this "feature" from the dialog and to revert to the old "Open with..." and "Save File" list? Why is this thing there in the first place, I wonder?!

Thank you for you time and help!

Asked by erupt 5 நாட்கள் முன்பு

Last reply by erupt 5 நாட்கள் முன்பு

Content Security Policy (CSP)

Blocked by the Content Security Policy (CSP) An error occurred when connecting to account.1und1.de. Firefox has prevented this website from loading in this way because th… (மேலும் படிக்க)

Blocked by the Content Security Policy (CSP)

An error occurred when connecting to account.1und1.de.

Firefox has prevented this website from loading in this way because the website has a content security policy that does not allow this.

Asked by Charly 5 நாட்கள் முன்பு

Display profile support in Firefox versions 77.x

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. Th… (மேலும் படிக்க)

Hi! I recently found that in new versions of Firefox (from 77.0) display profile support doesn't work for calibrated displays even if it is enabled in Firefox options. The last version that supports it, and thus showing correct image colors on calibrated displays, is 76.0.1. How can I enable it in new version? I usually set up it this way, and it worked before: - go to about:config - set "gfx.color_management.enablev4" parameter to "true" - set "gfx.color_management.mode" to "1"

Thank you.

Asked by ibliz 6 நாட்கள் முன்பு

Last reply by ibliz 5 நாட்கள் முன்பு

bluetoothイヤホンでの動画一時停止・再生の操作

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないよう… (மேலும் படிக்க)

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないようです。

firefoxの設定を変更する事で、イヤホンのボタンでの操作が可能になるでしょうか? あるいは、拡張機能を導入することで、可能になるのでしょうか? 可能だとすれば、方法をご教授いただきたいです。 よろしくお願いします。

Windows10 Ver.77.0.1を使用しています。

Asked by the_17th_topaz 5 நாட்கள் முன்பு

my bookmark is file:///C:/Users/Public/ccpp.html.lnk, and cant open the lnk

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF… (மேலும் படிக்க)

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF to 78.0.1 (64 bit), it pop a window , meas download a file.

How can I get the same action like version 77 or older.

Firefox 78.0.1 (64 bit) desktop

Asked by qinpan_110 5 நாட்கள் முன்பு

Pop up appears in 1st Display when the firefox is in second display

Hello, I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opene… (மேலும் படிக்க)

Hello,

I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opened.

But the pop up just shifts to the first screen each time

I don't have this issue in Chrome or the edge

Asked by sudheerkrishnan85 5 நாட்கள் முன்பு

cloudifire questions

Hello, i need help with this questions for my customers. Is there someone that could indly help me? Instructions for each question: ● Assume you have access to the custom… (மேலும் படிக்க)

Hello, i need help with this questions for my customers.

Is there someone that could indly help me?

Instructions for each question:

● Assume you have access to the customer’s DNS and Cloudflare settings

● Type your response as if you are responding over email directly to the customer

● Include your thought process behind each response

● List any tools you would use and why

Test Questions

1. Subject: TTFB higher with CloudFlare on for my site

I noticed that turning on CloudFlare results in a higher TTFB measure for my site. Why is my site slower with CloudFlare enabled?

2. Subject: CSS issue with HTTPS

After enabling CloudFlare SSL from my account, my site’s formatting and CSS is either missing or broken. What is causing this?

3. Subject:Upload content to CloudFlare

How do I go about uploading my content to CloudFlare now that I'm hosting my content with your service?

4. Subject: CloudFlare IPs

I started using CloudFlare about a week ago, and now I noticed in my AWStats all of my web traffic is showing that it's coming from CloudFlare's IPs? What gives?

5. Subject: Site down, your name servers are down

I am having trouble reaching my website http://example.com/ from different networks. Are your nameservers working properly?

6. Subject: Why is my site coming from California?!

My website is hosted in London, but looking at your IPs it shows that you are serving my website from California. Can that be right? Why is that? I thought you were supposed to serve my website from some place close to me?

7. Subject: Forbidden error

My website is showing a 403 forbidden error. Please fix this.

8. Subject: CloudFlare Nameservers

How are CloudFlare's nameservers different than the DNS provided by Google DNS or OpenDNS? Can I delegate to CloudFlare nameservers while still using my host’s DNS?

9. Subject: Content not Being Cached

After activating CloudFlare on my site, I am seeing that resources on my pages are not being cached:

curl -svo /dev/null roskolniv.us

  • Trying 104.16.27.128...

> GET / HTTP/1.1

> User-Agent: curl/7.40.0

> Host: roskolniv.us

> Accept: */*

>

< HTTP/1.1 200 OK

< Date: Mon, 22 Jun 2015 03:03:59 GMT

< Content-Type: text/html; charset=utf-8

< Transfer-Encoding: chunked

< Connection: keep-alive

< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0, max-age=0

< Strict-Transport-Security: max-age=10

< X-Powered-By: Express

< Server: cloudflare-nginx

< CF-RAY: 1fa4b922fef517a4-SIN

<

{ [3507 bytes data]

Why is CloudFlare’s caching not working on my site?

10. Subject: Website is loading slow

My website has been loading slowly the past several days. I've seen slowness in Chrome and Firefox. Here is an MTR I ran from my location to my site with CloudFlare enabled:

mtr -rwc 30 roskolniv.us

Start: Mon Feb 2 14:20:02 2015

HOST: beaker.local Loss% Snt Last Avg Best Wrst StDev

1.|-- 10.25.73.1 0.0% 30 6.4 10.0 4.0 82.5 14.3

2.|-- 108.162.209.1 0.0% 30 23.4 9.6 4.5 23.4 5.2

3.|-- xe-0-4-0-7.r05.plalca01.us.bb.gin.ntt.net 10.0% 30 12.0 12.7 5.5 116.9 19.9

4.|-- ae-15.r01.snjsca04.us.bb.gin.ntt.net 10.0% 30 10.6 111.5 16.7 133.1 5.5

5.|-- xe-0-1-0-16.r01.snjsca04.us.ce.gin.ntt.net 0.0% 30 7.8 22.3 6.4 420.5 75.2

6.|-- 198.41.186.76 0.0% 30 9.3 24.3 6.6 252.1 53.8

What's going on? Is there an issue with my code, settings, and/or my server?

Asked by gabrieleitis 5 நாட்கள் முன்பு

Microphone not showing up in list of Microphones to share

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was worki… (மேலும் படிக்க)

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was working fine until about 2 or 3 months ago when all the various chat programs I used though the browser for work (hangouts, webex, etc.) stopped recognizing I even had a mic when I used Firefox. The worked correctly when I used Chrome. The audio though my headphones plugged into the same keyboard works fine only the mic is the issue.

I recently got a C270 and now when I try to use those programs the popup asking to share my mic has returned, however the only thing that shows up is the C270 mic not the USB one though my keyboard.

I do not want to use the C270 mic as it is not very good and picks up to much background noise so I am still having to use chrome any time I need to do audio chat or conferencing for work.

Firefox: 77.0.1 (64-bit)
OS: Windows 10 Pro 1903

input Devices (as listed by Windows):
USB PnP Sound Device
HD Webcam C270

Asked by crmason2 5 நாட்கள் முன்பு

Last reply by crmason2 5 நாட்கள் முன்பு

I click on Firefox Icon in taskbar and all I get is a blank new tab.

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would op… (மேலும் படிக்க)

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would open in a new tab as I also have set in "options".

After updating to the current 78.0.1..... all I get now is a blank new tab.....

If I click on the home page icon in the upper left hand corner..... I go to my home page as expected which opens in a new tab as expected..... and once Firefox is opened..... if I click on the Firefox icon in my taskbar..... the home page opens in a new tab as expected.....

Therefore..... the problem is..... FIREFOX MUST FIRST BE OPENED in order for the home page designator to be recognized and open in a new tab.....

IF IT IS NOT FIRST OPENED..... Firefox opens a new bank tab..... then..... once it opens..... it functions as it should..... and as it always has in the past.....

I'm sure that this is some setting that has inadvertently been changed during the update..... and if you know how to correct my problem..... which I'm sure many many others are experiencing..... please let me know.....

However..... I have read a couple other topics which I'm confident are referring to this same problem..... and the responses are doing nothing more than explaining how to set the home page or something which falls under the "setup" category.....

Please..... give me some credit..... The problem I'm describing has nothing to do with the user's end or something I'm not doing or haven't done..... and everything to do with the developer and the update.....

Thanks!

Asked by trainsguy 5 நாட்கள் முன்பு

Bug on YouTube full screen on mac os

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return. Have… (மேலும் படிக்க)

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return.

Have disabled all add ons, but not resolved. I`m using 77.0.1 at Mac os 10.15.5.

image

Asked by kosik64066 5 நாட்கள் முன்பு

tuning duckduckgo search engine in firefox

Using duckduckgo as search engine for firefox. Can't find a way to keep some websites (like amazon.com, and wikipedia) out of search returns. Nothing in firefox Options/p… (மேலும் படிக்க)

Using duckduckgo as search engine for firefox. Can't find a way to keep some websites (like amazon.com, and wikipedia) out of search returns. Nothing in firefox Options/preferences/Search fits. Cannot seem to interact with duckduckgo to do the desired filtering.

Asked by magiccamera1 5 நாட்கள் முன்பு

Lax Cookie Not Sent in iFrame on 302 Redirection

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 autho… (மேலும் படிக்க)

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 authorization serve redirects the iFrame to {parent origin}/silent-refresh.html with a 302, Firefox does not send any cookies set with SameSite: Lax.

SameSite: None cookies are sent as expected.

I compared this with IE and Chrome and both of those browser send the Lax cookies on when redirecting due to a 302.

This problem seems to only occur when the iFrame is being redirected via 302 from a different origin. I.e requests from a basic iFrame to the parent page origin send Lax cookies with no problem.

Anyone experience this? Is this expected behavior for Firefox?

Firefox Version 68.8

Asked by brian.l.coker 6 நாட்கள் முன்பு

Last reply by brian.l.coker 5 நாட்கள் முன்பு

What kind of data in 'All data entered when creating your custom search engine is uploaded to paste.mozilla.org'

The Add-on 'Add custom search engine' wanted to update itself and asked for more privileges: In the German information it seems that all data entered will hencforth be se… (மேலும் படிக்க)

The Add-on 'Add custom search engine' wanted to update itself and asked for more privileges: In the German information it seems that all data entered will hencforth be sent to paste.mozilla.org. When I check the more detailed information it says: 'Due to a technical limitation with Firefox WebExtensions, all data entered when creating your custom search engine is uploaded to paste.mozilla.org.' What is meant with 'all data entered'? Only the information I use while and for creating another search engine or any data when I use that search engine?

Thank you!

Asked by berndleutenecker 1 வாரத்திற்கு முன்பு

Last reply by berndleutenecker 5 நாட்கள் முன்பு