IPv6 Not working in Firefox!!!

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and… (மேலும் படிக்க)

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and connect to the VPN IPv6 will enable and you can use IPv6 easily, but in Firefox only IPv4 working, and the problem only in Firefox

Asked by AHMNco 2 மாதங்களுக்கு முன்பு

Last reply by jonzn4SUSE 2 மாதங்களுக்கு முன்பு

Lame game

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin s… (மேலும் படிக்க)

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

Asked by wisemagic1 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

Control key and Shift key triggers some weird deleting symptom

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Goog… (மேலும் படிக்க)

How to reproduce the bug: Jump to the address bar, and then press shift, ctrol, alt or windows_start, you can see the address getting deleted. You can also see it in Google Sheets and Microsoft Excel Online, it just deletes the cell, or a selection of multiple cells. --Interestingly on Google Docs it doesn't delete but just move the cursor to the first character when a string is selected.

 It happens only once per mouse click, or focus change

What I expect: Shift, Control or any mod key should not delete content or move a cursor

Thanks!

Asked by Gunwoo Gim 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 6 நாட்கள் முன்பு

unwanted search suggestions

Firefox has suddenly started listing Google search then Amazon search as the top suggestions when I start typing for a search. How do I stop this?

Asked by sheelagh1 2 மாதங்களுக்கு முன்பு

Last reply by cor-el 2 மாதங்களுக்கு முன்பு

Tab to Amazon search broken

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see imag… (மேலும் படிக்க)

Prior to a few days ago I could type "Ama" into the address bar and then press Tab to start search Amazon. However, it now goes to a recent history item instead (see image). How do I fix this?

Asked by LongDuck 1 மாதத்திற்கு முன்பு

Last reply by cor-el 1 மாதத்திற்கு முன்பு

FireFox homepage background image

Hello there, Iam facing a problem with changing Firefox homepage background. I tried every solution, tutorial, oldposts etc. nothing seems to work, here is what I tried. … (மேலும் படிக்க)

Hello there, Iam facing a problem with changing Firefox homepage background. I tried every solution, tutorial, oldposts etc. nothing seems to work, here is what I tried. -1- The chrome folder is in the right folder. -2- the naming of both CSS files userChrome, userContent. -3- enabled CSS files at startup -4- search for both CSS files in the browser toolbox for some reason I cannot find both CSS files, even though they are in the chrome directory. Also, I have 2 chrome folders one of them is located here. "AppData\Roaming\Mozilla\Firefox\Profiles\shaf5qn0.default-release\storage\permanent\chrome" the other one I created myself which is here "AppData\Roaming\Mozilla\Firefox\Profiles\shaf5qn0.default-release\chrome" I tried to delete the first one but I cant, I get an error that this file is being used even though I did close Firefox. What I am missing here?

Asked by Yassen Redwan 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

"Send tab to device" not working

Hi, some years ago sending tabs to a device worked fine, but for some time now it stopped working. Is it just me or is it a general bug? All my devices are listed in my a… (மேலும் படிக்க)

Hi, some years ago sending tabs to a device worked fine, but for some time now it stopped working. Is it just me or is it a general bug? All my devices are listed in my account. It also shows that they are updated frequently. I tried sending from Windows-Firefox to Android-Firefox and back. Nothing worked. What can I do? Best regards, Eric

Asked by EP 2 மாதங்களுக்கு முன்பு

Last reply by jonzn4SUSE 2 மாதங்களுக்கு முன்பு

Problem with gaining access to and installing Firefox PDF viewer so as to make it my default viewer.

Firefox is my longstanding browser (on Windows 10). I wish to make use of the Firefox PDF viewer, but have been unable to gain access to it. If for the purposes of an att… (மேலும் படிக்க)

Firefox is my longstanding browser (on Windows 10). I wish to make use of the Firefox PDF viewer, but have been unable to gain access to it. If for the purposes of an attachment I click on "Open with", Firefox does not appear among the viewers offered. I'm not tech savvy, so a step by step (idiot's) guide as how I can gain access to and then make use of the Firefox as my default PDF viewer will be greatly appreciated, please.

Asked by mec3843 2 மாதங்களுக்கு முன்பு

Last reply by jscher2000 - Support Volunteer 2 மாதங்களுக்கு முன்பு

Blocked pages

When I try to access my payment preferences page on xfinity.com, the page goes blank and it appears that it is being blocked. I can't figure out how to unblock it. I had … (மேலும் படிக்க)

When I try to access my payment preferences page on xfinity.com, the page goes blank and it appears that it is being blocked. I can't figure out how to unblock it. I had to use Microsoft Edge to access the page to change my information. Can you please assist?

Asked by Neil 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

Ublock problem on Portableapps

Could anyone that uses Ublock please visit here to see if the video is being blocked? Portableapps … (மேலும் படிக்க)

Could anyone that uses Ublock please visit here to see if the video is being blocked?

Portableapps

Asked by noel_envode 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

Herald Sun AFL Supercoach

Hi, As of 2 days ago I am unable to load the above site in Firefox. I have a Windows 11 PC, a Linux Mint PC and an Android phone. It won't load on any of them but works f… (மேலும் படிக்க)

Hi, As of 2 days ago I am unable to load the above site in Firefox. I have a Windows 11 PC, a Linux Mint PC and an Android phone. It won't load on any of them but works fine in Chrome. I have cleared the cache and site data. Any assistance would be appreciated.

Asked by amigaman 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

Passwords on phone not showing up on laptop

Hello, I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would alw… (மேலும் படிக்க)

Hello,

I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would always appear in my Firefox browser stored passwords. Now, they only show up in Lockwise on my phone and do not show up in the phone or Laptop Firefox browser.

I have followed this guide: https://support.mozilla.org/en-US/kb/end-of-support-firefox-lockwise and am syncing passwords across devices, but this did not solve the problem.

Has anyone else encountered this and know how to fix it?

Thank you.

Asked by spampinatodesign 3 மாதங்களுக்கு முன்பு

Last reply by Paul 3 மாதங்களுக்கு முன்பு

FireFox can't login to Spotify and can't post anything on Reddit

previously FireFox was able to login Spotify normally, and was able to post comments on Reddit, but suddenly it lost both abilities, and with the extreme lag on other sit… (மேலும் படிக்க)

previously FireFox was able to login Spotify normally, and was able to post comments on Reddit, but suddenly it lost both abilities, and with the extreme lag on other sites, although still functional, i can't understand why these both sites can't be logged into, or can't post any comments in them. it has been this case for the past month. so what's going on? i'm NOT going back to Chromium based browsers ever again! i am in FireFox for a permanent replacement!

thanks in advance.

Asked by Must12 2 மாதங்களுக்கு முன்பு

Last reply by cor-el 2 மாதங்களுக்கு முன்பு

Does having inactive tabs, such as news articles with embedded videos playing, consume data?

In my location, my only option for internet access is a mobile hotspot with limited data. Consequently, I am always mindful of my data usage when using my laptop. Despite… (மேலும் படிக்க)

In my location, my only option for internet access is a mobile hotspot with limited data. Consequently, I am always mindful of my data usage when using my laptop. Despite primarily browsing static pages, email, and other low-data activities, I often find my data usage higher than anticipated. The main culprit comes to mind to be videos embedded in news articles. Sometimes, with multiple tabs open, I switch to an inactive tab only to find a video playing. Although I've configured my Firefox preferences not to autoplay videos, it seems that YouTube videos still override these settings.

So, my question is, when a tab is inactive, does Firefox stop all data transfer for that tab in the background? And if not, what are the solutions to stop any background data other than continually closing all tabs?


Also, any suggestions on this topic are appreciated, especially from and to users who also live in remote areas without fiber, DSL, etc.

Asked by Terra Civis 1 மாதத்திற்கு முன்பு

Last reply by cor-el 1 மாதத்திற்கு முன்பு

Issue with video

Hello, Live videos in youtube are not starting. No issue with regular ones. Also FB reels don't have sound and I need to press two times on play to start the video. I t… (மேலும் படிக்க)

Hello, Live videos in youtube are not starting. No issue with regular ones. Also FB reels don't have sound and I need to press two times on play to start the video.

I tried with Chrome and Edge and I don't have such issue.

I have no extensions or add-ons installed. Cache and data are cleared.

Could you please help me?

Asked by Borislav Nikolov 2 மாதங்களுக்கு முன்பு

Last reply by jonzn4SUSE 1 மாதத்திற்கு முன்பு

I want privet mode in same place like before.

I want privet mode in same place like before don't want open another place is there any settings so it work like before ?

Asked by SaikatNakib 1 மாதத்திற்கு முன்பு

Last reply by zeroknight 1 மாதத்திற்கு முன்பு

Where's a description of the icons on the address bar?

FFox on Win11. I thought this would be easy to find. It's not. I consider that a bug. I originally was trying to find out what the yellow dot to the right of the refres… (மேலும் படிக்க)

FFox on Win11.

I thought this would be easy to find. It's not. I consider that a bug.

I originally was trying to find out what the yellow dot to the right of the refresh icon meant. I'd still like to know.

Asked by Laptop 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

Sync Data Missing

Hi I am a web dev, and need FF help on this. All of my sync data is gone, I sign out and back in twice, I checked the profiles there's only one, all of my bookmarks, plu… (மேலும் படிக்க)

Hi

I am a web dev, and need FF help on this. All of my sync data is gone, I sign out and back in twice, I checked the profiles there's only one, all of my bookmarks, plugins & extensions everything is gone. Please I need those bookmarks some of them were very important to me I can't lose those.

Back-story: I recently want to try two distro that I had been on my list from quite a while now, VanillaOS & BlendOS, I worked on those for 3 or 4 days, before switching back to Arch, on both of them everything was working fine, I had all of my data. On Arch I had to reset my password because I forgot. Then the issue started, at first I thought maybe my internet was slow or something but now on the 2nd my data is still not synced.

I even signed out and back in, I checked the profiles(screenshot below). What should I do?

Asked by Z3R0 2 மாதங்களுக்கு முன்பு

Last reply by jonzn4SUSE 2 மாதங்களுக்கு முன்பு