• தீர்வுற்றது
  • Archived

How can I fix firefox tabs crashing?

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and c… (மேலும் படிக்க)

Ever since the end of February Firefox has had a habit of crashing on me at random, usually just a tab or so but there's been times where the whole browser just ups and crashes. I am using Firefox 73.0.1 (64-bit) on a Windows 7 Professional computer.

1. This mainly occurs when viewing a video (mostly Youtube), scrolling down on pages, or opening or switching to a new tab.

2. Beforehand if there were issues it would take a few seconds to load the tab, now it just instantly crashes.

3. I've tried uninstalling and re-installing, clearing everything, turning off add-ons, and changing options and nothing has worked. At best, I've stopped it from crashing on launch and disabling add-ons.

4. This issue does not happen on other browsers, nor has my computer shown any unusual behavior.

5. It did not start immediately with the new update, which I got the 20th. It started occurring a week or so after.

Asked by krazykopter96 2 ஆண்டுகளுக்கு முன்பு

Answered by krazykopter96 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Backspace keyboard button no longer emulates "Back" browser button

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't. Using FF v87 i… (மேலும் படிக்க)

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't.

Using FF v87 in Win10 Home.

Asked by MyUsernameHere 1 வருடத்திற்கு முன்பு

Answered by TyDraniu 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Drop down lists not working

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I c… (மேலும் படிக்க)

Recently I have noticed that where there are drop down lists on websites I visit the drop down function no longer works properly if I am using the Firefox browser. If I click on the arrow in a drop down list box the list briefly appears then disappears almost immediately making impossible to select an option from that list. I don't have this problem if I use any other browser like Safari and the drop down list function used to work on Firefox, so presumably this is a bug unless there is something in preferences that needs changing. I am using v88.0.1 on mac OS Sierra 10.12.6. Any help wud be appreciated

Asked by gary.mitchell 1 வருடத்திற்கு முன்பு

Answered by FredMcD 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (மேலும் படிக்க)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Asked by WaffleToaster 1 வருடத்திற்கு முன்பு

Answered by WaffleToaster 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

MEDIA_ERR_SRC_NOT_SUPPORTED

Hi, Could you please help me??? Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the v… (மேலும் படிக்க)

Hi,

Could you please help me???

Since i uninstall Flash player in January, i have a lot issue to watch a video on Mozilla! For a lot of website (facebook included) the video doesn't load. On Youtube i can watch a video but not the lives. Also I had few time this error message : MEDIA_ERR_SRC_NOT_SUPPORTED

I already tried to uninstall Firefox and install again.

BTW i'm on Windows 10, not on Linux.

Asked by toms_666 1 வருடத்திற்கு முன்பு

Answered by FredMcD 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox does not load any pages or settings or login for firefox account

Hi everyone, Thanks a lot for taking time reading this! :) I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox op… (மேலும் படிக்க)

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      reboot
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Asked by Kaddi 1 வருடத்திற்கு முன்பு

Answered by TyDraniu 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Fire Fox is really slow to start

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area… (மேலும் படிக்க)

Hello my number 1 browser community. I have a problem with fire fox starting super slow. I use firefox nightly(i love it!) but i tried all the stuff in the solutions area for fixing slow start up but none of them help. I always use only 2 add ons and they are the same add ons i have been using for years. i have had this problem for like almost 2 years and i dont know what to do. i tried re-installing, refreshing, clearing cache, safe mode but nothing fixes it. The 2 add ons i use is ublock origin and https everywhere, please help me guys cause sometimes it takes up to even 4 mins for firefox to start.

Asked by miggz 1 வருடத்திற்கு முன்பு

Answered by ·´¯`·...¸>-)))º> ~dbben 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

javascript console?

I was playing a browser based game and it popped up with the error saying: an error occured running the unity content on this page. See your Javascript console for more i… (மேலும் படிக்க)

I was playing a browser based game and it popped up with the error saying:

an error occured running the unity content on this page. See your Javascript console for more info. The error was: InvalidStateError. A mutation operation was attempted on a database that did not allow mutations.

uh... what? I have no idea what Unity is or does. I have no idea (even looking here), how to open Javascript console, and I simply loaded the page. How did a mutation operation, whatever that is, occur?

Anyone have any idea what that means or how to fix it? If so, I'd appreciate any help.

Asked by dragonmaster1138 1 வருடத்திற்கு முன்பு

Answered by jscher2000 - Support Volunteer 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

My address bar does not work after the Firefox 78 update.

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do an… (மேலும் படிக்க)

Firefox 78 was installed last night. As of now I cannot get the address bar to work. When I type a URL and hit return nothing happens nor does clicking on the arrow do anything. Please let me know how to resolve this issue.

Asked by mlbirk 1 வருடத்திற்கு முன்பு

Answered by jscher2000 - Support Volunteer 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (மேலும் படிக்க)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

XULRunner Error "91.2.0 not compatible with min > = 91.0, max < = 91.0

Firefox updated. After updating, whenever I try and load Firefox, I receive the following error message: "XULRunner "Error: Platform version '91.0.2' is not compatible wi… (மேலும் படிக்க)

Firefox updated. After updating, whenever I try and load Firefox, I receive the following error message:

"XULRunner

"Error: Platform version '91.0.2' is not compatible with "minVersion > = 91.0 "maxVersion < = 91.0"

I click, "OK" to confirm... and Firefox closes. When I try to update Firefox once more, I receive no response from teh System. When I try to load MaintanceService, I receive no response. What's teh deal here. Any answers?

Asked by chudbabies 10 மாதங்களுக்கு முன்பு

Answered by cor-el 10 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (மேலும் படிக்க)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

Asked by yohejohn 1 வருடத்திற்கு முன்பு

Answered by FredMcD 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

roblox not working

so after the last update roblox stopped opening for me Roblox says it's loading, but never launches

Asked by rathouraditya 1 வருடத்திற்கு முன்பு

Answered by Wesley Branton 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

firefox lagging due to high cpu usage

Hi all, I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for… (மேலும் படிக்க)

Hi all,

I've been having problems with firefox lagging constantly. General browsing around feels laggy - and opening new tabs pretty much causes my computer to freeze for a few seconds. During this time firefox causes the CPU to spike to 100% usage.

I've been using firefox for years on this computer with no issues. Hardware is pretty good (i7 5820k, 64GB of ram and an SSD).

So far I have tried:

  • Running in safe mode
  • Using a different profile
  • Downgrading to an older firefox
  • Changing allowed CPU cores from 8, to 4
  • Updated graphic card drivers to latest version

None of these work, and I'm getting a bit tired of the constant slow downs. Chrome works flawlessly, as does all my other software...

Any ideas?

Thanks!

Asked by agouranga 1 வருடத்திற்கு முன்பு

Answered by agouranga 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (மேலும் படிக்க)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Asked by wauwufflp 2 ஆண்டுகளுக்கு முன்பு

Answered by cor-el 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (மேலும் படிக்க)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 1 மாதத்திற்கு முன்பு

Answered by cor-el 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Constant disk activity

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming… (மேலும் படிக்க)

Why is Firefox 78 writing to disk constantly? Even when the browser is idle, the hard drive light on my computer blinks non-stop, and I can hear the constant noise coming from the hard drive. The problem is with the browser because the Processor Explorer (available from Microsoft) shows Firefox as doing the constant disk activity, and hard drive stops making noise when the browser is closed.

Asked by bakensobek 1 வருடத்திற்கு முன்பு

Answered by bakensobek 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

Update to Windows 11 broke Firefox?

Firefox has been awesome. But, my computer just updated to windows 11 and now it doesn't work. Sometimes I try to open the browser and nothing happens (but I somehow end … (மேலும் படிக்க)

Firefox has been awesome. But, my computer just updated to windows 11 and now it doesn't work. Sometimes I try to open the browser and nothing happens (but I somehow end up with something like 7 instances of it running in the background, according to task manager), sometimes I get it to open, but it won't load my homepage or anything, and sometimes it seems to work fine but only for a little while - then it just stops responding.

I have no idea why this is happening or how to fix it. I tried the browser reset, which helped for a little bit but then the problems came back. I think having a theme installed makes it worse, but now I can't even get settings to open so I can try turning it off to see if that helps.

Any ideas? Not being able to use the internet on my computer is a pretty big deal. I'd prefer to not switch browsers, but I don't know what other option I've got at the moment.

Thanks!

Asked by eosmialo 4 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

javascript error

when trying to access my outlook account after successful authentication I get a "failed to load javascript" error. Prior to last browser update (last time I checked mai… (மேலும் படிக்க)

when trying to access my outlook account after successful authentication I get a "failed to load javascript" error. Prior to last browser update (last time I checked mail on pc) everything was working fine. Firefox 79.0 64bit Windows7 home premium sp1. here the complete message: cId: 7810C50E8ED44602A6386E7A8AAD79A3 app: Mail st: undefined reqid: undefined wsver: undefined efe: undefined ebe: undefined et: ClientError esrc: Script err: Error: Failed to load javascript. estack: 39/_</t.prototype.onLoadFailed/</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:351:57463 u/</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2574 u/<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2679 l/<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:1616 l@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:1361 39/_</t.prototype.onLoadFailed@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:351:57059 39/_</t.prototype.import/this.promise</</</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:351:56081 u/</<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2574 u/<@https://outlook.live.com/mail/0/?bO=1&sessionId=ec7c7ede-b5d1-490a-be29-837f0b75644a:344:2679 u@https://outlook.live.com/mail/0/?bO= ts: 2020-08-23 10:53:08Z </p>

Asked by AkaMrG 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox keep redirecting localhost to www or www.localhost:8000

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10 While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting… (மேலும் படிக்க)

Hi, I'm using Firefox 85.0.2(64-bit) Windows 10

While I'm testing local testing for website, whenever I typed/entered localhost OR localhost:8000 Firefox keep redirecting/guesing subdomain for it(which="www"). Made my testing messed up.

There's same issue on https://support.mozilla.org/en-US/questions/1216065 None of those work.

set: browser.fixup.alternate.enabled to false or Connection Settings with No proxy

Please, stop. Chrome and Edge behave normally. This site need darkmode :/

Asked by prothegee 1 வருடத்திற்கு முன்பு

Answered by prothegee 1 வருடத்திற்கு முன்பு