• தீர்வுற்றது

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (மேலும் படிக்க)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 5 மாதங்களுக்கு முன்பு

Answered by zeroknight 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

check spelling doesn't work

The box check spelling as you type is marked and the check spelling still doesn't work

Asked by Pierre Dumas 1 வருடத்திற்கு முன்பு

Answered by Pierre Dumas 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (மேலும் படிக்க)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Asked by Shabcarb 6 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (மேலும் படிக்க)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 5 மாதங்களுக்கு முன்பு

Answered by Nezteb 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (மேலும் படிக்க)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (மேலும் படிக்க)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Asked by cmartell 2 ஆண்டுகளுக்கு முன்பு

Answered by Chris Ilias 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

saved passwords.

My Firefox account and associated passwords were left open on another notebook. I have now changed my Firefox sync login password from a different PC and signed out of ot… (மேலும் படிக்க)

My Firefox account and associated passwords were left open on another notebook. I have now changed my Firefox sync login password from a different PC and signed out of other devices. Can a user on the previous PC sign in with a password that is saved in Firefox?

Asked by mccg.cetin 6 மாதங்களுக்கு முன்பு

Answered by cor-el 6 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Firefox is, very relatively, slow

Hi, First, this is not a complaint. Firefox is an outstanding product that makes me very happy. I though I could post the following, because this community strives to m… (மேலும் படிக்க)

Hi,

First, this is not a complaint. Firefox is an outstanding product that makes me very happy.

I though I could post the following, because this community strives to make it better.

In a nutshell, I have a very fast Internet connection, up to 6Gbs/1Gbs speed, and Firefox is not able to go over .9/.8

I attach are 2 tests, one with Firefox and one with Chrome.

Note that when using it for anything else than speedtest, Firefox does not feel slow at all.

I'm not requesting a fix, just thought that somebody would like to know.

Asked by Bob4K 1 மாதத்திற்கு முன்பு

Answered by cor-el 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happe… (மேலும் படிக்க)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Asked by SunnySkyez 1 வருடத்திற்கு முன்பு

Answered by SunnySkyez 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

OPEN URL IN MICROSOFT EDGE (CONTEXT MENU)

I am attempting to build a script (extension) that will open any focused page in Firefox with Microsoft Edge from the context menu. The intention is to utilise the existi… (மேலும் படிக்க)

I am attempting to build a script (extension) that will open any focused page in Firefox with Microsoft Edge from the context menu. The intention is to utilise the existing microsoft-edge URL Protocol in Windows instead of a native client.

QUESTION WILL MOVE TO https://discourse.mozilla.org/

Asked by deanone 1 வருடத்திற்கு முன்பு

Answered by Paul 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked … (மேலும் படிக்க)

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Asked by dandaugherty20 2 ஆண்டுகளுக்கு முன்பு

Answered by dandaugherty20 2 ஆண்டுகளுக்கு முன்பு

  • தீர்வுற்றது

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (மேலும் படிக்க)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Asked by Bob4K 1 மாதத்திற்கு முன்பு

Answered by zeroknight 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது

Previous session not restored in profile

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have … (மேலும் படிக்க)

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have "open previous windows and tabs" checked under Settings > General > startup in both profiles. Please advise.

Asked by oOo 1 மாதத்திற்கு முன்பு

Answered by zeroknight 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

.Jpeg images don't zoom smaller in Firefox (they do in Safari)

Hi All, I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard. Any ideas? Thank you, Russ… (மேலும் படிக்க)

Hi All,

I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard.

Any ideas?

Thank you, Russ M.

Asked by contactruss 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

I cannot load pages and I've tried all the support guidance

I'm running Firefox Dev edition and I cannot get it to load any pages except for Mozilla pages. I have tried all the fixes suggested there and it still refuses to connect… (மேலும் படிக்க)

I'm running Firefox Dev edition and I cannot get it to load any pages except for Mozilla pages. I have tried all the fixes suggested there and it still refuses to connect. I'm at my wits end. Any hail mary optoins or do I have to reinstall and start again?

Asked by Charlie Evans 1 வருடத்திற்கு முன்பு

Answered by Chris Ilias 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

الشريط دا بيضهر على طول اول ما بفتح صفحة جوجل .... جربت امسح بيانات فا اتشالت وبعدين لما قفلت البرنامج وفتحته تاني رجعت تاني . برجاء الرد في الرع وقت

الشريط دا بيضهر على طول اول ما بفتح صفحة جوجل .... جربت امسح بيانات فا اتشالت وبعدين لما قفلت البرنامج وفتحته تاني رجعت تاني . برجاء الرد في الرع وقت

Asked by Moamen khaled X106 1 மாதத்திற்கு முன்பு

Answered by Moamen khaled X106 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Bookmark menu visibility loses after opening the links

I'm coming from Chrome to Firefox, one feature where getting distracted is open multiple bookmarks using CTRL/CMD + clicks How Google Chrome works Bookmark menu visibili… (மேலும் படிக்க)

I'm coming from Chrome to Firefox, one feature where getting distracted is open multiple bookmarks using CTRL/CMD + clicks

How Google Chrome works Bookmark menu visibility don't lose

How Firefox works Bookmark menu visibility loses

Is there way I can configure this same as Chrome.

Please see the attachment for demo. PS: I'm using latest versions

Asked by Mi 1 வருடத்திற்கு முன்பு

Answered by jscher2000 - Support Volunteer 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Hanging on text box input

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then prin… (மேலும் படிக்க)

I'm having an issue with a particular text field. When entering any text into said text field, my CPU will shoot to 100% usage on some cores, hang for a bit and then print the text after a few seconds. I have an Intel 13900k @ 5.5ghz.

I can't provide a link to the text box as it's a WordPress CMS on my local machine. This issue does not present itself on the competitor browser.

A few troubleshooting steps I've taken:

  • Re-install Firefox
  • New profile
  • Disable all extensions
  • PC safemode + Firefox safe mode
  • Tested dev/nightly/stable (I'm using BETA daily)
  • Disabled accel

Hopefully I'm able to have an expert look at my profiler to help determine what the issue is. I'm not knowledgeable in this area unfortunately. https://share.firefox.dev/3s60ISV

Thank you.

Asked by mattskiiau 10 மாதங்களுக்கு முன்பு

Answered by mattskiiau 9 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

open web link when firefox runs cause error : firefox is already running...

Hello, I'm currently running firefox developer edition and i'm facing a weird bug: When firefox is started, opening a web url from outside of firefox window does'nt work … (மேலும் படிக்க)

Hello, I'm currently running firefox developer edition and i'm facing a weird bug: When firefox is started, opening a web url from outside of firefox window does'nt work and display error message: "Firefox is already running but is not responding...". It expects that i close all instance of firefox instead of just opening url in a new tab.

Do you have any idea?

I'm working on version 105.0b2 with two profiles on an ubuntu 22

Asked by henritouchard 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

Opening new tab causes Firefox to completely hang

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Direct… (மேலும் படிக்க)

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Directly opening websites in a new tab doesn't trigger that bug. I don't recall when this started to happen, it might be after some new Windows update.

I have included screenshots from Firefox Profiler, both from regular window and incognito one.

Asked by Adam Kasprzycki 5 மாதங்களுக்கு முன்பு

Answered by cor-el 5 மாதங்களுக்கு முன்பு