• Archived

Color PDFs viewing as black and white – This is a brand new problem!

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designe… (மேலும் படிக்க)

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designer and have many PDFs on my portfolio. I am also seeing the same problem with PDFs linked to my clients' sites.

Images on PDFs are still in color. It's the flat color graphics created in InDesign exported to PDF. Oddly enough, gradients (originally created in InDesign as well) are still presenting as color, but only the gradients.

I do not have this problem in Safari, nor in other browsers, but Firefox has been my go-to browser for years. I never had a problem until I noticed today. Firefox updated two days ago. I'm on a Mac and I now have Firefox version 102.01, as it updates automatically.

Thank you for attending to this issue.

Asked by pinkjaykitty 1 வருடத்திற்கு முன்பு

Last reply by cor-el 1 வருடத்திற்கு முன்பு

  • Archived

so why won't Mozilla support allow me to sign in

even though it logged me in to post? But won't accept the post. I gotta say, that development has made Firefox/Mozilla website difficult, at best, to navigate>

Asked by metropical 12 மாதங்களுக்கு முன்பு

Last reply by metropical 7 மாதங்களுக்கு முன்பு

  • Archived

Password Export and Login

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me … (மேலும் படிக்க)

I am unable to export password and logins to anywhere when I click the 3 dots its gives me the option and pop up warning but after that it goes away and does not give me the download screen to send them anywhere, running 107.0.1

Asked by Mark J Bush 1 வருடத்திற்கு முன்பு

Last reply by jscher2000 - Support Volunteer 1 வருடத்திற்கு முன்பு

  • Archived

Enhanced Tracking Protection NOT Detecting Trackers on All Sites I Visit

Hi, I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit. Every website I visit, the ET… (மேலும் படிக்க)

Hi,

I have come across an issue where the Enhanced Tracking Protection (ETP) feature has stopped working on every single website I visit.

Every website I visit, the ETP icon is greyed out and not detecting any trackers.

For instance, when visiting the independent website, the ETP icon usually glows blue to indicate there are trackers. However, now, it is just greyed out, which is incorrect.

So far, I have done the following troubleshooting steps to fix the issue, but I have had no success:

  • Uninstalled and reinstalled Firefox
  • Signed out and signed back in
  • Disabled and removed all extensions
  • Cleared cookies, cache, history, site settings, etc.
  • Opened Firefox in Troubleshoot Mode (with extensions disabled)
  • Deleted my profile/files and created a new one

I have also checked this article: https://support.mozilla.org/en-US/questions/1327504

Can someone please help me with this, as I have no idea what else to do to fix this issue?

I started Firefox from scratch with a new profile, and the ETP worked for a short period, but when I closed and restarted Firefox, it just stopped working on every single site - this keeps persisting.

Any help would be appreciated!

Asked by Anand Prajapati 10 மாதங்களுக்கு முன்பு

Last reply by zeroknight 9 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Incorrect file format

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed… (மேலும் படிக்க)

It has been observed that when a user uses the Firefox browser and tries to download a DDD file, the file format is .pdf instead of .ddd. In the devtools, it was observed that the content-type is text/plain in the response to the request. I changed the content-type to application/octet-stream, but the error still persists

Asked by Borys Krasko 2 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 2 மாதங்களுக்கு முன்பு

  • Archived

Bookmark toolbar font size

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or o… (மேலும் படிக்க)

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or otherwise to enlarge them.’ Easy to enlarge the text on the webpages themselves - but not in the toolbar. HELP

Asked by mmtodd 2 ஆண்டுகளுக்கு முன்பு

Last reply by mmtodd 2 ஆண்டுகளுக்கு முன்பு

  • Archived

installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (மேலும் படிக்க)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 1 வருடத்திற்கு முன்பு

Last reply by dennisedds 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (மேலும் படிக்க)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 2 ஆண்டுகளுக்கு முன்பு

Answered by h.bade93 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

Wordpress sites "My sites" tab not working on all my sites since about 2 hours — all working on Chrome.

Wordpress sites "My sites" tab not working on all my sites since about 2 hours — all working on Chrome.

Asked by marco3 5 மாதங்களுக்கு முன்பு

Answered by marco3 5 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

*Always* show password?

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time? I am a recluse. There's never anyone looking over my … (மேலும் படிக்க)

Is there a security setting that allows me to show all my passwords rather than having to toggle them on each time?

I am a recluse. There's never anyone looking over my shoulder. I just don't want to have to mess with it anymore.

If there isn't, could some kind developer please make an add-on?

I am using two computers: an iMac (late 2009) running 10.13.6 (High Sierra) and a Macbook Pro (13-inch, 2012) running 10.15.7 (Catalina).

Thank you!

K

Asked by khindall 1 வருடத்திற்கு முன்பு

Answered by khindall 12 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Local domain brings up search results

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how i… (மேலும் படிக்க)

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how it was before?

Asked by menext 1 வருடத்திற்கு முன்பு

Answered by menext 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

context menu changes not recognized in userChrome.css

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my brows… (மேலும் படிக்க)

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my browser was getting pretty stale. So I backed everything up, reenabled updates, and now I have version 104.

And, of course, something is broken now. The context menus when I right click are not functioning as before. The userChrome.css is still there in the chrome folder in my profile and has the same contents. The option toolkit.legacyUserProfileCustomizations.stylesheets is set to true. But it doesn't work anymore. I added a line to change the color of the tab toolbar and that worked. So userChrome.css is being read and acted upon. But the other command (I whittled it down to just one additional command for testing) is ignored.

Here is what my userChrome.css looks like right now:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. context-openlinkintab { display:none!important; }
  2. TabsToolbar{ background-color: #CCCCCC !important }

But the "Open Link in New Tab" still appears in the context menu when I right click a link. It didn't do this before the upgrade to 104. Did something break in between version 89 and 104 or is it some other oddity?

Any ideas?

Asked by penderjohnd 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • Archived

PDF on web page will not open

Mac OS 12.5, Firefox 103.0 - PDF on web page will not open; opens OK with Safari.

Please advise. [email]@usa.com

Asked by Will 1 வருடத்திற்கு முன்பு

Last reply by jscher2000 - Support Volunteer 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Disable Firefox Spell Check Underline

Is there a way to permanently disable red underlining from Firefox spell check? This has only started occurring since an update to Firefox 110 (now on 112), but there se… (மேலும் படிக்க)

Is there a way to permanently disable red underlining from Firefox spell check? This has only started occurring since an update to Firefox 110 (now on 112), but there seems to be no way to make it go away. I've unchecked the spelling box in preferences, and killed off things in about:config:

extensions.spellcheck.inline.max-misspellings 0 layout.spellcheckDefault 0 services.sync.prefs.sync.layout.spellcheckDefault false services.sync.prefs.sync.spellchecker.dictionary false

I'm using Mac Monterey, and have the global spell check turned off for that. This seems to be a problem specific to Firefox, as it doesn't happen in Chrome (spellcheck off) or Safari. I'd like to remove this entirely, since it's distracting to have it second guessing me whenever I'm typing. The main reason I use Firefox is that it gives me the ability to control many things, particularly in combination with UBlock, but I'm unable to make any progress in removing this persistent work disruption.

Asked by bhendrix2 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • Archived

How to remove uploaded themes from theme page

I was testing out some themes. The Add-ons->Themes page is now cluttered. How do I remove the unwanted themes?

Asked by Jeff Bloomfield 1 வருடத்திற்கு முன்பு

Last reply by jscher2000 - Support Volunteer 1 வருடத்திற்கு முன்பு

  • Archived

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (மேலும் படிக்க)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

Asked by billy_hill_65 11 மாதங்களுக்கு முன்பு

Last reply by jonzn4SUSE 11 மாதங்களுக்கு முன்பு

FirefoxCP Isolated Web Content is chewing up all the memory on my new iMac

Do you (as a Mac user) experience the same or similar: 44 instances of FirefoxCP Isolated Web Content ranging from 60MB-918MB each, with 18 of them above 200MB and 5 of … (மேலும் படிக்க)

Do you (as a Mac user) experience the same or similar:

44 instances of FirefoxCP Isolated Web Content ranging from 60MB-918MB each, with 18 of them above 200MB and 5 of them above 400MB. I have 15 tabs open and in practical terms almost nothing else open on the computer (a brand new M3 silicon iMac). It has 8 GB of memory. I had similar experiences in the past, but never as bad as now. I do not know everybody else can live with this.

Is this how Firefox is designed to operate or is this a bug?

Thanks.

Asked by Sue 3 மாதங்களுக்கு முன்பு

Last reply by Sue 3 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

No option for picture in picture on twitch

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd muc… (மேலும் படிக்க)

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd much rather click something on the screen. On brave there used to be a picture in picture button alongside settings, theatre mode, and fullscreen buttons, but on firefox this has been replaced by a clip button. There's no option for it if I right click (this works on youtube), and no option in the address bar for either twitch or youtube. I've tried disabling all my extensions and lowering protections but nothing seems to work.

Asked by Jacob 3 மாதங்களுக்கு முன்பு

Answered by zeroknight 3 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox 113 - tab bar moved to above tool bar

I've just installed Firefox 113.0 and my tab bar is now above the toolbar and bookmarks bar. Up until 112, the tab bar was below the bookmarks bar. I have no changed anyt… (மேலும் படிக்க)

I've just installed Firefox 113.0 and my tab bar is now above the toolbar and bookmarks bar. Up until 112, the tab bar was below the bookmarks bar. I have no changed anything in UserChrome and in fact that file is still dated 2020. I've searched but haven't found an explanation. Anyone know what changed or is this just a bug? Thanks

Asked by bobbd 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

Youtube not showing the full bottom of the video

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode opti… (மேலும் படிக்க)

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode option to click on. When i open up Chrome it's fine. I'm using the newest update of Firefox.

Asked by Camisha Taylor 3 மாதங்களுக்கு முன்பு

Answered by Camisha Taylor 3 மாதங்களுக்கு முன்பு