cut and paste with right mouse click in discord web app pastes text twice.

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am … (மேலும் படிக்க)

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am using Firefox 78.0.1. This does not happen in chromium, for example, nor in pasting info to other applications. I am running the latest Linux Mint OS as well.

Asked by Stephen 4 நாட்கள் முன்பு

Last reply by Stephen 2 நாட்கள் முன்பு

How to really stop autoplaying videos

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set media.autoplay.blocking_policy = 2 and the videos still play automatically after re… (மேலும் படிக்க)

I can't stop autoplaying videos in FF77. I disabled them in the options, and also set

media.autoplay.blocking_policy = 2

and the videos still play automatically after restarting FF.

Asked by useruser 5 நாட்கள் முன்பு

Last reply by useruser 14 மணி நேரத்திற்கு முன்பு

New view of JSON in the Resonse Payload is confusing

Hi All, Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown. The old way can be seen in this Firefox Documentation … (மேலும் படிக்க)

Hi All,

Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown.

The old way can be seen in this Firefox Documentation https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor/request_details#Response

See attached Image "old.png"

Now see the attached "new.png". As you can see, the Object is summarized and shown on the same line as the Object's parent. This looks very messy when viewing large and/or complicated JSON.

Can someone please help me out to get the old view back?

Sorry if this is already answered. I already did try searching the Net and Firefox forums.

Thanks, Dil

Asked by dilt100 4 நாட்கள் முன்பு

Last reply by dilt100 4 நாட்கள் முன்பு

Unable to print full page in certain websites

I used to take print to study contents offline and I almost always use Mozilla as a browser. Recently I noticed that I was unable to print a full page in a simple website… (மேலும் படிக்க)

I used to take print to study contents offline and I almost always use Mozilla as a browser. Recently I noticed that I was unable to print a full page in a simple website. Understandable that firefox team has been busy working upon the print bugs, but the page and the website I am referring to is Purely HTML and CSS; and for some reason firefox cuts out the rest of the pages from print except for the first.(i.e) to say it prints only the top part of the page..

Though I work with Ubuntu I have crosschecked with Win8.1 and TOR version of firefox which had the same shortcoming, with the website I was referring to. However other browsers such as the Safari and Chrome seem to do fine with this regard. Kindly check for yourselves and let me know if I am going wrong somewhere. Also please Avoid recommending any add ons to accomplish the task at hand.

The thing is the website I was referring to is of very simple make and may help the team to shoot the bug if any, with an easier test case such as this.

With love and Thanks

Asked by Rudran 5 நாட்கள் முன்பு

Last reply by Rudran 1 நாள் முன்பு

Unable to login please Help!!!

I am unable to login to firefox accounts . I have the correct Email and Password, but it keeps asking me for the conformation code sent to the email for login. I Don't ha… (மேலும் படிக்க)

I am unable to login to firefox accounts .

I have the correct Email and Password, but it keeps asking me for the conformation code sent to the email for login.

I Don't have access to the Email(Gmail) on file as i store the password for my email in firefox lockwise, which i am unable to access or sync to my newly installed firefox browser.

So its like

----can't access my firefox account -------because------- can't access my email for code------because--------can't access my firefox lockwise-------because-------can't access my firefox account.


Need help ASAP as all my passwords for gmail, banks, utilitits.... all are store in my lockwise.

Asked by 029gautam 2 நாட்கள் முன்பு

Last reply by 029gautam 2 நாட்கள் முன்பு

italic font not displaying (I have proofs!)

Hi everyone, I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1. It seems that the italic fonts are not displayed on my Firefox browser. I… (மேலும் படிக்க)

Hi everyone,

I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1.

It seems that the italic fonts are not displayed on my Firefox browser. I have made a test with another browser and the italics font are displayed (picture attached). I have already tried to re-start, re-install, etc...

Any idea of what could be the problem?

Cheers,

Thibauld

Asked by thibauld_michel 13 மணி நேரத்திற்கு முன்பு

Last reply by thibauld_michel 13 மணி நேரத்திற்கு முன்பு

ClosIng Tabs

Using Firefox on Linus Mint Before the latest "upgrade" there were two options relating to tabs "Close Tabs To The Right" and "Close Other Tabs" Now there is an options m… (மேலும் படிக்க)

Using Firefox on Linus Mint

Before the latest "upgrade" there were two options relating to tabs "Close Tabs To The Right" and "Close Other Tabs" Now there is an options marked "Close Multiples Tables" which means I have to make an extra, painful and unneccesary click before being able to close tabs.

Is there a way to return it to how it should be?

Asked by petehyder 6 நாட்கள் முன்பு

Reddit chat on old Reddit not working on Firefox

Firefox 77.0.1 (64-bit) for Ubuntu When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and… (மேலும் படிக்க)

Firefox 77.0.1 (64-bit) for Ubuntu

When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and Redesign on Chrome, and another Reddit user has confirmed the same experience.

I see this version was updated on June 3, 2020, and while I don't use chat very often, I know it has been only recently unresponsive. Problem is, I use old Reddit almost exclusively when I'm actually using Reddit because I prefer the way it runs.

Asked by rikkilange44 5 நாட்கள் முன்பு

Reader Mode

Hello, I was wondering is it possible to get Reader Mode on PC to fill the whole screen space instead of the stripe in the middle? Its quite useful for getting only the r… (மேலும் படிக்க)

Hello, I was wondering is it possible to get Reader Mode on PC to fill the whole screen space instead of the stripe in the middle? Its quite useful for getting only the relevant text out of a web page and yet it feels the amount of screen space that's actually useful is becoming less and less lately. (I'm hoping for a solution that doesn't include any scripts, but if they're necessary I'd welcome any solution really)

Asked by wizzard42 4 நாட்கள் முன்பு

command line search results are opened in a new window instead of a new tab of existing instance of firefox

Launching firefox from the command line: ``` firefox --search test ``` I am expecting to open the search results in a new tab of an existing firefox window. But that does… (மேலும் படிக்க)

Launching firefox from the command line:

``` firefox --search test ```

I am expecting to open the search results in a new tab of an existing firefox window. But that doesn't happen. I also tried with ``` firefox --search test --new-tab ``` Didn't work either.

Firefox version: 78.0.1 (64 bits)

Asked by Jules Randolph 2 நாட்கள் முன்பு

Linux Mint 20 “Ulyana” MATE installed today, unable to set Google as search engine. click on link not activating

I have completed this installation a number of times in the past, so I am fully aware of the correct procedure. Never had this problem till now

Asked by john383 2 நாட்கள் முன்பு

WebRTC with Janus Websockets and Asterisk no sound, 78esr

We have a server running Debian Buster with Janus and Asterisk installed using the standard Debian packages. Using the standard Janus test page to make calls through our … (மேலும் படிக்க)

We have a server running Debian Buster with Janus and Asterisk installed using the standard Debian packages. Using the standard Janus test page to make calls through our server via the Websockets interface, we have no problems with any of the Firefox 68esr browsers, but after upgrading to the latest 78esr browser, we have no audio after the call connects if we initiate the call from Windows 10. Using Linux or Mac 78esr (or any OS with Chrome) to initiate the call audio is working, even if the answering browser is 78esr on Windows 10.

Looking in the Asterisk and Janus logs for working and silent calls, they appear identical (opus codec selected in all cases), and there are no errors in the Web Console after upgrading adapter.js to 7.4.0.

Is there a known problem with websockets and 78esr?

Asked by raymond.field 1 நாள் முன்பு

White page issue

Hello guys I have this very bad problem When I do a search. If I am in the home Firefox, I press [Ctrl + T], enter a new tab, then I do a search through the address bar a… (மேலும் படிக்க)

Hello guys I have this very bad problem When I do a search. If I am in the home Firefox, I press [Ctrl + T], enter a new tab, then I do a search through the address bar and before moving to the results, there is a moment in which the background turns all white and then the results are displayed. (I have dark mode active) Do you know how to solve by chance? I use Manjaro Linux. Thanks in advance.

Asked by gianlucagori273 2 மணி நேரத்திற்கு முன்பு

Javascript error while selenium running tests

Hi. Long time user, first time poster. Sorry to bother. I am using selenium to run some tests with geckoDriver 0.26 for a couple of months now. 4-5 days I noticed an erro… (மேலும் படிக்க)

Hi. Long time user, first time poster. Sorry to bother.

I am using selenium to run some tests with geckoDriver 0.26 for a couple of months now. 4-5 days I noticed an error popup but didn't think about it too much. Now that I dived in I have no idea.

The errors: 1594368211112 mozrunner::runner INFO Running command: "/usr/sbin/firefox" "-marionette" "-foreground" "-no-remote" "-profile" "/tmp/rust_mozprofileKsGhaj"

   1594368213025       Marionette      INFO    Listening on port 43399
   1594368213119       Marionette      WARN    TLS certificate errors will be ignored for this session
   jul 10, 2020 9:03:33 DA MANHÃ org.openqa.selenium.remote.ProtocolHandshake createSession
   INFO: Detected dialect: W3C
   JavaScript error: resource://gre/modules/URIFixup.jsm, line 281: NS_ERROR_FAILURE: Should pass a non-null uri

specs.Login STANDARD_OUT

   09:03:33.530 INFO  test_url_i_am_using.: firefox 78.0.2 (LINUX) - 2e7c42d3-34aa-4b4a-bd7f-7c311c9ab2c6
 JavaScript error: https://.html line 310 > scriptElement, line 6: ReferenceError: userlike is not defined
   JavaScript warning: https://dq4irj27fs462.cloudfront.net/javascripts/userlike-production-2013.min.js, line 1: unreachable code after return statement
   JavaScript warning: https://dq4irj27fs462.cloudfront.net/javascripts/userlike-production-2013.min.js, line 1: unreachable code after return statement
   JavaScript error: https://test_url_i_am_using/components.0.20200709180122.min.js, line 353: TypeError: v[u] is undefined

Chrome is working fine running the same test I am using firefox 78 now but downgraded to 74 and 73 (The ones that i started with). Still same geckodriver version because no issues so far More wierdly even is, it only fails after the 7-8 click in the middle of the test

I can't share my full logs because i am using this for work. But just ask and ill provide whatever i can. Any

Asked by miguel.teixeira 2 மணி நேரத்திற்கு முன்பு