• Archived

You Tube Videos Only Play After Computer Restart

I'm a musician and I need access to You Tube videos. I didn't have any luck on their forum, and the Firefox Forum rocks, so: The You Tube videos only play after a comple… (மேலும் படிக்க)

I'm a musician and I need access to You Tube videos. I didn't have any luck on their forum, and the Firefox Forum rocks, so:

The You Tube videos only play after a complete computer restart. This is on Windows 7 on a Lenovo laptop.

All I get is the spinning circle. This occurs even if I just put the computer to sleep.

I'm using the HTML5 protocol.

Merely restarting Firefox does not help. Neither does using Internet Explorer.

I'd appreciate any suggestions.

Thanks!

Asked by Skyscrapersax 4 ஆண்டுகளுக்கு முன்பு

Last reply by FredMcD 4 ஆண்டுகளுக்கு முன்பு

  • Archived

YouTube videos don't play with Firefox 41

After updating to Firefox 41.0, videos don't play on YouTube, just a continual rotating loading symbol. OS is Windows 7.

Asked by abjack1 4 ஆண்டுகளுக்கு முன்பு

Last reply by guigs 4 ஆண்டுகளுக்கு முன்பு

  • Archived

register

I never was given the opportunity (or don't remember) to register with the installation of firefox. So how do I register???

Asked by bob1170 4 ஆண்டுகளுக்கு முன்பு

Last reply by cor-el 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Why has firefox deactivated Yahoo toolbar and how can I reinstall it?

My Yahoo toolbar has been deactivated by firefox's latest updates. I want to know how to reinstall the Yahoo tool bar. Alternatively, I want to know when Firefox will ac… (மேலும் படிக்க)

My Yahoo toolbar has been deactivated by firefox's latest updates. I want to know how to reinstall the Yahoo tool bar. Alternatively, I want to know when Firefox will activate it again. If either of these things cannot be done, I will change to another browser.

Thank you.

Asked by yahoogirl 4 ஆண்டுகளுக்கு முன்பு

Last reply by trekman 4 ஆண்டுகளுக்கு முன்பு

  • Archived

How to reduce zoom to %90

I reduce zoom to % 90 by clicking - button.but when i restart firefox it opens with %100 zoom again. please check attached picture.

Asked by pokajy 4 ஆண்டுகளுக்கு முன்பு

Last reply by cor-el 4 ஆண்டுகளுக்கு முன்பு

  • Archived

have used pornhub before but the site states that firefox can't access a server

when accessing pornhub, an embedded error states that firefox can't find server. even the error dialog box is only partially shown

Asked by pappygeorge 4 ஆண்டுகளுக்கு முன்பு

Last reply by FredMcD 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Check Your Plug-ins page is glitched

FF Check Your Plug-ins page gives me the attached warning (see image). Trouble is there isn't a further update from Adobe. 11.0.11 is the latest. I also checked about:add… (மேலும் படிக்க)

FF Check Your Plug-ins page gives me the attached warning (see image). Trouble is there isn't a further update from Adobe. 11.0.11 is the latest. I also checked about:addons. It shows the listing of all plug-ins in Firefox, but when I click to check for updates, 'no updates found' and it shows that it's set to update add-ons automatically. I did a manual search at Adobe and found the 11.0.11 update, installed it successfully from a download. Still no success with the Check Your Plug-ins page. The only other update Adobe offers is for Acrobat Pro but the installer is glitched.

Asked by cpwren 4 ஆண்டுகளுக்கு முன்பு

Last reply by jscher2000 4 ஆண்டுகளுக்கு முன்பு

  • Archived

How can i enable non verified add-ons ?

When firefox update itself to 41.b01 , bitdefender wallet , roboform, advance system care surfing protection add-ons not working . How can i re-enable add-ons ?

Asked by sandipdawn02 4 ஆண்டுகளுக்கு முன்பு

Last reply by cor-el 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Unable to update outdated plugin

This problem seems to be coming a regular occurrence now with plugins. I have an outdated plugin that says "Update Now" Adobe Reader Adobe PDF Plug-In For Firefox and Net… (மேலும் படிக்க)

This problem seems to be coming a regular occurrence now with plugins.

I have an outdated plugin that says "Update Now"

Adobe Reader Adobe PDF Plug-In For Firefox and Netscape outdated 15.9.20069.28170 Update Now


When i visit the Adobe website to update Adobe Reader it offers me 2015.009.20069 and then fails to install because i already have it leaving the plugin check still telling me that i need to update now

Windows 7

thanks ...

Asked by richlaughlin 4 ஆண்டுகளுக்கு முன்பு

Last reply by AliceWyman 4 ஆண்டுகளுக்கு முன்பு

  • Archived

How do I stop videos from automatically running? I used to be able to have Flash ask before running videos so I could control what ran.

It seems that you have added the ability to run videos in Firefox but have now prevented users from selecting which they want to run like you could do with the Flash add-… (மேலும் படிக்க)

It seems that you have added the ability to run videos in Firefox but have now prevented users from selecting which they want to run like you could do with the Flash add-in with the ask-to-activate option. How can I stop video from automatically playing when I go to a web page?

Asked by Martymoz 4 ஆண்டுகளுக்கு முன்பு

Last reply by sideburns 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Can't print a "selection"

I recently switched to Firefox from Internet Explorer. Since then, I'm not able to print a selection from a webpage or an email, etc. I followed all of the steps in the t… (மேலும் படிக்க)

I recently switched to Firefox from Internet Explorer. Since then, I'm not able to print a selection from a webpage or an email, etc. I followed all of the steps in the tutorial "Fix printing problems in Firefox" but it did not help. I also tried the suggestion to use cntrl-P, but that did not work either. On the print preview window, the selection is grayed out.

What do I need to do to fix this?

Thanks

Asked by msev370 4 ஆண்டுகளுக்கு முன்பு

Last reply by jscher2000 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Why won't Firefox update to the latest Adobe Acrobat Plug-in 15.9.20069.159242?

According to Firefox I need to update Adobe Acrobat Reader Plug-in, shows 15.9.20069.28170 is out of date. Following the update procedure in Firefox I am directed to the… (மேலும் படிக்க)

According to Firefox I need to update Adobe Acrobat Reader Plug-in, shows 15.9.20069.28170 is out of date. Following the update procedure in Firefox I am directed to the Adobe website where I install the latest version of Acrobat Reader, which is 2015.009,20071. Turns out that I have this latest version already installed, confirmed when I open Acrobat Reader. My installed Acrobat Reader also confirms the latest Plug-in as 15.9.20069.159242. Tried rebooting, uninstalling Acrobat and re-installing, etc.

 Firefox still shows the old plug-in that needs to be updated.   Why isn't Firefox picking up the latest Plug-in for Adobe Acrobat Reader?

Re: PC/ Windows 7/64 running Firefox 41.0.2

Asked by 5225db 4 ஆண்டுகளுக்கு முன்பு

Last reply by jscher2000 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Java is no longer supported/functioning

I have just run into a little problem. I run Firefox 41 Beta (x64) and with update 6, Java was no longer being displayed under Plugins. So I tested on my work laptop, whi… (மேலும் படிக்க)

I have just run into a little problem.

I run Firefox 41 Beta (x64) and with update 6, Java was no longer being displayed under Plugins. So I tested on my work laptop, which had never had Firefox installed before, and the problem was the same. Just to test, I then installed Firefox 41 beta 4 (x64), and Java was back under plugins, but would still not load Java Applets.

I then tested with Firefox 41 (x86) and while Java is being displayed under plugins, no Java Applet is loading. I wrote in the Firefox community on Google+, and some people have said, that Mozilla have blocked Java do to security issues. And that they are working on a new core to handle Java.

Does anyone have any information?

Java is correctly installed. The reg-key is correct and Java is set to always run. Are there any deep configurations which have been altered?

Asked by guldfaxe 4 ஆண்டுகளுக்கு முன்பு

Last reply by James 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Mozilla Firefox v. 40 and later, Google, mail.ru, Yandex, Rambler and etc. and ssl v3

In this screen shot shows the settings for SSL v3 browser Firefox v. 40. As you can see it is set to «true», which means using the SSL v3 protocol in the browser. But rec… (மேலும் படிக்க)

In this screen shot shows the settings for SSL v3 browser Firefox v. 40. As you can see it is set to «true», which means using the SSL v3 protocol in the browser. But recently (about six months ago), this protocol was declared as compromised and it was recommended not to use it in applications like cipher RC4. I was carried out a simple experiment, namely, the parameters of «true» were replaced by the option «false», t. E. I have been using this protocol is disabled in the browser Firefox v. 40. And what was my surprise when you try to open the browser's https protocol such well-known sites like Google, mail.ru, Yandex, Rambler and etc. I started to write a browser that can not connect because of the inability to use SSL, word for word: "... does not support the protocol SSL». E. Support any other version of SSL in Firefox does not. Available as options to include other versions of SSL in the browser Firefox v. 40 and now also no later! Previously, the ability to disable SSL v3 protocol present! That such "care" developers "free lunch» Mozilla from the world of Open Source on the safety of users of its browser.

edit: removed your abusive language (& also the section posted in russian, since we can't judge what niceties you have posted there). please refer to the Forum rules and guidelines! (philipp)

Asked by a.nikitushkin 4 ஆண்டுகளுக்கு முன்பு

Last reply by philipp 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Getting 400/Bad Request error

I've started getting a 400/Bad Request errors on various sites. I'm running FF 41.0. I cleared my cache/cookies, and it helped a little but still having issues. Some s… (மேலும் படிக்க)

I've started getting a 400/Bad Request errors on various sites. I'm running FF 41.0. I cleared my cache/cookies, and it helped a little but still having issues. Some sites that don't work will work if you type the site differently. Some examples:

Doesn't work: www.youtube.com/ Works: https://www.youtube.com/

Doesn't work: Searching for anything in Amazon and this link http://www.amazon.com/Walking-God-through-Pain-Suffering/dp/0525952454/ref=tmm_hrd_title_0?ie=UTF8&qid=1418587605&sr=1-1 Works: This link for some reason and some others http://www.amazon.com/gp/product/1594483493/ref=gno_cart_title_0?ie=UTF8&psc=1&smid=ATVPDKIKX0DER

Any ideas?

Asked by metal89 4 ஆண்டுகளுக்கு முன்பு

Last reply by FredMcD 4 ஆண்டுகளுக்கு முன்பு

  • Archived

how to change firefox from starting in compatibilty mode?

since changing from windows 8.1 to windows 10 i keep getting a pop up when using Mozilla Firefox saying that the program has started in compatibility mode and it can lead… (மேலும் படிக்க)

since changing from windows 8.1 to windows 10 i keep getting a pop up when using Mozilla Firefox saying that the program has started in compatibility mode and it can lead to undesirable effects so i should disable the compatibility settings, how do i do this?

Asked by eric-n 4 ஆண்டுகளுக்கு முன்பு

Last reply by FredMcD 4 ஆண்டுகளுக்கு முன்பு

  • Archived

Adobe Flash Player freezes Firefox 41.0.1

Hello, I have a problem where Flash freezes on Firefox 41.0.1. It's utterly annoying. I already have hardware acceleration disabled. I need help fast.

Asked by sabbath99 4 ஆண்டுகளுக்கு முன்பு

Last reply by Big_Cube 4 ஆண்டுகளுக்கு முன்பு

  • Archived

how to change webcam program/default cam with chat

Under the start a conversation...how does one change cam settings /i just want to use my cam and not webMax etc

Asked by suanne 4 ஆண்டுகளுக்கு முன்பு

Last reply by premm krishna shenoy 4 ஆண்டுகளுக்கு முன்பு

  • Archived

If a website is in another language, how can i view it in English?

Recently my friend send me a link to a website that is all written in chinese or japanese symbols (I really don't know the difference of course). I just want to know if t… (மேலும் படிக்க)

Recently my friend send me a link to a website that is all written in chinese or japanese symbols (I really don't know the difference of course). I just want to know if there is an option to translate this and other web pages in English.

Asked by DanyWise 4 ஆண்டுகளுக்கு முன்பு

Last reply by alan_r 4 ஆண்டுகளுக்கு முன்பு