Audio is not working properly

Hello, First to clarify, this is a Firefox issue, because every other browser does not have the same issue. I've tried audios from different websites such as spotify, twi… (மேலும் படிக்க)

Hello,

First to clarify, this is a Firefox issue, because every other browser does not have the same issue.

I've tried audios from different websites such as spotify, twitch, instagram, youtube, facebook, netflix, amazon prime.... And the audio are failling, There is audio in the video but it is like when your internet is pretty bad and the audio is not working properly.

I've tried removing all addons, clearing the entire cache and cookier - re-installing firefox. none of the above worked.

Asked by nicholasreinold 15 நிமிடங்கள் முன்பு

Facebook Video call macOS 10.13.6 not working

Facebook Video call not working please verify your garbage. Browser shame. on you all! very low IT poor An error has occurred plz verify your garbage browser shame! … (மேலும் படிக்க)

Facebook Video call not working please verify your garbage. Browser shame. on you all! very low IT poor


An error has occurred plz verify your garbage browser shame!

Asked by tonymastersound 16 நிமிடங்கள் முன்பு

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser. Where are my bookmarks? And furthermore, your instructions … (மேலும் படிக்க)

I imported my bookmarks from an HTML file but they are not showing even after I close and restart the browser. Where are my bookmarks? And furthermore, your instructions for importing them in the first place did not work for me because the sequence and pictures did not match what I saw in my browser. I played around with it until I found the import part. And yet, no bookmarks.

Asked by afiandac 22 நிமிடங்கள் முன்பு

Websites not displaying all elements

I have a couple of client websites that sometimes has trouble displaying page elements. I think it's related to some Javascript that's controlling elements animating in a… (மேலும் படிக்க)

I have a couple of client websites that sometimes has trouble displaying page elements. I think it's related to some Javascript that's controlling elements animating in as user scrolls down the page. The page will sometimes load fine, but other times elements don't display resulting in large blank areas and the hero video doesn't load.

It's behaving as if Javascript is disabled in browser settings, but it is enabled. Only happens in Firefox, no issues in Chrome. My developers can't figure out what's happening.

https://kmsc.ca/ and https://carbertwaite.com/

Asked by cgchang 1 மணி நேரம் முன்பு

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (மேலும் படிக்க)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 2 நாட்கள் முன்பு

Last reply by tgavaras 2 மணி நேரத்திற்கு முன்பு

Scrolling lagging on every website

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps … (மேலும் படிக்க)

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps

Asked by SpookieGames 3 மணி நேரத்திற்கு முன்பு

Downloading with Firefox stops several times.

Downloading with Firefox stops repeatedly and is very annoying. Sometimes first get the following message that Firefox "..nloads\CZ5EEAZM.exe.part could not be saved, bec… (மேலும் படிக்க)

Downloading with Firefox stops repeatedly and is very annoying.

Sometimes first get the following message that Firefox "..nloads\CZ5EEAZM.exe.part could not be saved, because the source file could not be read. Please try again later, or contact the administrator of the server. " (see sattach creenshot)


After pressing repeat too many times, the file will finally be downloaded. Sometimes it doesn't work and Firefox crashes.

Question, who recognizes the problem and more importantly how do I solve it?

Systeminfo: Editie Windows 10 Home Versie 21H2 Installatiedatum ‎8-‎12-‎2021 Build van besturingssysteem 19044.1889 Ervaring Windows Feature Experience Pack 120.2212.4180.0

Firefox version 103.0.2 (64-bits)

Asked by Diederik-_- 3 மணி நேரத்திற்கு முன்பு

Tab no longer opening under firefox

I'm a realtor and I use firefox as my browser bc I have all apple products and an esign portal that I use doesn't work with explorer. Two days ago firefox stopped allowi… (மேலும் படிக்க)

I'm a realtor and I use firefox as my browser bc I have all apple products and an esign portal that I use doesn't work with explorer. Two days ago firefox stopped allowing me to open my MLS browser Navicamls.net. I can open it on internet explorer or any other computer that is not a mac, but I can no longer open it using firefox.

Walt Roark

Asked by wroark4 5 மணி நேரத்திற்கு முன்பு

Erratic behavior of the Library

Hi all My configuration is: MacBook Air M1 Big Sur 11.4 FF: 103.0.1 Since I installed the 103 version, randomly, after the Mac stayed idle or slep I find the Library in t… (மேலும் படிக்க)

Hi all My configuration is: MacBook Air M1 Big Sur 11.4 FF: 103.0.1 Since I installed the 103 version, randomly, after the Mac stayed idle or slep I find the Library in the state seen in the image. It's as if the hundreds of bookmarks and folders I have had been erased. I have to close it and reopen it then browse the folders to find out where I was. TIA Regards Nick

Asked by Saint.112 5 மணி நேரத்திற்கு முன்பு

Login pop up box not working in 103.0.2 (Mac)

https://www.puzzle-nonograms.com/ There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it ju… (மேலும் படிக்க)

https://www.puzzle-nonograms.com/

There is a pop up login box - user name and password - then log in. This has always worked until the 'upgrade' to v103.0.2 but now it just sits there. This is obviously something introduced in the new version so any help would be appreciated. Thank you

Asked by stuartgreaves 1 நாள் முன்பு

Last reply by stuartgreaves 5 மணி நேரத்திற்கு முன்பு

Weird double menu when pasting to toolbar search item

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after… (மேலும் படிக்க)

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave

p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(

Asked by schemer 2 நாட்கள் முன்பு

Last reply by schemer 6 மணி நேரத்திற்கு முன்பு

Some websites don't display fonts properly...all |??????|

Even though I have the "allow websites to choose their own fonts" box checked, some websites (Google and others) display fonts as all question marks. This doesn't happen … (மேலும் படிக்க)

Even though I have the "allow websites to choose their own fonts" box checked, some websites (Google and others) display fonts as all question marks. This doesn't happen all the time...just sometimes. And sometimes restarting the computer helps. I prefer using Firefox but I noticed it doesn't happen in Safari. I have OS 12.4 and am using Firefox 103.0.2. Thanks for any advice!

Asked by barbara61 1 நாள் முன்பு

Last reply by barbara61 7 மணி நேரத்திற்கு முன்பு

Google Image Previews look off center in vanilla Firefox

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up i… (மேலும் படிக்க)

Starting yesterday, the preview images in GIS has been looking off center in Firefox (see attached). If I switch to protection mode the image looks fine. If I open up in any other browser it looks fine as well. I have already cleared my web cache and cookies, refreshed Firefox and then reinstalled it, changed my screen resolution settings, and nothing seems to be fixing it. There's no apparent settings in Google itself to adjust the image...it just started doing that in Firefox out of nowhere.

Asked by spaceferret 7 மணி நேரத்திற்கு முன்பு

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrome… (மேலும் படிக்க)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Asked by Mozilla cheese 21 மணி நேரத்திற்கு முன்பு

Last reply by Mozilla cheese 9 மணி நேரத்திற்கு முன்பு

email problems

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the li… (மேலும் படிக்க)

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the link opening on a new tab it opens on the email page which means I have to keep pressing the back button before i used to just close the new open tab

Asked by x19dave 1 நாள் முன்பு

Last reply by x19dave 9 மணி நேரத்திற்கு முன்பு

hide particular id's when accessing a site registered in the id/password section

hello, is it conceivable to hide particular id's when accessing a site when it is registered in the id/password list ? example: when i access web address https://example.… (மேலும் படிக்க)

hello, is it conceivable to hide particular id's when accessing a site when it is registered in the id/password list ? example: when i access web address https://example.com on firefox browser it rolls down all my accounts on that site. In my example i have 8 accounts on that site. I would like an option in the id/password list section a toggle switch to hide/show in every account registered in that list so that the hidden accounts don't show up in the roll list when i access https://example.com . I hope i'm clear enough, if not don't shy away :-) . Thanks

Asked by ZORRO 10 மணி நேரத்திற்கு முன்பு

sessions tab from backup

Hi recently im reinstalling my windows OS...so im looking the most simple and faster way to backup my firefox via google search...i found tool called "fBackup", so i wipe… (மேலும் படிக்க)

Hi

recently im reinstalling my windows OS...so im looking the most simple and faster way to backup my firefox via google search...i found tool called "fBackup", so i wipe my C drive and installing new operation system

on my new operation system ,restoring firefox profile is done without any problem ..it just my session tabs are gone...i have like 100 tabs opened (not active) and i really need to continue to work on these tabs

on fbackup i cannot find sessionrestore.jsonlz4 or session.jsonlz4..but theres file named Places.sqlite

the backup directory structure as follow (attachment bellow)

is it possible for me to recover my session tabs?

Asked by antonnurbowo 10 மணி நேரத்திற்கு முன்பு

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (மேலும் படிக்க)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 11 மணி நேரத்திற்கு முன்பு