Youtube not showing the full bottom of the video

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode opti… (மேலும் படிக்க)

Sometimes when I go to click on songs on YouTube it doesn't show the whole bottom part of the video's screen. It has some of it but does not show the fullscreen mode option to click on. When i open up Chrome it's fine. I'm using the newest update of Firefox.

Asked by Camisha Taylor 5 நாட்கள் முன்பு

Last reply by Camisha Taylor 2 நாட்கள் முன்பு

credit card option on security settings

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I fou… (மேலும் படிக்க)

The credit card save/auto-fill option seems to have disappeared from the settings on Firefox. I previously had it set to 'off', but when there was an issue recently I found the option was gone - although the about:config was still showing credit card options. Has this option been removed from Firefox now?

Asked by izne 3 நாட்கள் முன்பு

Last reply by izne 3 நாட்கள் முன்பு

Deleting Profiles

I am a single user of Firefox 123.0 (64 bit) on a Windows 11 desktop, Win 11 laptop, and Android phone. If I use Profile Manager to delete both of the the Profiles from m… (மேலும் படிக்க)

I am a single user of Firefox 123.0 (64 bit) on a Windows 11 desktop, Win 11 laptop, and Android phone. If I use Profile Manager to delete both of the the Profiles from my desktop ("default" and "default-release"), will that have any effect on my laptop or phone? Specifically, will I lose my passwords and bookmarks on all devices, or just the desktop?

Also, can I delete one of my two profiles? If so, which one? When I navigate to Users\Bill\AppData\Roaming\Mozilla\Firefox\Profiles, I see four folders:

 lamrm8zp.default-release,  2/26/2024
 gqrogfwy.default,  2/24/2024
 06m8lkgu.default-release,  9/21/2023
 x0wvrqsi.default,  5/4/2022

Asked by Bill 4 நாட்கள் முன்பு

Last reply by Bill 3 நாட்கள் முன்பு

Can't download .ai (adobe illustrator) files. They converts to PDF

Hello, I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been work… (மேலும் படிக்க)

Hello,

I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been working for many years.

Today I received an email from a user that had issues downloading the ai files. I went on to the site an investigated. I am also unable to download the ai files. The dwgs are working as expected.

The ai files are converted to pdf and open in the browser in some web preview. If I then download the file from there it is still, when downloaded to my machine, a pdf. This is not the behavior from before. This is a change in Firefox.

How, when, and why is this change implemented? It seems like a pretty radical change, to coerce one file format to another without any option to get the source file for the user.

Any help is appreciated.

Asked by Olof Jondelius 1 மாதத்திற்கு முன்பு

Last reply by Olof Jondelius 6 நாட்கள் முன்பு

cursor stopped indicating clickable elements after update to 123

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements. I tried the solution mentioned in https://support.mozilla.o… (மேலும் படிக்க)

After the update to version 123 the cursor in Firefox (Linux version) stopped indicating clickable elements.

I tried the solution mentioned in https://support.mozilla.org/en-US/questions/1434156 but no luck.

Please advise.

Asked by kornelis 1 வாரத்திற்கு முன்பு

Last reply by kornelis 5 நாட்கள் முன்பு

Volume asjustment

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so… (மேலும் படிக்க)

Whenever I log on to my bank's web site, I'm sent an audible signal that invites me to start a chat session with a bank agent. The problem is that the audible alert is so loud that it startles me. This is very annoying. I called the bank's help line and was told there was no way they could adjust the sound volume. I would like to know if it's possible for Firefox to decrease the volume for that web site.

Asked by Gino Pipia 3 நாட்கள் முன்பு

Last reply by Gino Pipia 3 நாட்கள் முன்பு

After latest update (123.0) usernames and passwords are not auto filling

Hi, After latest update (123.0) usernames and passwords are not auto filling. - I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). … (மேலும் படிக்க)

Hi, After latest update (123.0) usernames and passwords are not auto filling.

- I noticed that "Ask to save passwords" is unchecked and not configurable(or grayed out). - I tried troubleshoot mode and did refresh too, no use. - History setting is set to "Always remember history".

Note: I see the banner: "Your browser is being managed by your organization.", There I dont see any of these settings controlled except primary password is turned off.

Asked by SatSat 3 நாட்கள் முன்பு

Last reply by SatSat 2 நாட்கள் முன்பு

WebGL still not present in Firefox with 21H2 Windows LTSC

WebGL still not present in Firefox with 21H2 Windows LTSC my previous question was closed and still no solution. Nothing advised helps the issue. On the same system it wo… (மேலும் படிக்க)

WebGL still not present in Firefox with 21H2 Windows LTSC my previous question was closed and still no solution. Nothing advised helps the issue. On the same system it works in Nightly!!!!

Asked by jcpkoz 4 நாட்கள் முன்பு

Last reply by jcpkoz 3 நாட்கள் முன்பு

firefox won't open unless i am running as administrator

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried … (மேலும் படிக்க)

For some reason Firefox stop working about a week ago and i can get to work again. I can only open it as administrator but when it opens I cant do anything. I have tried all the fixes in the forum and nothing plus reinstalling it several times. I looked into the console and a whole bunch of errors showed up. can anybody help me?

Asked by Phil Stahlbaum 4 நாட்கள் முன்பு

Last reply by Phil Stahlbaum 3 நாட்கள் முன்பு

Azure DevOps unusable in Firefox

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all … (மேலும் படிக்க)

Hello, I'm using Firefox as my default browser for a while now (10+ years) and I'm getting frustrated with this issue when using Azure Devops. Comments don't load at all and most pages take a long time to load if they load at all. Various features also take a long time to load or don't work at all (examples include adding a reviewer, referencing a story with #, etc.). Anyone else experience this?

It works well for maybe an hour, and after a couple of days it makes no sense anymore.

Now I'm using firefox containers with a container only for Azure Devops and seems working better but ... Curious thing is that it pops up and asks for credentials periodically every 5 or 10 minutes. Well, unless the boxes are already filled up with the credentials.

Thanks,

Asked by leo87 3 வாரங்களுக்கு முன்பு

Last reply by leo87 4 நாட்கள் முன்பு

Cookies being written and automatically deleted

Hello, I work for Microsoft, and one of our sites offers users a way to opt out of personalized advertising on some Microsoft domains by setting a cookie. The site: http… (மேலும் படிக்க)

Hello,

I work for Microsoft, and one of our sites offers users a way to opt out of personalized advertising on some Microsoft domains by setting a cookie. The site: https://account.microsoft.com/privacy/ad-settings/signedout

When the user clicks the toggle to Off, we cycle through four domains via an iframe and write a TOptOut cookie on each one. If everything is working properly, the user should then be able to go to www.bing.com and see a TOptOut cookie on Bing that will prevent personalized advertising on that domain.

The problem is, this stopped working in Firefox. We have verified that it still works* in 115.7.0, but in 122.0.1 and 123.0, the cookie is written and then deleted on refresh. If the user doesn't already have Bing open in another tab, they'll never see the cookie at all. I have verified this behavior in Bing several times, on my work machine (Firefox 122.0.1 on Windows 10) and my personal machine (Firefox 122.0 snap on Xubuntu 23.10).

  • It still works on our corporate VPN in 115.7.0, but not on my coworker's non-VPN machine. Same version. I'm really not sure what's up with that one.

This is a large concern for us. Because the cookies can still be written, it doesn't trip our test for third-party cookies being disabled. Because the cookie for microsoft.com is written, the toggle will show up as Off even after a refresh. This is misleading to our users.

I have gone over the Firefox docs on Enhanced Tracking Protection and Total Cookie Protection, but neither seem to handle this case. Firefox does not block any trackers on account.microsoft.com or on www.bing.com. It's fine if the cookies are in separate jars, we just want them to be written to the proper domains and not deleted. Can anyone tell me what changed in Firefox recently? Is this expected behavior, or a bug? If it's expected behavior, what can we do to allow users to opt out of personalized advertising?

Asked by amleek 1 வாரத்திற்கு முன்பு

Last reply by amleek 2 நாட்கள் முன்பு

Firefox macOS Constant Crashes: no blob image template

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image temp… (மேலும் படிக்க)

Hi, I'm hoping someone can help me figure out why Firefox continues to crash on my M-series Mac, when visiting certain websites. I am getting an error, no blob image template [ EXC_BAD_ACCESS / KERN_INVALID_ADDRESS ], on each crash. I've looked this error up, to little avail. Can someone please help diagnose some of these? Thank you in advance!

e0442e78-9ed4-4875-998f-6ff790240222 a2ae5006-07be-468c-b0d0-2c34c0240224 ee2b7825-9613-4ba6-af38-cfb6c0240224

Asked by czArmageddon 6 நாட்கள் முன்பு

Last reply by czArmageddon 2 நாட்கள் முன்பு

No audio when sound card at 44.1khz.

Firefox plays audio just fine when my sound card is set to 48khz, but not 44.1khz. I searched for troubleshooting solutions online, but I did not find sufficient informat… (மேலும் படிக்க)

Firefox plays audio just fine when my sound card is set to 48khz, but not 44.1khz. I searched for troubleshooting solutions online, but I did not find sufficient information regarding this specific issue. Please help.

Thanks Matt

Asked by Matthew Duncan 1 வாரத்திற்கு முன்பு

Last reply by Matthew Duncan 4 நாட்கள் முன்பு

Twitter notifications problems

I have a problem with firefox notifications for twitter. They appear in a separate window and when I click somewhere, they disappear as if they were in the foreground and… (மேலும் படிக்க)

I have a problem with firefox notifications for twitter. They appear in a separate window and when I click somewhere, they disappear as if they were in the foreground and hiding. The second thing is clogging and then I get a massive series of delayed notifications. help

Asked by essa 4 நாட்கள் முன்பு

Last reply by essa 3 நாட்கள் முன்பு

Ctrl + Click in DuckDuckGo "text area" no longer opens in new tab

Hi, For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and s… (மேலும் படிக்க)

Hi,

For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and switch to that tab automatically; but if clicking on the link itself Firefox would open the link in a new tab in the background. This was a priceless feature until today with the 123.0 update. Now ctrl + left click in the text area opens a new tab in the background but does not switch to it. I've been able to confirm this is only effecting v123 on all both linux and windows.

Hoping somebody here might be able to suggest to development returning this feature back to Firefox or help me figure out a way to set this option manually myself.

Thanks!

Asked by sales399 1 வாரத்திற்கு முன்பு

Last reply by sales399 6 நாட்கள் முன்பு

Firefox 115.8.0esr - Need userchrome.css content for highlighting backgroung color of bookmarks in dropdown

Hi Firefox Community - I am using Firefox 115.8.0esr version. I had previous userchrome.css from older versions of firefox from 5 years back which does not work anymore.… (மேலும் படிக்க)

Hi Firefox Community -

I am using Firefox 115.8.0esr version. I had previous userchrome.css from older versions of firefox from 5 years back which does not work anymore.

Need userchrome.css content for highlighting background color of bookmarks in dropdown.

Can you someone provide me with this userchrome.css snippet to high bookmarks with background color in URL dropdown box?

Thanks - Tarun!!

Asked by Tarun Boyella 3 நாட்கள் முன்பு

Last reply by Tarun Boyella 2 நாட்கள் முன்பு

Firefox won't print webpages

Firefox has stopped printing webpages. I have done all the processes suggested on help and user pages. To be clear: - Same webpages print on my computer via Edge -All oth… (மேலும் படிக்க)

Firefox has stopped printing webpages. I have done all the processes suggested on help and user pages. To be clear: - Same webpages print on my computer via Edge -All other programs print fine to any of my 3 printers on my home network and my printer at work. -There are no Error messages, I get the print preview, and I can alter any of the parameters there, I click Print and it closes the window, as it used to but it just never turns up at the printer. -I have tried the application menu, the Menu Bar (Filr, Print) and Ctrl P: All exactly the same. -I have removed and reinstalled ALL of my printers. My wife's computer has the exact same version of Firefox and has no problems whatsoever. Any thoughts, please?

Asked by bruce139 5 நாட்கள் முன்பு

Last reply by bruce139 3 நாட்கள் முன்பு

Firefox is taking forever to load website

We have seen slow performance on Firefox. This happens with multiple sites. We tried creating a new profile yet the issue continues.

Asked by cigarcia2012 3 நாட்கள் முன்பு

Last reply by cigarcia2012 3 நாட்கள் முன்பு

How can I reset all firefox settings

I was having some issue by picking up my laptop and pressed some buttons on the right side of the keyboard. Then I saw for a second an notice screen on the right. Low in … (மேலும் படிக்க)

I was having some issue by picking up my laptop and pressed some buttons on the right side of the keyboard. Then I saw for a second an notice screen on the right. Low in the firefox screen. But I didnt recognize what it said to me.

Now my back key doesnt work to go back on pages. It work before

So now I got an likely screen when I picked up my laptop and press down some keys

When I press the back button on the keyboard it says in an little notice window that dissapear after 3 seconds.

Use / to search on the page.

So I think I could been pressing some key combination to disable or activate how my keyboard should work in firefox.

So I wounder how to reset all settings and configurations in firefox to standard

Asked by mattias_1982 9 மணி நேரத்திற்கு முன்பு

Last reply by mattias_1982 6 மணி நேரத்திற்கு முன்பு

Google services pages randomly not loading

Hello all, I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET re… (மேலும் படிக்க)

Hello all,

I've had some recent issues with my Firefox browser. All the Google services (Youtube, search, Gmail, Drive, GMeet) sometimes randomly do not load. The GET request is sent, but there is no answer. All the other websites work perfectly, and when I make the same Google related request via a private window, it (usually) works. So it does not seem to be a connection issue.

This was due to an update to Firefox I did recently. I already encountered that problem after an update end of 2022, and I reverted to an older version to remove the issue (106.0.3). Unfortunately some services don't work with it anymore, so I updated to the most current version (122.0.1 64 bits) thinking that the issue would be fixed. Unlucky for me, the problem came back.

I tried quite a lot of the basic things:

  • Remove all the plugins
  • Remove cache and cookies
  • Uninstall Firefox
  • Restart the computer (Windows 10 by the way)

I saw on a lot of forums pages that what worked for most people was to to set security.tls.enable_0rtt_data = false on the about:config, which I did, but the problem persists. I also noticed that when I reset Firefox, some visuals from Google services will have trouble to load the first few times I go on the page (as shown on the image attached). Not sure if it is relevant though.

Would you have any idea what I could try? My job is primarely focused around the Google Suite, so that is becoming a significantly painful problem to deal with...

Thanks in advance for any help!

Asked by DalaFirefox 3 வாரங்களுக்கு முன்பு

Last reply by DalaFirefox 2 நாட்கள் முன்பு