Unable to locate much less log in to any of my financial websites with the 'Updated Firefox" versions apparently. YIKES!!!!!!

I have no idea even what to ask because this is the only site I could find, None of my financial institution websites can even be found!!!

Asked by m2woodard 1 நாள் முன்பு

Cannot access Mail.com Email

I cannot access my Mail.com email accounts. When I go to the login website: https://www.mail.com/logout/ or https://www.mail.com Then I click the "Log In" icon, and th… (மேலும் படிக்க)

I cannot access my Mail.com email accounts. When I go to the login website:

 https://www.mail.com/logout/ or https://www.mail.com

Then I click the "Log In" icon, and the login page fails to load completely. There is no Username or Password entry boxes.

After clicking Log In, the URL changes to this:

  https://www.mail.com/#.23140-header-navlogin2-1

I cleared cookies and cache but the issue remains.

I am able to use and signin using Google Chrome. So the problem is somewhere withing Firefox.

This is important as my business email address is on Mail.com !!!!!

Asked by DevMan 3 நாட்கள் முன்பு

Last reply by DevMan 2 நாட்கள் முன்பு

eBay page displaying incorrectly in FF 109

Hi All, I'm having a strange problem displaying eBay correctly in FF 109. The font displays as a Times Roman style, instead of the usual Helvetica style. Only the "Purcha… (மேலும் படிக்க)

Hi All,

I'm having a strange problem displaying eBay correctly in FF 109.

The font displays as a Times Roman style, instead of the usual Helvetica style.

Only the "Purchases" page has this issue, all other eBay pages display correctly.

Firefox 88 displayed this eBay page correctly, but Firefox 109 does not.

This issue occurs "installed out of the box", even without userChrome.css edits applied.

Please see attached screenshots.

Any help is greatly appreciated.

Thanks!

Asked by Slouch 2 நாட்கள் முன்பு

Buttons and dropdowns on certain screens don't work and on one finance in particular

FF 109.0 on W10 Pro 64-bit I am finding some websites, which require buttons to be pushed to either move to another page or to drop down some further options. In the firs… (மேலும் படிக்க)

FF 109.0 on W10 Pro 64-bit

I am finding some websites, which require buttons to be pushed to either move to another page or to drop down some further options. In the first instance, a coloured button on a white screen ("Next" etc.) is surrounded by dotted lines when "moused", but doesn't cause a move. In the second, clicking on a caption on a white screen should cause the upper screen to darken and offer further caption options, in white.

I attach screenshots of the "dropdown" problem taken on another browser (Chrome-based) which does work. NS1 shows the first screen, and NS2 the next correct option.

The website in question has as many privileges as can be given it (popups, trackers allowed etc.) but it doesn't make any difference.

As I mention, Chrome browsers work OK with this.

I have also found that other websites, usually to do with processing an online purchase, also behave poorly, with non-functioning buttons. I'm sure that some of it is down to poor website design, but not all.

Having tested all the settings, I am reluctantly drawn to the conclusion that this might be yet another add-on-caused problem. In normal circumstances, I would tackle this with the "binary elimination" of add-ons (turn off half, in half Y/N etc.). However, as this is a financial site which is itself a nightmare to use when running properly, and I cannot keep logging on and off, as eventually it will probably block me (and me from my money) as some sort of security thing.

If anyone has any suggestions or experience of this problem, I'd welcome a heads-up. Otherwise it'll be other browsers only.

Asked by Piscator 2 நாட்கள் முன்பு

Substack website

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this iss… (மேலும் படிக்க)

About 50% of the time an article on the Substack site will not load fully. Either the text loads and images do not, or the page loads not at all. I do not have this issue using Edge. I am using Firefox 109.0 on Windows 10. Thank you.

Asked by makent3648 4 நாட்கள் முன்பு

Last reply by makent3648 3 நாட்கள் முன்பு

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (மேலும் படிக்க)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 3 நாட்கள் முன்பு

WidevineCDM plugin crashing on HBOmax, Netflix, etc

The WidevineCDM plugin crashes on all streaming services that use it. I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing … (மேலும் படிக்க)

The WidevineCDM plugin crashes on all streaming services that use it.

I've tried disabling/enabling the plugin, uninstalling my extensions, clearing my cache, refreshing and reinstalling firefox as suggested by other threads I've seen. So far nothing has worked.

Asked by reedhopk 1 வாரத்திற்கு முன்பு

Last reply by reedhopk 4 நாட்கள் முன்பு

Morgan Stanley Unable to Logon - Problem is back after update 109.0

I know this topic was archived before, but the Morgan Stanley website stopped working after the last update. I have cleared my cache, disable all extensions, etc. But c… (மேலும் படிக்க)

I know this topic was archived before, but the Morgan Stanley website stopped working after the last update. I have cleared my cache, disable all extensions, etc. But continues to be a problem. Anything that we can do?

The website is working since Chrome and Edge are working perfectly.

Thanks for the help.

GP

Asked by gpascual 5 நாட்கள் முன்பு

Firefox doesn't load web pages at all or correctly, other browsers, no problem

With the latest updates to Firefox, quite a few web pages NO longer load correctly. They don't at all or just partially.. Such as wunderground.com (only a partial displ… (மேலும் படிக்க)

With the latest updates to Firefox, quite a few web pages NO longer load correctly. They don't at all or just partially.. Such as wunderground.com (only a partial display), gellerreport.com (basically blank), etc.... deleted cache, cookies, nothing works.. have to use either chrome, yuck, or ms edge, double yuck. are you forcing us to use other browsers now??

Asked by v 2 வாரங்களுக்கு முன்பு

Last reply by v 5 நாட்கள் முன்பு

UNABEL TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com/?logout_reason=0&post_logout=1

UNABLE TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com WHEN I CLICK ON THIS LINK https://web.whatsapp.com/ THEN TILL SOMETIME IT LOAD AND RELOAD AND STOP WITH THI… (மேலும் படிக்க)

UNABLE TO LOGIN ON FIREFOX DESKTOP https://web.whatsapp.com WHEN I CLICK ON THIS LINK https://web.whatsapp.com/ THEN TILL SOMETIME IT LOAD AND RELOAD AND STOP WITH THIS LINK https://web.whatsapp.com/?logout_reason=0&post_logout=1

THIS PROBLEM OCCUR IN FIREFOX BROWSER ONLY. RESET SETTING ALSO TRIED. WAITING FOR SOULTIONS

Asked by birenderkumar21 6 நாட்கள் முன்பு

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (மேலும் படிக்க)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

Asked by johnmaclain789 6 நாட்கள் முன்பு