Firefox slow to load if there are ANY addons installed

FF 109.0.1, but have noticed the problem for a couple of versions now. Firefox loads very quickly, as do new tabs, after refreshing the FF installation, HOWEVER, IF, imm… (மேலும் படிக்க)

FF 109.0.1, but have noticed the problem for a couple of versions now.

Firefox loads very quickly, as do new tabs, after refreshing the FF installation, HOWEVER, IF, immediately after refreshing, I add ANY addon, and it does not matter what addon it is so please don't try telling me it's because a certain addon slows down the loading of FF, FF immediately takes at least 3-4 seconds to load the homepage when first opening the browser.

Without any addons installed it opens the homepage immediately.

I have tried completely removing FF then reinstalling it and installing my addons. I have tried refreshing FF and then installing my addons. I have tried over 20 different addons, and they ALL have the same result of FF taking much longer to open. Is it the end of the world? No. But FF did NOT used to behave this way and I dislike having to wait 3-5 seconds for the browser to open to the home page just because there is a single addon installed.

And for the record, the only addons that I actually want to USE are New tab override and uBlock origin, but this behavior occurs without those addons installed after a refresh of FF and ANY addon installed.

If you know why this is happening or know of a fix, that would be great.

Darkbreeze-

Asked by Darkbreeze 2 மணி நேரத்திற்கு முன்பு

Firefox Icon

Hi, I accidentally deleted the Icon for mozilla, how do I put the icon back on my home screen, user error !!! Thanks

Asked by peggysowen 2 மணி நேரத்திற்கு முன்பு

  • தீர்வுற்றது

BOOKMARK TOOLBAR NOT SHOWING

WHERE IS MY BOOKMARKS TOOLBAR??? Every time I update Firefox (now 109), I end up with all kinds of problems! NOW, I can't see my bookmark toolbar. All the help articles … (மேலும் படிக்க)

WHERE IS MY BOOKMARKS TOOLBAR??? Every time I update Firefox (now 109), I end up with all kinds of problems! NOW, I can't see my bookmark toolbar. All the help articles tells me how to show it or how to bookmark a page, which I already did multiple times. But this issue is never solved. If I can't get this resolved, I'm going to MS Edge.

Asked by Laura 1 நாள் முன்பு

Answered by Laura 4 மணி நேரத்திற்கு முன்பு

Access Denied - not allowed to use on this server

Hi there!  :) I am having many, many problems with Access Denied messages when going to AT&T, Vitacost, Lowes, and several others. If I turn off my VPN and use… (மேலும் படிக்க)

Hi there!  :)

I am having many, many problems with Access Denied messages when going to AT&T, Vitacost, Lowes, and several others. If I turn off my VPN and use the Private window, it works. If I do not, I am completely locked out of all my accounts. I've tried all the fixes that Firefox provides, like wiping out the history from that site and so on. I am not going to turn off my VPN to function online as it endangers my personally identifiable information, which is why I use only Firefox. Most companies when I call them tell me to use Chrome or Edge as they work better, but I despise Microsoft and the predatory behavior, so I do not and will not use them. I deleted Chrome altogether as it was preloaded on my laptop. I want to use Firefox, but I keep having more and more problems. Please help?

Asked by belinda.bentley 6 மணி நேரத்திற்கு முன்பு

Slow logins to some websites related to TLS Handshake

I've been using Firefox for awhile but just in recent days I've noticed that logging in to selected websites takes much longer or fails. For example, it takes me 3 minute… (மேலும் படிக்க)

I've been using Firefox for awhile but just in recent days I've noticed that logging in to selected websites takes much longer or fails. For example, it takes me 3 minutes to login to Fidelity. During the 3 minutes, I see the message "Performing TLS handshake..." being displayed in the lower left hand corner of my screen. I am running Windows 11 with the latest version of Firefox (109.0.1). This also happens when logging to United Health Care websites. The same problem does not occur with Microsoft Edge.

Any insight to this problem is appreciated. Thank you.

Asked by ldelmolino 7 மணி நேரத்திற்கு முன்பு

  • தீர்வுற்றது

On playing online videos screen flashes, goes blank until site / video is closed

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not blac… (மேலும் படிக்க)

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not black). If I guess where the "X" is to shut down the tab that has the video, I can end this. Often, like on youtube, I find the problem is some ad video that was playing. The rest of the site is ok. But not always.

One site I wrote down a few days where it happened: https://www.nbcsports.com/philadelphia/eagles/eagles-face-giants-2022-playoff-opener?cid=sm_npd_rsn_phi_fb_mn&fbclid=IwAR3rGUEa0W8fElrzCWANSIUpti9VKlbn0iHyvcFsviajYExo5tcRSyWBJXA

scroll down to video and everything blinks, becomes unuseable

It happens in lots of places, though. It is not per se a YouTube problem or just a problem at NBCSports. I shell out to MS Edge, and it seems to handle everything fine, so I'm assuming at this point it is a browser issue.

One last point: after this happen the screen display is degraded even after I manage to shut down the offending tab or video. It takes a Log off/log back in or reboot to fix everything. The degradation takes the form of making the screen look a bit like a pointilist painting, although that's an exaggeration.

FF 109.0.1 64 bit Windows 11 NVidia GeFORCE RTX 3060 running studio driver 526.98 (I have switched periodically from / to their gaming driver, which doesn't seem to matter)

Any help, appreciated.

Asked by monsieurms 1 நாள் முன்பு

Answered by monsieurms 9 மணி நேரத்திற்கு முன்பு

  • தீர்வுற்றது

G-ARTRAY - PROBLEM FORWARDED EMAILS WITH FIREFOX RELAY - 2023

Hello, I am meeting a problem with Firefox Relay. My e-mail mask named “qvmod***@mozmail.com” do not forward e-mails to "Main e-mail" since one or two weeks. Can you sol… (மேலும் படிக்க)

Hello,

I am meeting a problem with Firefox Relay. My e-mail mask named “qvmod***@mozmail.com” do not forward e-mails to "Main e-mail" since one or two weeks. Can you solve the problem, please? I need to receive e-mails from this mask, important for my business. Thank you.

Best regards, G-ArtRay

Asked by G_ARTRAY 2 வாரங்களுக்கு முன்பு

Answered by Paul 2 வாரங்களுக்கு முன்பு

The website is not loading

Hello, Thanks for taking the time to consider my request, Sir/Madam On visiting the website from mozila, you are presented with a blank screen. https://theparkingarea.com… (மேலும் படிக்க)

Hello, Thanks for taking the time to consider my request, Sir/Madam On visiting the website from mozila, you are presented with a blank screen. https://theparkingarea.com/my-community-vip/ The page remains blank despite my attempts to contact the site. Would you be able to tell me what the problem is with Brave loading the website?

Asked by nickrider290 11 மணி நேரத்திற்கு முன்பு

  • தீர்வுற்றது

Downloads auto-save when I don't want them to

Every time I come across a file and click the link to either open or save the file, Firefox just downloads the file -- THEN it asks me if I want to open it or save it..? … (மேலும் படிக்க)

Every time I come across a file and click the link to either open or save the file, Firefox just downloads the file -- THEN it asks me if I want to open it or save it..? It's bugged and an obscene security threat if the browser is so easily willing to download files against my intention.

Before I'm asked, I have gone through the settings multiple times to ensure 'Always ask you where to save files' and 'Ask whether to open or save files" are checked. Behavior does not change according to settings.

Example 1. Click link for a PDF with the intention to open, read, and forget 2. Firefox automatically downloads the file to my download folder 3. Firefox prompts me if I want to save the file or open it

If I click 'open', the file stays in the saved location even though I don't want it to exist.

Asked by A name 1 நாள் முன்பு

Answered by jscher2000 - Support Volunteer 21 மணி நேரத்திற்கு முன்பு

No history since last FF update. When I open previous profiles, there is no history there either. Please provide some simple instructions that help me restore previous history, as I use this feature a lot.

Please help me to know how to easily restore my search history. I may switch to a different browser if I am unable to restore search history.

Asked by jnbtxn47 1 நாள் முன்பு

Last reply by jscher2000 - Support Volunteer 22 மணி நேரத்திற்கு முன்பு

exploit

Hi, I like to go to random websites sometimes, but I recently found out that site evil.com tries to use an exploit and to install a malicious file. I wonder if it's a pro… (மேலும் படிக்க)

Hi, I like to go to random websites sometimes, but I recently found out that site evil.com tries to use an exploit and to install a malicious file. I wonder if it's a problem with browser. I'm using waterfox, a firefox-based browser. I'm attaching a screenshot from windows defender logs. I don't know if it's important, but I have a virtualization enabled.

Asked by silentWolf260 1 நாள் முன்பு

Last reply by Dropa 1 நாள் முன்பு

The WidevineCdm plugin has crashed

I'm not able to any DRM content on my Firefox. It's playing properly on Chrome as well as Prime Video apps on my Windows. I tried submitting crash reports from my account… (மேலும் படிக்க)

I'm not able to any DRM content on my Firefox. It's playing properly on Chrome as well as Prime Video apps on my Windows. I tried submitting crash reports from my account.

I tried reading Get help section, but most of the doubts were on MacOS.

Windows specification Edition Windows 11 Pro Version 22H2 Installed on ‎29/‎9/‎2022 OS build 22621.1105 Experience Windows Feature Experience Pack 1000.22638.1000.0

It has been happening with the latest update for last 1 month. It was working earlier as expected.

I'm using Firefox Version 109.0.1 (64-bit)

I've already tried reinstalling Firefox on my Windows, but It didn't work.

Asked by kapil kumar 1 நாள் முன்பு

Last reply by Dropa 1 நாள் முன்பு

Issues with Updates

For the second update in a row, Firefox has caused issues with two of the web sites I use most frequently. The first is Fidelity.com. If it will load at all, it takes a n… (மேலும் படிக்க)

For the second update in a row, Firefox has caused issues with two of the web sites I use most frequently. The first is Fidelity.com. If it will load at all, it takes a near eternity to do so. The second is the web site for my medicare insurance plan - it causes me to be locked out of my on-line account. These issues first occurred on the second to last update when both of these problems first appeared. I almost chalked it up to coincidence. But now that it has happened again (and only those two web sites) with the latest update I installed (ver. 109.1), I know that it is a problem with Firefox. I have enjoyed the privacy and reliability of Firefox for years. But if updates are going to eliminate my access to my most used web sites, then I'll have to find another browser.

Asked by cadman571 1 நாள் முன்பு

Unable to connect to Google (www.google.com) after router change.

I recently changed to a 4G network based router because of poor internet speeds in the area. Since changing I have noticed that when using my TP-Link AC1900 network adap… (மேலும் படிக்க)

I recently changed to a 4G network based router because of poor internet speeds in the area.

Since changing I have noticed that when using my TP-Link AC1900 network adapter, I can no longer access www.google.com specifically. I can still access the site on Edge (using the adapter) and when I change from the adapter to the primary wifi card in the laptop, Google works again in Firefox.

Due to the things I've tried (listed below) I've come to believe that it must be some strange interaction between the adapter, firefox, and the network.

I've tried the following: - Deleting all cookies and data - Reset all preferences in Firefox - Disabling and re-enabling addons - Fresh install of Windows (including Firefox) - Reinstalling TP-Link Drivers - Changing DNS to Googles servers - Firefox network settings (no-proxy etc...) - Checking the firewall settings on Windows (disabling, allowing firefox.exe, etc...) - Restarting the router - Changed some of the DNS settings in about:config, but resetting after to be sure

I've looked around for pretty much every similar post, some people saying the issue resolved itself, but any solutions I've found so far haven't worked. This is beginning to become a bit frustrating as I mainly use Google to search :( Hopefully someone who's had a smilar issue can help me resolve it, thanks!

Asked by Seakras 5 நாட்கள் முன்பு

Last reply by cor-el 4 நாட்கள் முன்பு

Code erreur PR_END_OF_FILE_ERROR

Bonjour, Depuis une semaine, j'ai ce message à l'ouverture de ma page d'accueil Orange, avec Firefox !! PR_END_OF_FILE_ERROR il n'y a qu'avec mon navigateur et pas … (மேலும் படிக்க)

Bonjour, Depuis une semaine, j'ai ce message à l'ouverture de ma page d'accueil Orange, avec Firefox !! PR_END_OF_FILE_ERROR il n'y a qu'avec mon navigateur et pas sur Chrome ni Edge. Avant, j'étais le seul impacté par ce problème et maintenant les trois P.C de la maison le sont. Deux W11 et un W10. En déconnectant le VPN le souci n'existe plus. Merci d'avance pour votre aide.

Asked by YAGO 2 நாட்கள் முன்பு

Last reply by cor-el 1 நாள் முன்பு

Pages won't load, Firefox message says the site isn't recognized or isn't https

With increasing frequency, when I attempt to load a website -- well-established ones that I've had bookmarked for years -- I initially get one of two messages: either the… (மேலும் படிக்க)

With increasing frequency, when I attempt to load a website -- well-established ones that I've had bookmarked for years -- I initially get one of two messages: either the site I'm about to go to is unsecure (http) or that the web address isn't recognized.

Yet, in the first case, when I go to the "unsecured" site anyway, it is in fact a secure (https) site.

And in the second case, if I hit the option to "try again", it connects instantly.

What's going on here? BTW, this happens whether I'm using a VPN or not. And sometimes it doesn't happen at all.

Thanks for any help.

Asked by bhtexas7106 1 நாள் முன்பு

Last reply by bhtexas7106 1 நாள் முன்பு

why are all ads blocked

Good morning Firefox blocks ads on all sites without exception. However, I put sites in the exceptions. I left the standard protection. I tried with another browser, and … (மேலும் படிக்க)

Good morning Firefox blocks ads on all sites without exception. However, I put sites in the exceptions. I left the standard protection. I tried with another browser, and I don't have this problem. Thank you for your reply.

Asked by papizac 2 நாட்கள் முன்பு

Last reply by cor-el 2 நாட்கள் முன்பு