post update issues

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add bac… (மேலும் படிக்க)

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add back. Further, when I do get search results from whatever engine I use, when I right click and say open in a new tab, nothing happens. Really scratching my head on this one since I've never had issues like this before.

Asked by ajm_2000 2 நாட்கள் முன்பு

Last reply by ajm_2000 20 நிமிடங்கள் முன்பு

Devtools Network Params Tab is missing

Hi, I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters. It suddenly w… (மேலும் படிக்க)

Hi,

I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters.

It suddenly went missing after some update this year. May I know how can I get it back?

Asked by peekolo 2 நாட்கள் முன்பு

Last reply by peekolo 5 மணி நேரத்திற்கு முன்பு

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (மேலும் படிக்க)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Asked by Bipin Jadav 1 நாள் முன்பு

Last reply by Bipin Jadav 14 மணி நேரத்திற்கு முன்பு

Firefox 79 with no connections establishes a connection

FF with no tabs, add-ons or browsers open establishes a connection to the following 104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:htt… (மேலும் படிக்க)

FF with no tabs, add-ons or browsers open establishes a connection to the following

104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:https (ESTABLISHED)

Why is this occurring?

Asked by Mace2 2 நாட்கள் முன்பு

Last reply by Mace2 14 மணி நேரத்திற்கு முன்பு

Displaying Google maps problem

Firefox 79 does not display google maps traffic and does not display routes when using direction function.

Asked by jacek4456 20 மணி நேரத்திற்கு முன்பு

Last reply by jacek4456 19 மணி நேரத்திற்கு முன்பு

Cookies get changed unexpectedly when making requests to web app

I'm Developing a Web Application I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed … (மேலும் படிக்க)

I'm Developing a Web Application

I make a GET request to a web app with Fetch API, It shows "No headers for this request" in developer tools, and the cookies get changed as if the request were sent without any cookies and the web app assigned a new cookie. Are cookies sent by default with GET request using Fetch API in firefox?

When accessing page directly instead of Fetch API the request seems to go through every other "F5 Press", and otherwise the same problem occurs.

It works on chromium - trying to figure out what could be different - if it's a problem with firefox or my backend - any ideas? Thanks

Firefox Version 79.0 on ArchLinux Flask/Gunicorn/Nginx on Debian

Asked by eingleVi 22 மணி நேரத்திற்கு முன்பு

Last reply by eingleVi 19 மணி நேரத்திற்கு முன்பு

Firefox v79.0 Copy and Paste doesnt work with Avast Web Sheild enabled.

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox. My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only t… (மேலும் படிக்க)

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox.

My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only the 3 most fundamental core shields (email. web. and file)

Copy and paste is broken within Firefox when you have the Avast Web Shield enabled. While its enabled, other browsers do not have the same issue. Copy and paste in Safari and Chrome works fine. If you turn off the web sheild in Avast you must close and re-open the Firefox Browser and the issue is gone.

The Firefox reset/refresh that i tried, based on another post, only really disables the web shield for a small time, when avast refreshes it puts it back. So its not fixing the issue, its temporarily disabling it.

Its rather aggravating. Anyone solved it? Im posting on both FF and Avast forums.

Asked by tim109 2 நாட்கள் முன்பு

Last reply by tim109 21 மணி நேரத்திற்கு முன்பு

How can I copy a URL exactly without added material being put onto it, to post a pointer to a page?

I open a page and want to copy the URL to send it to someone or post it as a reference on another page. When I do, a whole lot of excess text gets added to the URL. Here,… (மேலும் படிக்க)

Asked by Hank 1 நாள் முன்பு

Last reply by Hank 21 மணி நேரத்திற்கு முன்பு

Can't load pages with proxy

Hey, I'm sorry, maybe I'm posting in the wrong topic but I have the problem, I'm usually using proxy and I've never had any problems with it till today. I opened my brow… (மேலும் படிக்க)

Hey, I'm sorry, maybe I'm posting in the wrong topic but I have the problem, I'm usually using proxy and I've never had any problems with it till today. I opened my browser and I can't load any pages, I tried reinstalling and this and that didn't work, what should I do?

Asked by gleb.bodrug99 2 நாட்கள் முன்பு

Last reply by gleb.bodrug99 1 நாள் முன்பு

On Firefox 79 all Google Sites doesn't work due to unescure connection.

I'm not able anymore to connect to any Google sites (google.com, youtube, ecc) due to the error "unsecure Connection". … (மேலும் படிக்க)

I'm not able anymore to connect to any Google sites (google.com, youtube, ecc) due to the error "unsecure Connection".

Asked by Andrea 2 நாட்கள் முன்பு

Last reply by Andrea 1 நாள் முன்பு

Get "Close tabs to the right" and "Close other tabs" back from submenu to the main menu and get an option to assign keyboard shortcuts for those commands.

Hello. It would be good to get "Close tabs to the right" and "Close other tabs" back from submenu to the main menu and get an option to assign keyboard shortcuts for thos… (மேலும் படிக்க)

Hello. It would be good to get "Close tabs to the right" and "Close other tabs" back from submenu to the main menu and get an option to assign keyboard shortcuts for those commands. This would take just one line more and save a lot of time. Thanks.

Asked by AugerJ 1 நாள் முன்பு

Last reply by AugerJ 1 நாள் முன்பு

After update to v79.0 browser is freezing, unable to type, resource useage is high. Constant occurance every 30 seconds.

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook em… (மேலும் படிக்க)

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook email, or the search bar.

This does not happen in Word or other programs only in Firefox. This started after the latest update to version 79.0. I am a simple user and not a tech person. I’ve used Firefox as my browser for years. Perhaps this is a conflict with the new Microsoft update version 2004 home version. Maybe they want to force to change to Edge.

I have a print screen of the task manger showing usage. But not sure if that will help. Please help me, this is so frustrating. I’m tying this in Word to cut and paste into your box. I tried to upload two pdf's would not allow.

Asked by vvsigns 2 நாட்கள் முன்பு

Last reply by vvsigns 1 நாள் முன்பு

Can't restore backed up profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. I also sepa… (மேலும் படிக்க)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. I also separately made a backup of my bookmarks. After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced and it seems that all my bookmarks, etc came back. The only two problems: 1) All my hundreds of bookmark favicons had been replaced with a generic globe. 2) My last session (which had scores of tabs), was not restored. So I tried copying and pasting the saved profiles back into the new Mozilla Roaming and Local profiles, but I can't get Firefox to access them. Instead, it only accesses the new profile. I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice. How can I restore my old backed up profile, and will that solve my missing favicons problem?

Asked by blue_sky 5 நாட்கள் முன்பு

Last reply by blue_sky 1 நாள் முன்பு

Firefox is unusable

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses f… (மேலும் படிக்க)

I know this is a bit vague, but I have FF on window 10, Windows 7 and Android, and it is unusable on all 3 platforms, Sooo slow, laggy and resource hungry, 6 proccesses for this one tab I have open right now, uses 6gb with a few tabs open. Is the latest version of FF simply unusable and its time to switch? Thoughts please

Asked by Rossco71 6 நாட்கள் முன்பு

Last reply by Rossco71 1 நாள் முன்பு

Some downloads not working.

I normally keep five tabs open on task bar. Without warning three programs will no longer load. One is my homepage. They load fine on Chrome but I would prefer to keep us… (மேலும் படிக்க)

I normally keep five tabs open on task bar. Without warning three programs will no longer load. One is my homepage. They load fine on Chrome but I would prefer to keep using them on Firefox. Any ideas welcome.

Asked by Magnus21 2 நாட்கள் முன்பு

Last reply by Magnus21 2 நாட்கள் முன்பு

stop ANNOYING TABS!

HOW stop FIrefox opening tabs like this one, on startup???? https://www.mozilla.org/firefox/welcome/8 … (மேலும் படிக்க)

HOW stop FIrefox opening tabs like this one, on startup????

https://www.mozilla.org/firefox/welcome/8

Asked by togico5369 3 நாட்கள் முன்பு

Last reply by togico5369 2 நாட்கள் முன்பு

First Click on other than uncookied Twitter doesn't register

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark ba… (மேலும் படிக்க)

The newest version of Firefox, 79, is the only one that's been doing this. Every time I power up the browser, I try clicking my Twitter option, either in the bookmark bar or in the highlights, if Twitter has cookies, it won't work unless I click it a second time. If I remove the cookies, it works the first time again, but will revert to not working the first time after power up after browsing Twitter even once.

Asked by Sir_Wysceroth 2 நாட்கள் முன்பு

Last reply by Sir_Wysceroth 2 நாட்கள் முன்பு

Fonts not displaying properly on certain sites

Over the last week or so I've encountered several websites where the fonts aren't rendering properly. (Sample image attached.)

Anyone know why?

Asked by MartyJames 3 நாட்கள் முன்பு

Last reply by MartyJames 2 நாட்கள் முன்பு