• தீர்வுற்றது

Specific website won't open in Firefox but will open in other browsers.

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website… (மேலும் படிக்க)

My website, www.orthodoxdelmar.org, won't load in Firefox but will load in other browsers. I get a white screen in Firefox. I haven't had a problem with any other website.

I've tried going directly to specific pages on the site. I've exited and restarted Firefox. I've restarted my laptop. I can't find any setting where I might have accidentally blocked the page.

I'm running Firefox 77.0.1 (64 bit) on Windows 10. Laptop only 4 months old.

What am I missing?

Thank you.

Asked by khveraacker 2 மாதங்களுக்கு முன்பு

Answered by jscher2000 2 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Will <link rel="preload"> be fully supported in firefox out of the box?

Hello. Will <link rel="preload"> be supported out of the box one day? If yes can someone tell me when? I know about fix where you go to about:config and switch netw… (மேலும் படிக்க)

Hello. Will <link rel="preload"> be supported out of the box one day? If yes can someone tell me when? I know about fix where you go to about:config and switch network.preload to true but as web developer i can not expect everybody to do this themselves. So will it ever be supported?

Asked by peto59 1 நாள் முன்பு

Answered by TyDraniu 1 நாள் முன்பு

  • தீர்வுற்றது

Having issue with Lazy Loading!

I have a website about carpet cleaners which my team has created couple of months ago, everthing was working fine but suddenly when i check the website on Mozilla Browser… (மேலும் படிக்க)

I have a website about carpet cleaners which my team has created couple of months ago, everthing was working fine but suddenly when i check the website on Mozilla Browser the images aren't loading that fast like the chrome. There is a post Best Carpet Cleaner for Pets Urine Best Carpet Cleaner for Pets Urine which has the reviews about the machine and there are lots of images including one infographics. Specifically that page wasn't loading fast in mozilla. I have to wait while scrolling to load the image!

Asked by Tomas L. Rodgers 6 நாட்கள் முன்பு

Answered by lonnaneeley 5 நாட்கள் முன்பு

  • தீர்வுற்றது

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (மேலும் படிக்க)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 2 மாதங்களுக்கு முன்பு

Answered by cor-el 2 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (மேலும் படிக்க)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Asked by whitedavidp 5 நாட்கள் முன்பு

Answered by jscher2000 5 நாட்கள் முன்பு

  • தீர்வுற்றது

Logged in youtube, can't post comments, subscribe and no notifications.

Hello, A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usu… (மேலும் படிக்க)

Hello,

A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usual, I can access my youtube settings, subscriptions etc. but I can not post comments, subscribe/unsubscribe to a channel or get notifications. When I try to subscribe/unsubscribe youtube gives the error "your session has expired, please login" and when I press the login button in the window it forwards me directly to the homepage of the channel I was trying to subscribe.

What I have tried: Delete cookies and data: nothing Uninstall firefox completely and delete all the data in user appdata folders and reinstall clean with a new profie: nothing

Any ideas? The same youtube account works perfectly on Chrome. I can post, subscribe, and get notifications.

This has become very frustrating since I use firefox since 2007 and I do not want to switch to another browser.

Thanks in advance.

Asked by vanu_radu 1 வாரத்திற்கு முன்பு

Answered by vanu_radu 6 நாட்கள் முன்பு

  • தீர்வுற்றது

Can't see pictures on mobile.de website

Hi dears, I can't see any picture on that website. I've tried to use "privat mode" and "safe mode" - problem is exactly the same. Reseting browser data didn't help. Attac… (மேலும் படிக்க)

Hi dears, I can't see any picture on that website. I've tried to use "privat mode" and "safe mode" - problem is exactly the same. Reseting browser data didn't help. Attached picture, link for website on the screen: https://suchen.mobile.de/auto-inserat/audi-q3-2-0-tdi-quattro-s-line-xenon-navi-klima-shz-p-k%C3%B6ln/298986800.html?action=homeRviReco

I've tried also other browsers - everything works fine. With firefox mobile everything works fine too.

Could someone help me? :)

BR. Łukasz

Asked by Wolek Priv 6 நாட்கள் முன்பு

Answered by cor-el 6 நாட்கள் முன்பு

  • தீர்வுற்றது

Pictures on Kijiji not showing up

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I sti… (மேலும் படிக்க)

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I still can't see any photos. It's not a Kijiji problem as I can see photos fine on Chrome and on my phone as well. Anyone else have this problem?

Asked by nfsryder 1 வாரத்திற்கு முன்பு

Answered by Andrew 6 நாட்கள் முன்பு

  • தீர்வுற்றது

Blocked from Accessing the Wordpress Website

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back. "Did Not Connect: … (மேலும் படிக்க)

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back.

"Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to wordpress.com because this web site requires a secure connection.

What can you do about it?

wordpress.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the web site, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the web site’s administrator about the problem.

Learn more…

Someone could be trying to impersonate the site and you should not continue.

Web sites prove their identity via certificates. Firefox does not trust wordpress.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate"

Asked by justinpbrown 2 வாரங்களுக்கு முன்பு

Answered by jscher2000 2 வாரங்களுக்கு முன்பு

  • தீர்வுற்றது

how do I get rid of that Mozilla webpage that opens automatical re firefox on mobile

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no int… (மேலும் படிக்க)

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no interest me. There seems to be no way to stop it keep on opening. I am getting rather angry at this imposition

Asked by merc 1 வாரத்திற்கு முன்பு

Answered by jscher2000 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

Top SItes

Hi, Somehow, Amazon is now showing as my first Top Site. I have a one-row Top Site bar, and I have tried to unpin/remove/delete/dismiss it for two days, it still remains… (மேலும் படிக்க)

Hi,

Somehow, Amazon is now showing as my first Top Site. I have a one-row Top Site bar, and I have tried to unpin/remove/delete/dismiss it for two days, it still remains in the exact same spot. Why can't I get rid of it? I've searched the net & tried every remedy I could find...nothing. It's maddening. Please help me!

Firefox version 79.0

Thanks,

Scott

Asked by scott.r.cowden 1 வாரத்திற்கு முன்பு

Answered by cor-el 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

No access to the homepage eclipso.de

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is: Bad Request Your browser sent a request that this server could… (மேலும் படிக்க)

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at connect.eclipso.de Port 443

Microsoft Edge does not have this problem.

Maybe someone can help

Kind regards

Asked by lucif0987 1 வாரத்திற்கு முன்பு

Answered by cor-el 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

Page flashes content for a few milliseconds then goes blank

The page is: https://www.walmart.com/grocery/ The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell. I've… (மேலும் படிக்க)

The page is: https://www.walmart.com/grocery/

The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell.

I've been loading this page successfully for months. This problem started today. The problem does not manifest in Chrome nor Safari.

Asked by brec 1 வாரத்திற்கு முன்பு

Answered by cor-el 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

Gumtree Photos

Hello When visiting Gumtree marketplace, none of the pictures for the adds display. I have tried a Firefox refresh, and the photos appear but disappear then disappear aga… (மேலும் படிக்க)

Hello When visiting Gumtree marketplace, none of the pictures for the adds display. I have tried a Firefox refresh, and the photos appear but disappear then disappear again if a new Firefox tab is opened or a new search within Gumtree is performed. The Firefox refresh does not appear permanent. I have cleared cache and cookies and this has had no effect. The Gumtree photos display if I revert to using a different browser. How can I refresh Firefox and keep the settings permanent? This problem has only manifested itself in the last two days.

Asked by rr_2 1 வாரத்திற்கு முன்பு

Answered by rr_2 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

Gmail HTML view problem

ENG: i can't switch from HTML view to normal (only on firefox, works fine on chrome), i tried loging out and in, deleting cookies and clicking links from here: https://su… (மேலும் படிக்க)

ENG: i can't switch from HTML view to normal (only on firefox, works fine on chrome), i tried loging out and in, deleting cookies and clicking links from here: https://support.google.com/mail/answer/15049?hl=pl nothing works. Google support turned me down and said i should ask the Mozilla support.

PL: Nie mogę zmienić widoku HTML do zwykłego (na firefoxie, w chromie wszystko działa), próbuję przelogowywania, wyczyszczenia ciasteczek, klikanie w linki stąd też nie pomaga: https://support.google.com/mail/answer/15049?hl=pl Support Google odesłał mnie do supportu Mozilla.

Asked by Staszewskx 1 வாரத்திற்கு முன்பு

Answered by Staszewskx 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

Log in

I can't log into certain of my password protected accounts in Firefox. But I can log into them in other browsers. Can someone tell me how to fix this problem. I used to … (மேலும் படிக்க)

I can't log into certain of my password protected accounts in Firefox. But I can log into them in other browsers. Can someone tell me how to fix this problem. I used to get into any account through Firefox.

Asked by biowaggon 1 வாரத்திற்கு முன்பு

Answered by FredMcD 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

With YouTube, nothing is displaied unless I mouse over an item, . . .

then the preview runs. How to get the picture when not playing the preview?

Asked by FredMcD 2 வாரங்களுக்கு முன்பு

Answered by FredMcD 2 வாரங்களுக்கு முன்பு

  • தீர்வுற்றது

can't connect to some websites after update

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I th… (மேலும் படிக்க)

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I think I allowed a ffox update to 74.0 which would have installed with that restart. Pages are 100% white. I can go to gmail and sign in but it goes to the same blank page. I tried clearing cache and cookies, no go. Restated ffox and even the whole pc. I do not want to possibly mess up things worse with my browser. Could this be caused by the update and how do I fix it without making a mess?

Asked by helpful55 5 மாதங்களுக்கு முன்பு

Answered by jscher2000 5 மாதங்களுக்கு முன்பு