[Meta] How can I add an answer to an archived question?

I found this question as top result at Google but found a better solution myself that I think would be useful for others. Unfortunately this question is archived and I ca… (மேலும் படிக்க)

I found this question as top result at Google but found a better solution myself that I think would be useful for others. Unfortunately this question is archived and I can not post answers there.

Question: Where did my bookmarked keyword searches go?

Solution for the tech-savvy / developers:

  1. Close Firefox
  2. Go to your Firefox profile directory
  3. Create a backup copy of places.sqlite
  4. Open places.sqlite in an sqlite editor
  5. Go to table "moz_keywords" and delete the line with the keyword you want to remove
  6. Commit/Save and quit

Background information: In my instance the place_id of the keyword had a matching entry in moz_places but not in moz_bookmarks. Changing a title of another entry in moz_places however does not change the title shown in Firefox but edits done in moz_bookmarks are shown. I can only assume that there must have been a change of usage in these tables at some point in time and the moz_places entries are no longer shown in the bookmarks manager but are still accessible via keywords.

Asked by David 1 வாரத்திற்கு முன்பு

Unable to navigate within popups

Hello, for the last few days (since an update, I believe) I'm unable to navigate within any popup. For example, I'm unable to append any file to an email b/c I can't nav… (மேலும் படிக்க)

Hello, for the last few days (since an update, I believe) I'm unable to navigate within any popup. For example, I'm unable to append any file to an email b/c I can't navigate to the folder. All navigation is broken within popups. No keyboard navigation, no mouse, nothing. Only esc key to pop-down.

Version 84.0.1 (64-bit) What’s new Mozilla Firefox for Ubuntu

Linux 5.4.0-52-generic #57~18.04.1-Ubuntu SMP Thu Oct 15 14:04:49 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

Anyone else having this issue or know why the problem? Thank you! -Charlie

Asked by ccosse 1 வாரத்திற்கு முன்பு

Firefox memory consumption

Dear all, this is only a question !! No bug or error or something like that. I installed Firefox on a Raspberry PI (model 3B) to display a single webpage from a local fil… (மேலும் படிக்க)

Dear all, this is only a question !! No bug or error or something like that. I installed Firefox on a Raspberry PI (model 3B) to display a single webpage from a local file. To show the current date and time (as a project start, later I want to sync a page from pc to Raspberry, thats why I use Firefox) now I recognized the memory consumption showed by the tool glances (see picture). My question is: is this not some what overkill for a single local hosted page ?? Javascript to show date and time: see picture May I use the wrong technology I'm not sure, or is this behave not normal ? Regards, Olaf

Asked by Olaf 1 வாரத்திற்கு முன்பு

hello

Hello first time poster, going to try this out and see if it works. My problem no internet why am I asking for help here, I am at wits end grabbing at straws. I am suspi… (மேலும் படிக்க)

Hello first time poster, going to try this out and see if it works. My problem no internet why am I asking for help here, I am at wits end grabbing at straws. I am suspicious that Firefox 78.6.0esr(64-bit) Addons: Noscripts, Https everywhere and Privacy badger, is not playing nice with my Alcatel linkhub HH41.(cat4 router, turbohub, a mobile router that uses a sim card) When I log on to the linkhub web management page (http://192.168.1.1/index.html#/index) Firefox, all addons shut down, has a lock icon with a red line through it in front of the address bar. clicking on the lock reveals "You are not securely connected to this site" At this page under the address bar on the left is " ? You must logon to this network before you can access the internet" on the opposite side of the page on the right there is a radio button stating "open network login page" Clicking the radio button brings me to https://detectportal.firefox.com/success.txt but the " ? You must logon to this network before you can access the internet" remains, the only difference is in the top left hand corner of the main pane is the word success in lower case.

Spent 2.5hrs on the phone with bell yesterday, the first thing I told them was the linkhub's LAN/WAN indicator light was flashing, they didn't seem to care.

I'm almost ready to trash this thing I bought new from bell about a years ago. unless somebody has solved the same problem. I'm open to knowledgeable suggestions.

Asked by workinforalivin 1 வாரத்திற்கு முன்பு

Last reply by Scribe 1 வாரத்திற்கு முன்பு

(Linux Mint 20) plugin installation via script

Hello support team, I need to install Firefox plugins via script for all users. The script works as follows: download the ".xpi" file of the plugin get the plugin ID f… (மேலும் படிக்க)

Hello support team, I need to install Firefox plugins via script for all users. The script works as follows:

  • download the ".xpi" file of the plugin
  • get the plugin ID from within the "manifest.json" file (<"id":> tag)
  • rename the ".xpi" file to the plugin ID (ending of the plugin file after renaming is still ".xpi")
  • copy the plugin into the "/usr/lib/firefox-addons/extensions" folder

This works for plugins which contains their ID inside the "manifest.json" file. But how do I find out the so called "permanent-id" of plugins where the ID is missing inside the "manifest.json"?

Regards

Ansgar

Asked by firefox1173 1 வாரத்திற்கு முன்பு

Firefox Bookmarks - Too few tags permitted

Hi, I trust you all had a (well deserved) merry Christmas. I have a question regarding bookmarks in Firefox. This is something that has been bugging me for some years (ye… (மேலும் படிக்க)

Hi, I trust you all had a (well deserved) merry Christmas.

I have a question regarding bookmarks in Firefox. This is something that has been bugging me for some years (yes, it has taken me that long to get around to asking about this). Over the last decade I have amounted a large assortment of bookmarks, which I have carefully structured and also add suitable tags to (as I know what I am likely to search for in future). This works very well for me and it's surprising how my past self has been so accurate at predicting what I may find useful to my present/future self, when it comes to searching for something in my bookmarks.

Herein lies my problem though. I often need to put in a number of tags to make a given web resource findable in the future. For example, I was just reading up about the Google compute module, and have been trying to enter the following tags: Google Edge TPU (Neural compute) sbc network artificial intelligence machine vision intel stick Quantization

This number of keywords is too long, yet I don't want to really remove any of these words/acronyms. Why are the bookmarks so heavily restricted with regards to tags? I see that when I look at the bookmarks, there is also a **keywords** option too, but those words are not searchable, so I don't see much value in placing anything in there.

I am not 100% sure, but I could swear too, that bookmarks used to have a description section too, where I could make notes regarding a weblink (EG: "this website has particularly good recipes for pasta, but ignore their vegatarian options as they don't review very favorably"). I may be thinking of another web browser from a long time ago. Having a description field for each bookmark (which is not restricted to a ridiculously short length like the **Tags** field) would be an excellent idea.

so, to summarize: 1. How do I work around having such a short **Tag** field (and when is Mozilla going to fix this?) 2. Can we please have a Description field for each bookmark. Please!

These are just about my only criticisms of what is otherwise my absolute favorite of browsers. Thanks for the great work and effort by all, and have a prosperous and healthy 2021.

Asked by Witenite 2 வாரங்களுக்கு முன்பு

Last reply by knowledge is like power 1 வாரத்திற்கு முன்பு

Audio problems

I am running a raspberry pi4b with the Ubuntu 20**. I get audio out on everything that puts out audio, except the Firefox browser. I have checked each tab and find th… (மேலும் படிக்க)

I am running a raspberry pi4b with the Ubuntu 20**.

I get audio out on everything that puts out audio, except the Firefox browser.

I have checked each tab and find that I am able to mute and un-mute but still hear no audio.

Every suggestion I have found on line, Google, Ubuntu forms, etc has been of no help.

Can anyone here help me?

Thank you

Asked by mordok33 1 வாரத்திற்கு முன்பு

Last reply by jonzn4SUSE 1 வாரத்திற்கு முன்பு

Cannot login to account, it doesn't exist?

Hi, I have just set up a Linux desktop running Pop OS, I am not able to login to my Firefox sync for my normal account it just directs me to the create an account page. M… (மேலும் படிக்க)

Hi,

I have just set up a Linux desktop running Pop OS, I am not able to login to my Firefox sync for my normal account it just directs me to the create an account page. My phone and windows machine are still logged into this account using Firefox sync. I tried to create an account using the same email and password and it has now locked that email because I didn't receive the verification email to confirm it. Has anyone had this issue before?

Thanks in advance,

Oz

Asked by ozzcer221998 2 வாரங்களுக்கு முன்பு

Last reply by cor-el 2 வாரங்களுக்கு முன்பு

my personal bookmak on new tab

Hello! I have a index.html file. How do I get my file to open when I open a new blank tab? in the browser settings I have set this file as home page. but when opening a n… (மேலும் படிக்க)

Hello! I have a index.html file. How do I get my file to open when I open a new blank tab? in the browser settings I have set this file as home page. but when opening a new blank tab does not open the default home page.

Asked by CAHO 1 வாரத்திற்கு முன்பு

Last reply by Wesley Branton 1 வாரத்திற்கு முன்பு

sign in to firefox

i don't like icon single eye in password because i think is not user friendly to me ... cz like spying me ... why you don't say "show password..." and i will tell to eve… (மேலும் படிக்க)

i don't like icon single eye in password because i think is not user friendly to me ... cz like spying me ... why you don't say "show password..." and i will tell to everyone about that

thank's

Asked by syamsir.1g 2 வாரங்களுக்கு முன்பு

Last reply by Wesley Branton 1 வாரத்திற்கு முன்பு

Image of gmail logo not loading

Hi, Sometimes when open my Gmail then this logo in upper left corner is not loaded. I have tried to follow this guide but did not solved the issue. For example i have tr… (மேலும் படிக்க)

Hi, Sometimes when open my Gmail then this logo in upper left corner is not loaded. I have tried to follow this guide but did not solved the issue. For example i have tried to disable all the extensions except my pw manager and then removed all cookies and data for the website. Have anyone experienced similar issue? What could the solution be? OS: Linux Mint 20 Firefox version: 84.0.1 (64bit)

Asked by ondrej123 2 வாரங்களுக்கு முன்பு

Last reply by FredMcD 2 வாரங்களுக்கு முன்பு

"set as desktop background" doesn't work on Linux Mint 20

I've always used Firefox's "set as desktop background" to change my desktop picture on Linux Mint. Recently (after update to Mint 20?), it hasn't been working. I'm not … (மேலும் படிக்க)

I've always used Firefox's "set as desktop background" to change my desktop picture on Linux Mint. Recently (after update to Mint 20?), it hasn't been working. I'm not sure it was when I updated to Mint 20, it may also have quit working after I used Pix to set the desktop background?

When I select "set as desktop background" in Firefox, nothing happens. There is no error message. I can still change the background using Pix, but that requires saving the picture from Firefox, opening it in Pix, and then setting it to the desktop. It would be nice if I could do it directly from FF again.

Firefox 84.0.1 Linux Mint 20, Cinnamon 4.6.7, kernel 5.4.0-58-generic

Asked by kcaldwel55 2 வாரங்களுக்கு முன்பு

Last reply by jonzn4SUSE 2 வாரங்களுக்கு முன்பு

Video download helper with Firefox add-on stopped working – driving me bonkers

System Linux mint 18.2 Sonya Video DownloadHelper Version 7.4.0 Browser locale: en-US Production build Built on Tue Dec 15 2020 17:14:16 GMT+0100 (Central European Standa… (மேலும் படிக்க)

System Linux mint 18.2 Sonya

Video DownloadHelper Version 7.4.0 Browser locale: en-US Production build Built on Tue Dec 15 2020 17:14:16 GMT+0100 (Central European Standard Time) Build options: browser=firefox

I used to be able to record mainly music from YouTube and some other sources using video download helper with the Firefox add-on.

It used to direct me sometimes to using the companion app, then at other times not.

The thing is now that it starts to record with a blue numbered disc showing. It gets almost to the end of the download, then the circle turns red and I get the following type of error messages – see below.

I also do not have the same layout on the 3 colour disc download helper button.

Updated the add-on but cannot find any specific help.

Would be very grateful for a simple fix, or complicated, that – OR, is there a better product??

Seasons greetings


Failed converting "youtube.com/watch?v=Tff9mJN-ZZU"

/opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavfilter.so.7) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavformat.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavcodec.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libvpx.so.6) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffmpeg: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libaom.so.0)

Or this:

Could not get information from media 'youtube.com/watch?v=Tff9mJN-ZZU' from file '/tmp/vdh-176931dshEZTAKVRT.tmp'. The file might be corrupted.

{

   "file": "/tmp/vdh-176931dshEZTAKVRT.tmp",
   "stat": {
       "dev": 2065,
       "mode": 33188,
       "nlink": 1,
       "uid": 1000,
       "gid": 1000,
       "rdev": 0,
       "blksize": 4096,
       "ino": 8675517,
       "size": 1126724,
       "blocks": 2208,
       "atimeMs": 1609228877938.8481,
       "mtimeMs": 1609228984684.116,
       "ctimeMs": 1609228984684.116,
       "birthtimeMs": 1609228877938.8481,
       "atime": "2020-12-29T08:01:17.939Z",
       "mtime": "2020-12-29T08:03:04.684Z",
       "ctime": "2020-12-29T08:03:04.684Z",
       "birthtime": "2020-12-29T08:01:17.939Z"
   }

} Exit code: 1 /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavfilter.so.7) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavformat.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libavcodec.so.58) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libvpx.so.6) /opt/net.downloadhelper.coapp/converter/build/linux/64/ffprobe: /lib/x86_64-linux-gnu/libm.so.6: version `GLIBC_2.27' not found (required by /opt/net.downloadhelper.coapp/converter/build/linux/64/libaom.so.0)

Asked by sneggy 2 வாரங்களுக்கு முன்பு

Last reply by FredMcD 2 வாரங்களுக்கு முன்பு

Firefox freezes when opening external links

Firefox, upon opening with a link passed as a parameter (clicking a link in some other application which opens up the default browser to that URL), freezes completely and… (மேலும் படிக்க)

Firefox, upon opening with a link passed as a parameter (clicking a link in some other application which opens up the default browser to that URL), freezes completely and prevents me from manually opening a new instance, saying that another Firefox instance is already running. Opening a system monitor shows a running Firefox process, pointing to the previously clicked URL, but does not respond at all. CPU and RAM usage are both 0 for this process, so it's likely not even doing anything. Not even a SIGTERM will terminate the process, I have to throw at least two SIGKILLs at the process for it to die. Why is this a thing? I've been using this browser on this exact same system for almost a year now, this was never a problem before.

OS: Arch Linux Kernel: Linux, 5.9.14-arch1-1 Firefox Version: 84.0.1

Asked by TypoMustakes 2 வாரங்களுக்கு முன்பு

Last reply by FredMcD 2 வாரங்களுக்கு முன்பு

Issues since FF 64 Beta13

Hey, since FF 64 B13 there are some changes which broke our APP but I cannot find a solution. When we log into our internal website, we are immediately logged out again a… (மேலும் படிக்க)

Hey, since FF 64 B13 there are some changes which broke our APP but I cannot find a solution. When we log into our internal website, we are immediately logged out again as soon as I click a link there. You can see that after loading the page, a control cookie "CmdCookie" is reset to an initial value so that you are directed to the login page. All other cookies remain unchanged. With FF64 Beta 12 everything worked without any problems. Does anyone know where the problem could be? If I turn off all the chaches then I can log in, but sporadically I keep being kicked out.

Thanks in advance and have a nice day! Max

Asked by boris.hoeffgen 2 வாரங்களுக்கு முன்பு

Last reply by TyDraniu 2 வாரங்களுக்கு முன்பு

I cannot make a payment on Google Ads.

Hi, I cannot make a payment on Google Ads using my credit card. I've noticed that when I'm doing it on Chrome, the card verification window pops up and I'm able to make a… (மேலும் படிக்க)

Hi,

I cannot make a payment on Google Ads using my credit card. I've noticed that when I'm doing it on Chrome, the card verification window pops up and I'm able to make a payment. No windows or tabs appear on Firefox when I'm making payment. The only information I receive is: "We could not process your payment for the amount of... " The bank has not recorded any payment attempts. I've tried to turn off enhanced tracking protection, block pop-up etc.

Asked by roypen 2 வாரங்களுக்கு முன்பு

Last reply by FredMcD 2 வாரங்களுக்கு முன்பு

big grey Bar on top.

Hello everytime I firstly start Firefox after freshly Boot my Computer I get a big grey Bar at the Top of the Window. after closing and reopening firefox the Bar is gone.… (மேலும் படிக்க)

Hello everytime I firstly start Firefox after freshly Boot my Computer I get a big grey Bar at the Top of the Window. after closing and reopening firefox the Bar is gone. Anyone knowing how to disable that? safe mode is not helping. I am using Firefox 84.0.1 (32-Bit) on Kubuntu 18.04 LTE (32-Bit). Thanks,

Asked by Jan-Peter Rühmann 2 வாரங்களுக்கு முன்பு

Last reply by cor-el 2 வாரங்களுக்கு முன்பு