www.jerusalem.muni.il. PR_CONNECT_RESET_ERROR

Hello world, I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error mess… (மேலும் படிக்க)

Hello world,

I'm writing from France. I cannot reach this site : www.jerusalem.muni.il It's the site of the municipality of Jerusalem, very very generic... The error message of (all) my browser is PR_CONNECT_RESET_ERROR My Mozilla is up to date. Any help ? Thanks by advance (it's for answering a job offer on this site, in hebrew) Eric

Asked by Eric BB 5 மாதங்களுக்கு முன்பு

Last reply by Tymcat 4 மாதங்களுக்கு முன்பு

reCAPTCHA not displaying correctly or working

Hi, I am still trying to get my mother the covid vaccine. Now the problem is that reCAPTCHA does't work in firefox, internet explorer 11, or aol shield. In firefox it is … (மேலும் படிக்க)

Hi, I am still trying to get my mother the covid vaccine. Now the problem is that reCAPTCHA does't work in firefox, internet explorer 11, or aol shield. In firefox it is not displaying correctly to even use, aol shield uses the firefox browser so it displayed the same I believe, can't remember now that I am typing, In Internet Explorer it showed the Box with the checkbox and the string "I am not a robot" but when checked the graphic load circle ran and it came back with the reCAPTCHA didn't make a connection and to check my connection, any idea on how to get this working. Thanks Steve

Asked by bsteveebee 4 மாதங்களுக்கு முன்பு

Last reply by cor-el 4 மாதங்களுக்கு முன்பு

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (மேலும் படிக்க)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Asked by Mizuyoru_TW 4 மாதங்களுக்கு முன்பு

Last reply by alex_mayorga 4 மாதங்களுக்கு முன்பு

I am using dark theme. When I am browsing, there is a white page that appears before the page loads. How do I get rid of that white page that flashes?

I am using dark theme. When I am browsing, there is a white page that appears before the page loads. How do I get rid of that white page that flashes?

Asked by erdemerdem1797 4 மாதங்களுக்கு முன்பு

Last reply by alex_mayorga 4 மாதங்களுக்கு முன்பு

why canI print articles from other browsers but not from firefox

why canI print articles from other browsers but not from firefox

Asked by dickdemier 4 மாதங்களுக்கு முன்பு

Last reply by Václav Trpišovský 4 மாதங்களுக்கு முன்பு

esni (encrypted sni) does not work anymore

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons and I re-enabled encrypted sni by setting: about:conf… (மேலும் படிக்க)

In the past I used to be able to turn encrypted sni on I did a firefox reset yesterday then I reinstalled my add ons

and I re-enabled encrypted sni by setting: about:config network.security.esni.enabled = true

but when I test it on https://www.cloudflare.com/ssl/encrypted-sni/ the test takes a lot longer and also everything is green except esni: "Your browser did not encrypt the SNI when visiting this page."

So something is clearly wrong, but I don't know what it is.

how do I fix this?

Asked by mywebradio 5 மாதங்களுக்கு முன்பு

Last reply by cor-el 5 மாதங்களுக்கு முன்பு

web page language change

Why would a sites display language change like the link below? It is HP's website so I'd assume it is reputable. https://parts.hp.com/hpparts/Default.aspx?mscssid=&c… (மேலும் படிக்க)

Why would a sites display language change like the link below? It is HP's website so I'd assume it is reputable. https://parts.hp.com/hpparts/Default.aspx?mscssid=&cc=CZ&lang=CS&.... (image below too) I was browsing in English, it changed czech on that page, and then back to English on the following page. Should I be concerned?

Asked by Benny 5 மாதங்களுக்கு முன்பு

Last reply by jkington 5 மாதங்களுக்கு முன்பு