BT mail premium mail

I can receive but can't send BT Premium Mail through Thunderbird

Asked by chrisccoates 16 நிமிடங்கள் முன்பு

Continuous crashes after the last two updates -> corrupt new profile?

I am using a new freshly installed Win10. Since copying the profile from my work PC was not an option, I decided to just set up all my mailboxes from scratch. The first d… (மேலும் படிக்க)

I am using a new freshly installed Win10. Since copying the profile from my work PC was not an option, I decided to just set up all my mailboxes from scratch. The first day, everything was fine, but starting from the next day thunderbird started crashing all the time. It will load, partially check the emails and then crash.

I waited for the latest update - didn't fix it. I removed the old profile, installed and set everything up again - and got the very same behavior. My thunderbird doesn't last even 30 sec working.

There are no addons or dictionaries. It's totally clean. There are only 3 mailboxes with a lot of emails in them. Please, advise how to fix it.

Thanks in advance!

Asked by tritanster 1 மணி நேரம் முன்பு

menus, Google fonts not working on my site

AutisticAf.me I've checked javascript... enabled. I've turned off privacy & tracking forctge site & page... But many wordpress features fail to work... such as m… (மேலும் படிக்க)

AutisticAf.me

I've checked javascript... enabled.

I've turned off privacy & tracking forctge site & page...

But many wordpress features fail to work... such as menus & Google fonts. Works fine on Windows. But motion Android.

Any solutions?

Asked by jmknapp53 1 மணி நேரம் முன்பு

78.2.2 Update issue: Email account Security Settings rendered invalid

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a b… (மேலும் படிக்க)

After realizing that I was not receiving emails that had been sent to me (over a period of 24 hours), my ISP tech support and I traced the likely cause to what may be a bug in the Thunderbird 78.2.2 update, that had installed itself on my computer exactly 24 hours earlier: the update had somehow rendered the ISP's email account Security Settings invalid, which prevented reception of incoming emails. The tech support had been receiving similar email malfunction reports from other users since September 10, 2020 -- which was when this update was first released -- and we tested the hypothesis by changing my Security Settings for this ISP email account to "none", which fixed the problem.

A security setting of "none" isn't ideal, so I would like to bring this issue forward to the Tbird tech team, to see if they are aware of it.

Thanks, in advance, for your support.

Asked by maberly 1 நாள் முன்பு

Last reply by maberly 1 மணி நேரம் முன்பு

Window: Master Password

After starting Thunderbird the master password window opens about six times. I have to close five ot them so that I can start Thunderbird with the master password. This p… (மேலும் படிக்க)

After starting Thunderbird the master password window opens about six times. I have to close five ot them so that I can start Thunderbird with the master password. This problem is new. A week ago Thunderbird opens just one master password window. Does anyone has an idea that happened or what I can do?

Asked by frankschreiner 23 மணி நேரத்திற்கு முன்பு

Last reply by frankschreiner 19 மணி நேரத்திற்கு முன்பு

Since upgrading to 78.2.2 I don't receive new messages.

Since upgrading to 78.2.2 I don't receive new messages. I can read old messages in any folder. I can send OK. No error message appears. I can still access incoming messag… (மேலும் படிக்க)

Since upgrading to 78.2.2 I don't receive new messages. I can read old messages in any folder. I can send OK. No error message appears.

I can still access incoming messages through the ISP web interface.

Has something broken in the new release? Is there a fix?

Thanks, Jim

Asked by jimsmith93 3 நாட்கள் முன்பு

Last reply by jimsmith93 19 மணி நேரத்திற்கு முன்பு

Firefox for Mac using Cloudera

The pages are not loading at all and Server not found message is emerging. I did everything written in supportive article here - turned off proxy, cleared history, disabl… (மேலும் படிக்க)

The pages are not loading at all and Server not found message is emerging. I did everything written in supportive article here - turned off proxy, cleared history, disabled Prefetch (true) and IPv6 (true).

Could you please help? I don't know what else I can do. Thank you in advance.

Asked by michael323678 23 மணி நேரத்திற்கு முன்பு

firefox crashes consistently

I am developing a webrtc site and I have four (4) peer connection objects. The first peer object successfully connects to the first client. When the second client attempt… (மேலும் படிக்க)

I am developing a webrtc site and I have four (4) peer connection objects. The first peer object successfully connects to the first client. When the second client attempts to connect, firefox crashes on this call:

peer.setRemoteDescription(rmd);

The same call succeeds without problems on chrome and four (4) separate clients can connect on chrome.

I have submitted a crash report and below is thr crash ID:

bp-829d5bad-23a4-40aa-82aa-2a8910200916

At this point I think this is a firefox issue.

Asked by bruce66 1 நாள் முன்பு

Last reply by bruce66 1 நாள் முன்பு

Thunderbird 68.12 regularly crashing @ NS_CycleCollectorSuspect3

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without … (மேலும் படிக்க)

About 10 days ago, Thunderbird 68.12 has just started crashing on me on a regular basis. I normally have Thunderbird open for many many hours even days at a time without problem. Now, when I come back to my computer after several hours on nonattendance, it has almost always crashed. I crashes about twice per day.

I can't work out what has changed. I downgraded back to 68.11 but that kept crashing too.

I have been unable to upgrade past 68.12 due to google calendar provider not being supported. I will look into this again.

Here's a selection of crash reports. It would be helpful to know if there is anything obvious that it is crashing over. Crash ID: bp-9537c991-c484-45fe-91ff-2baaa0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-611e735f-8085-4b61-8340-b38eb0200915 Crash ID: bp-dd572799-2413-45a8-a40e-120120200916 Crash ID: bp-340378da-015c-46bc-a2f1-5b0b40200917 Crash ID: bp-beb6c491-bcdc-438f-9103-8cca50200917

Thanks

Asked by mjurgens_firefox 2 நாட்கள் முன்பு

Last reply by mjurgens_firefox 1 நாள் முன்பு

searches not launching from address bar

Ever since the revamp I have a lot of trouble with typing a search phrase in the address bar. After hitting enter, nothing happens. Hitting the magnifying glass: nothing.… (மேலும் படிக்க)

Ever since the revamp I have a lot of trouble with typing a search phrase in the address bar. After hitting enter, nothing happens. Hitting the magnifying glass: nothing. Selecting an alternate engine: nothing.

I have not noticed a definite pattern, but I want to say that it is more frequently occurring when I'm searching from a previously-opened tab (maybe something to do with trying to search from a tab that never fully opened? Just a guess.) It is not a connection problem- I switch to chrome: no problems. I want to continue using firefox, so I am writing this, but it is annoying enough that I will be forced to uninstall and use another browser if the problem persists. Good luck folks, I support Mozilla's mission and want y'all to continue to succeed

Asked by anthonychulla 1 நாள் முன்பு

Intermittent tab crashes when opening a new tab and auto-disabling of extensions as a result

I'm not very tech-savvy and not a native English speaker, so please bear with me :) Now to my problem: Recently my tabs started crashing occaisionaly. The tab crashes see… (மேலும் படிக்க)

I'm not very tech-savvy and not a native English speaker, so please bear with me :)

Now to my problem:

Recently my tabs started crashing occaisionaly. The tab crashes seem to only appear when it's a new tab while tabs that were already open remain stable and don't crash. However if a new tab crashes, it disables my extensions automatically for all tabs, i.e. those tabs that were already open and perfectly functioning and any new tab that I open after the crash. When I say "disable", I don't mean that the toggle in the extension settings is moved to "disabled", it's more like the extensions just stop working despite being set to "enabled".

When reloading the tabs the extensions keep not working. Closing the browser and re-opening it solves the problem but only until I run into another crashing new tab.

I've checked about:crashes but there are no crash reports. When the "Gah! Your Tab Just Crashed" screen appears, there's no option to send a report, I can only close the tab or restore it. I also can't seem to find a pattern in the crashes other than them happening when opening a new tab. It doesn't look like the number of open tabs has an influence on the crashes. Not every new tab crashes.

Asked by Nana 1 நாள் முன்பு

Sometimes no scolling in active Firefox window

Hello, I'm using the Logitech M705 mouse with Logitech Options Driver v.8.20.329 under Windows 10 Home 2004 (19041.450) and I have the problem that, from time to time, in… (மேலும் படிக்க)

Hello,

I'm using the Logitech M705 mouse with Logitech Options Driver v.8.20.329 under Windows 10 Home 2004 (19041.450) and I have the problem that, from time to time, in the Firefox (always up to date) window the scroll wheel doesn't work as long as the window is active. If I activate another window and move the mouse only over the Firefox window, I can scroll there. As soon as I click into the Firefox window (and activate it), the scrolling wheel doesn't work anymore. Sometimes just opening and closing Logitech Options solved the problem, sometimes it helped to stop all Logitech tasks, but most of the time I had to restart the computer.

I've tried different versions of Logitech Options as well as of Logitech SetPoint, if they could be installed. But the problem kept occurring. (I'm back tothe last Logitech Options.)

Since the problem doesn't affect any other application, Logitech support says, that it must be a Firefox problem.

I would appreciate help that can permanently disable the problem. Because it is very annoying when it occurs.

I can't intentionally cause the problem. But let me know, if there's a way to provide some kind of log file.

Thanks a lot!

With kind regards Michael.

Asked by michael.schwarzer 1 நாள் முன்பு

Lag/Hanging when typing

Hello, If I open Youtube/Amazon/Reddit, basically any site and go to type in the search bar, the entire tab lags out. I can still move between tabs, but I cant interact w… (மேலும் படிக்க)

Hello,

If I open Youtube/Amazon/Reddit, basically any site and go to type in the search bar, the entire tab lags out. I can still move between tabs, but I cant interact with the tab that I typed in, and it will eventually catch up with the letter I typed.

This started yesterday. I tried working in safe mode, resetting firefox to default settings, and reinstalling entirely.

Any ideas?

Asked by fenixisafailure 1 நாள் முன்பு

I Exited FF, on restart it crashed, a few times, then crashed in safemode, finally started in safemode

SO, I had 2 windows and 11,678 tabs open. (I guess I hoard). Anyways, FF slow response times caused me to do a FILE/EXIT. (I've noticed after restart, my response times g… (மேலும் படிக்க)

SO, I had 2 windows and 11,678 tabs open. (I guess I hoard). Anyways, FF slow response times caused me to do a FILE/EXIT. (I've noticed after restart, my response times go back to normal).

While doing the FILE/EXIT, FF crashed. I was surprised by that. In the popup I selected RESTART. But, that crashed again. On the next popup dialogue box I selected QUIT. Then I opened FF again (after verifying all the processes in TASK MANGER had ended. That crashed. I again selected RESTART in the popup. Crashed again. Then selected QUIT. I clicked on FF to start, and this time the SAFEMODE popup appeared. I selected SAFEMODE - but that attempt crashed also. On the next popup I tried RESTART - and another crash. Finally, I tried SAFEMODE again, and FF is now running in safemode. I did notice it had 1 less tab - 11,677 now.

So, I read that if FF crashes during a SAFEMODE startup - it's likely not an extension, theme, or hardware acceleration issue.

So, I am in SAFEMODE right now. I don't know what to look for at this point. Can someone help me? Can anyone read the crash reports to see what my issue might be? Or give me other advice before trying to EXIT safemode and start FF again in normal mode?

The last several submitted FF crashes from today are below:

bp-f761cf01-26f2-42ef-b4e2-03e660200918 9/18/2020, 1:08 PM View bp-7839254b-88da-4729-930e-7233d0200918 9/18/2020, 1:06 PM View bp-057e8abe-ef9f-48f1-a2e8-669d40200918 9/18/2020, 1:05 PM View bp-6af49bc1-8f81-4fad-85e7-3e57e0200918 9/18/2020, 1:04 PM View bp-a5b215a1-9eea-4a2a-89d0-f0f5f0200918 9/18/2020, 1:01 PM View bp-20130da3-5563-4730-a873-5aeb40200918 9/18/2020, 1:00 PM View

Asked by mnalep 1 நாள் முன்பு

Last reply by mnalep 1 நாள் முன்பு

Message Pane Lagging

When I delete several messages quickly in my inbox, the message pane continues to slowly scroll through the contents of the deleted emails until it gets to the current se… (மேலும் படிக்க)

When I delete several messages quickly in my inbox, the message pane continues to slowly scroll through the contents of the deleted emails until it gets to the current selected message. Is there a way to prevent showing content of the deleted emails? I am using Thunderbird version 68.12.0.

Asked by jbur1 1 நாள் முன்பு

Problems with Thunderbird interacting with Gmail

Hi, Yesterday and today, Thunderbird has been acting strangely in its interactions with Gmail. For a while yesterday I could not send email -- I got a message that the ou… (மேலும் படிக்க)

Hi,

Yesterday and today, Thunderbird has been acting strangely in its interactions with Gmail. For a while yesterday I could not send email -- I got a message that the outgoing SMTP password was wrong (it wasn't). Then, after a few hours, the problem went away.

But now, today, it is back. Same experience as yesterday. Then, an hour later, sending mail worked. Meanwhile, in receiving mail, "Host Contacted, Sending Login Information" takes 10-20 seconds instead of being almost instantaneous.

It seems something wonky is happening with both Send and Receive and I am wondering if it is my particular setup or something more widespread.

I am running the latest version of Thunderbird on a Macbook Air, OS 10.15.6

Thanks for any insights you can offer!

Asked by dberreby 1 நாள் முன்பு