How convert all my old TB V60.7.1 (32-bit) accounts/pws/filters/contacts etc. to V78.9.1?

I kept running the V60.7.1 32 bit TB to keep the old Mass Mailer add on usable but the program as a whole is getting less and less stable these days with it being such an… (மேலும் படிக்க)

I kept running the V60.7.1 32 bit TB to keep the old Mass Mailer add on usable but the program as a whole is getting less and less stable these days with it being such an old version. Now that the add on is available for this version I see no regular way to convert all my old data over to the new system. Any suggestions aside from just giving up?

P.S. I have enough accounts I still use (each with its own imap/pop/pw) & messages / filters / folders that it would be pretty excruciating to manually work them one by one into the new setup. I'm begging. Please I am too stupid to do this sort of thing these days.

Asked by Photo Dave 21 மணி நேரத்திற்கு முன்பு

Last reply by Wayne Mery 3 மணி நேரத்திற்கு முன்பு

  • தீர்வுற்றது

Suggestion: new import feature

I suggest an import feature that allows one to import from one Thunderbird profile to another. Reason for suggestion: my profile lived on Windows; but I lived (mostly) o… (மேலும் படிக்க)

I suggest an import feature that allows one to import from one Thunderbird profile to another.

Reason for suggestion: my profile lived on Windows; but I lived (mostly) on Linux (dual boot). The same profile was shared between the two. Upon upgrading (on Windows) to 78, I lost access to my historical email from Linux. I have since installed 78 on Linux; but I can't seem to get the Windows profile to work on the Linux side. (I am NOT asking how to do that). I tied import. But that only works from some other mail client. What would be nice, would be an import from a known Thunderbird profile to a different Thunderbird profile. Then I could just import my Windows profile into my Linux profile. Should not be to hard to code such. In the mean time... I will log onto windows when I need historical email, and continue to receive my new email on Linux. (I have read a number of posts aggravated with a lack of warning of what will happen when one upgrades to 78. I join with them. Some software should have been provided to soften the blow. My import idea may help others too.)

Asked by gammillweg 22 மணி நேரத்திற்கு முன்பு

Answered by sfhowes 8 மணி நேரத்திற்கு முன்பு

Copied Mails from old Laptop not accepted

Dear all, on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/… (மேலும் படிக்க)

Dear all,

on my McBook pro I had Thunderbird 78.8.1 installed. I saved my Mails per instruction onto my external disk. The saved directory looks like this: /Thunderbird/ImapMail /Thunderbird/ImapMail/imap.gmx.net /Thunderbird/ImapMail/imap.one.com /Thunderbird/Mail /Thunderbird/Mail/Local Folders /Thunderbird/Mail/pop3.web-1.de /Thunderbird/Mail/pop3.web-2.de /Thunderbird/Mail/pop3.web-3.de /Thunderbird/Mail/pop3.web.de

Then Apple reinstalled Big Sur from scratch. With a new user, I reinstalled Thunderbird -- this time I got V.78.9.0. I entered one of my three Mail-accounts as IMAP and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

Actual results:

My stored mails from before the reinstallation are invisible. The other two Mail-accounts are invisible.

I added another one of my three Mail-accounts as POP3 and closed Thunderbird. As per instruction, I copied the saved Thunderbird-data onto my internal hard disk into /Library/Thunderbird.

My stored mails from before the reinstallation are still invisible. The other Mail-account is invisible.

Expected results:

I would like to access all my three Mail-accounts with the stored emails. At least I would like to get access to my stored Mail folders -- I can install the mail addresses newly, this is not my problem. After proceeding per instruction, I do not know why they are not accessible.

A very helpful person, Matt, showed me https://support.mozilla.org/en-US/questions/1315638#answer-1371097, where the same problem is solved. There it says:

  "Go to your backup and open whatever folder contains prefs.js."

In my backups is no prefs.js. To be exact, there is no prefs.js anywhere on my computer or on any of my backup disks. What can I do...? -- I can see my mails in the directory system. How can I access them?!

Thank you for your help in advance. N.

Asked by nachtkrabb 1 வாரத்திற்கு முன்பு

Last reply by nachtkrabb 5 மணி நேரத்திற்கு முன்பு

How to get Lightning?

Hi, in some last Thunderbird versions Lightning was preinstalled as documented on the help pages. So configuring it was very easy. Currently it is working fine in TB 68.1… (மேலும் படிக்க)

Hi,

in some last Thunderbird versions Lightning was preinstalled as documented on the help pages. So configuring it was very easy. Currently it is working fine in TB 68.10.0 on an older Linux workstation (Ubuntu 18.04) I used for many years until now. But now I got a new workstation also with Ubuntu 18.04 and TB 68.10.0. And here the Lightning Add-On is missing (not installed). And the Lightning webpage https://addons.thunderbird.net/en-US/thunderbird/addon/lightning/ currently says, it's removed by its author. Does anyone know more about this? Why isn't Lightning preinstalled in Thunderbird anymore? Why is it removed from the Add-On list? Will it come back?

BR tkansgar

Asked by tkansgar 1 நாள் முன்பு

Last reply by christ1 8 மணி நேரத்திற்கு முன்பு

Cannot import mboxes with subfolder mboxes from Mac Mail into Thunderbird

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emai… (மேலும் படிக்க)

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emails. I tried to import the mbox files into Thunderbird from the auto-generated mboxes in the Library folder on my Mac computer, but when I did that, I got a series of subfolders within subfolders within subfolders named by numbers, not my folder names.

So, I tried a different method. I clicked on a main folder in my actual Mac Mail that contained sub-folders and clicked "export" and made sure to save it with its subfolders. I used the "Import/Export Tools Ng" importer add-on to import the main folder into my Thunderbird mail. However, it only imports the mail that was in the main folder. It does not bring over the subfolders (mboxes) with their mail.

I know there are a ton of importer tools out there, but I can't tell which ones will import the subfolders with their emails. I downloaded and tested a few of them on their trial versions, but none of them did what I wanted to.

Any help is MUCH appreciated!

Asked by mindy5 1 நாள் முன்பு

Last reply by mindy5 12 மணி நேரத்திற்கு முன்பு

Thunderbird in MAC OS

Hiya, I was prompted to re-install my Thunderbird in my MAC OS Catalina version 10.15.7 When I did, I got this following message, Can you please help me how to resolve t… (மேலும் படிக்க)

Hiya, I was prompted to re-install my Thunderbird in my MAC OS Catalina version 10.15.7 When I did, I got this following message, Can you please help me how to resolve this?

Thank you there was also a message that in the next screen: you are about to override how thunderbird identifies this site legitimate bank stores and other public sites will not ask this What do I need to do? I reluctantly installed thunderbird now as I am not sure if this is trying to hack my emails, but it is quite challenging without an email application any help is appreciated

Asked by tintin1 15 மணி நேரத்திற்கு முன்பு

Last reply by Wayne Mery 13 மணி நேரத்திற்கு முன்பு

Browser Update

Every wednesday I receive a comment from Firefox that my browser software is outdate. Every Thursday i have to reconnec to my addons, etc. Why does this happen so often… (மேலும் படிக்க)

Every wednesday I receive a comment from Firefox that my browser software is outdate. Every Thursday i have to reconnec to my addons, etc. Why does this happen so often and do you really update your software every week.

Asked by hfaust 1 நாள் முன்பு

Last reply by strafy 22 மணி நேரத்திற்கு முன்பு

Moving Thunderbird Profile (old mail, settings, passwords, etc) to new PC

I'm replacing my Windows 7 with a Windows 10 Pro very soon. I've read how to copy my Thunderbird Profile and move it to another PC, but it leaves me with a question. If I… (மேலும் படிக்க)

I'm replacing my Windows 7 with a Windows 10 Pro very soon. I've read how to copy my Thunderbird Profile and move it to another PC, but it leaves me with a question. If I install Thunderbird on the new PC, won't that create a profile? If it does, would I delete THAT new profile and then paste my copied Profile to where I just deleted the new Profile that I don't need?

David

Asked by David12846 23 மணி நேரத்திற்கு முன்பு

Last reply by sfhowes 23 மணி நேரத்திற்கு முன்பு

  • தீர்வுற்றது

thunderbird downgrade to 32bit

We installed a new PC to run the klonky quickbooks software, and it will not wor wth the thunderbird 64bit v78.9.1. What is the best way to go back to the latest 32 bit v… (மேலும் படிக்க)

We installed a new PC to run the klonky quickbooks software, and it will not wor wth the thunderbird 64bit v78.9.1. What is the best way to go back to the latest 32 bit version? Thanks!

Asked by Rahzan 1 நாள் முன்பு

Answered by Rahzan 1 நாள் முன்பு

  • தீர்வுற்றது

Interaction of email alias and Reply/Reply-All

I'm having trouble having my second email address cc'd when I reply-all. For historical reasons my main email is like bob2@domain.org but I like to use bob@domain.org, so… (மேலும் படிக்க)

I'm having trouble having my second email address cc'd when I reply-all.

For historical reasons my main email is like bob2@domain.org but I like to use bob@domain.org, so we set up "bob@domain.org" as alias and I set up TB as:

Account name: bob@domain.org Your name: Bob Foobar Email Address: bob2@domain.org Reply-to Address: bob@domain.org

If I send an email to some addresses, and they reply, TB offers my a Reply (if there's one correspondent) or else Reply-All that goes to bob@domain.org and does not include bob2@domain.org. That's perfect.

But replies from people using Yahoo and Gmail trigger TB to offer Reply-All, even if there's one recipient, and my bob@domain.org is included in the reply-all.

So, if I email Abe@yahoo.com, and Abe replies; TB then allows me to click Reply-All and the reply goes to Abe@yahoo.com and bob@domain.org. That's semi-manageable when I'm corresponding with one person, but when I'm corresponding with a group, I need to reply-all and I often forget to delete my own email and get a copy, which is confusing to people and annoying to me. It's annoying enough to want to change my email to avoid this issue, but this is happening on a fresh install of the latest TB on a and Windows 10. I didn't have this issue yesterday with a recent version of TB on a W7 computer. I think I solved this years ago on my old computer, but I cannot recall how. I noticed this issue because I replied to a group and accidentally included myself today, wheras I had not done so earlier this week with my old TB.

I notice that if I view source that the replies that work fine (do not add in my email alias) include the Reply-All header and those that trigger the bad behavior do not include it (that's the source of the reply to my email). But I cannot tell Yahoo and Gmail to change things. Either there's something I need to do to get them to include that header, or I need to configure TB to be more robust about this issue.

Here's what I have done (none of which have helped): 1. Set the reply-all (as shown above) 2. Done 60 minutes of reading and googling about this issue 3. Managed identities, edited the identity, and under Private Data added bob*@domain.org to "Reply from this identity when delivery headers match" 4. Added myself to contacts as bob@domain.org with bob2@domain.org as an alternative email. 5. Changed the "Description" of the outgoing SMTP settings to "<Bob Foo> bob@domain.org" 6. Changed the "Description" of the outgoing SMTP settings to "bob@domain.org" 7. Changed the "Description" of the outgoing SMTP settings to "bob2@domain.org" 8. Looked for a "Smart Reply" button (I don't see one)

Asked by Alan Mead 1 நாள் முன்பு

Answered by Alan Mead 1 நாள் முன்பு

Browswer Default

I have installed Firefox as my default browser on a new iMac, but every time I open Firefox (after quitting it or shutting down my computer) it asks me AGAIN if i want to… (மேலும் படிக்க)

I have installed Firefox as my default browser on a new iMac, but every time I open Firefox (after quitting it or shutting down my computer) it asks me AGAIN if i want to set Firefox as my default browser. If I say "yes", I have to start all over again setting My Yahoo as my home(opening) page and reset all the bookmark shortcuts I've put into my bookmarks tool bar.

I've confirmed in Firefox, in Safari, and in System Preferences that Firefox is set as my default browser. I've uninstalled and reinstalled Firefox.

Asked by hbn3 1 நாள் முன்பு

Last reply by Taimur Ahmad 1 நாள் முன்பு

  • தீர்வுற்றது

Firefox is dead

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under… (மேலும் படிக்க)

I downloaded and installed the firefox app and nothing happens. No menu. No tabs. The word "firefox" appears in the upper left corner of my screen and a "." appears under the app, indicating that it is open. The screen "blinked" momentarily when I opened the app. I am a longtime user of Firefox and this same thing happened this morning when I opened the app, which I uninstalled, and then downloaded and installed this new app. Same problem.

Asked by Jim Dollar 3 நாட்கள் முன்பு

Answered by TerryN21 2 நாட்கள் முன்பு

openh264 and widevine CRM plugin does not load

Hallo, Openh264 plugin does not load on raspberry for days. No tv sound on magenta tv. see screenshot. widevine CRM content decryption plugin dos not load to support mage… (மேலும் படிக்க)

Hallo, Openh264 plugin does not load on raspberry for days. No tv sound on magenta tv. see screenshot. widevine CRM content decryption plugin dos not load to support magenta tv. see screenshot. I don't know how to solve the problem. I updated the raspberry linux and firefox to the actual version. On my Windows 10 laptop every works fine.

Best regards, Rschnauzer

Asked by Rschnauzer 3 நாட்கள் முன்பு

How do I place two pictures side by side in Thunderbird?

I have two pictures that would like to place side by side on the same page. They are both .jpg images. Another thing that would like, is having more control on where I … (மேலும் படிக்க)

I have two pictures that would like to place side by side on the same page. They are both .jpg images. Another thing that would like, is having more control on where I can place .jpg images on the screen. Right at the moment the images are always placed on the left side of the screen. I would like to be able to place these images anywhere on the screen! How do I go about teaching Thunderbird this 'trick' ?

Asked by warp4dennis 1 மாதத்திற்கு முன்பு

Last reply by Toad-Hall 1 நாள் முன்பு

Download fails every time on Pixiv (Android)

Hello, I have a problem while trying to download any picture from Pixiv. I tried downloading from other websites and it worked, but Pixiv doesn't work. Is there some prot… (மேலும் படிக்க)

Hello, I have a problem while trying to download any picture from Pixiv. I tried downloading from other websites and it worked, but Pixiv doesn't work. Is there some protection that I can disable on the application that would not limit my downloads? I couldn't find it in settings.

Asked by Maskarada 1 நாள் முன்பு

Why do I have to keep downloading more than twice?

Ive had Firefox for a very long time. In advertently I Closed the account and now downloading it Twice tbey keep asking me to download again. Why? I was about to call Ap… (மேலும் படிக்க)

Ive had Firefox for a very long time. In advertently I Closed the account and now downloading it Twice tbey keep asking me to download again. Why? I was about to call Apple help talking to Volunteers

[Personal information removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Asked by sandrakayaker40 3 நாட்கள் முன்பு

Last reply by TerryN21 2 நாட்கள் முன்பு

GMAIL Account

April 10, 2021 Hello, I created my GMAIL account on Mozilla (last version 78.9.1 (32 bits)). When I try to send a mail I receive error messages (see "Error sending msg fr… (மேலும் படிக்க)

April 10, 2021 Hello, I created my GMAIL account on Mozilla (last version 78.9.1 (32 bits)).

When I try to send a mail I receive error messages (see "Error sending msg from Gmail Mozilla 01.JPG").

When I cancel these messages, a page opens (see "Error sending msg from Gmail Mozilla '02.JPG").

When I validate my Gmail account address (see "Error sending msg from Gmail Mozilla '03'.JPG"), the previous page is displayed again. It is impossible for me to validate and enter my password.

If I send a message from another account, the message goes out well, it is not mentioned as undelivered but it is not displayed in the 'Gmail incoming mail' and I cannot force the reception of messages.

When I want to leave Gmail, I get this message "ERROR TO QUIT GMAIL.JPG". I waited 2 hours without success. When I connect to Gmail via the Internet, I find the message sent by another account in my incoming mail.

The image "Param IMAP Gmail Mozilla 01.JPG" shows my IMAP settings in Mozilla. The image "Param SMTP Gmail Mozilla 01.JPG" shows my SMTP settings in Mozilla.

How to fix this problem? Thanks in advance. for your cooperation. ONE WHO KNOWS IS BETTER THAN TEN WHO ARE LOOKING. Translated with www.DeepL.com/Translator (free version)

Le 10 avril 2021 Bonjour, J'ai créé mon compte GMAIL sur Mozilla (dernière version 78.9.1 (32 bits)).

Lorsque j'essaie d'envoyer un mail je reçois des messages d'erreurs (voir "Error sending msg from Gmail Mozilla 01.JPG").

Lorsque j'annule ces messages, une page s'ouvre (voir "Error sending msg from Gmail Mozilla 02.JPG").

Lorsque je valide mon adresse de compte Gmail (voir "Error sending msg from Gmail Mozilla '03'.JPG"), la page précédente s"affiche à nouveau. Il m'est impossible de valider et de pouvoir entrer mon mot de passe.

Si j'envoie un message depuis un autre compte, le message part bien, n'est pas mentionné comme non délivré mais ne s'affiche pas dans le 'Courrier entrant de Gmail' et je ne peux pas forcer la réception de messages.

Lorsque je veux quitter Gmail, je reçois ce message "ERROR TO QUIT GMAIL.JPG". J'ai attendu 2 heures sans succès.

Lorsque je me connecte sur Gmail via Internet, je retrouve le message envoyé par un autre compte dans mon courrier reçu.

L'image "Param IMAP Gmail Mozilla 01.JPG" indique mes paramètres IMAP dans Mozilla. L'image "Param SMTP Gmail Mozilla 01.JPG" indique mes paramètres SMTP dans Mozilla.

Comment régler ce problème ?

Merci par avance. UN QUI SAIT VAUT MIEUX QUE DIX QUI CHERCHENT.

Asked by geuziere 6 நாட்கள் முன்பு

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 நாட்கள் முன்பு

  • தீர்வுற்றது

telus porting to google nightmare

my problem is the opposite. I was getting my email through telus web mail. Telus has decided to port everyone over to google mail...which I hate. I was told that the port… (மேலும் படிக்க)

my problem is the opposite. I was getting my email through telus web mail. Telus has decided to port everyone over to google mail...which I hate. I was told that the port would be smooth as silk and all Thunderbird would require is a couple of tweaks and all would be well.... on October 12th my email "handsonhistory@telus.net" was ported to google. I contacted telus tech support to help setting up Thunderbird and they deleted my profile. I was concerned that all of my "pop" email would disappear but the tech agent said that it would not. The tech agent then re-instated the email "handsonhistory@telus.net" and changed the account into an "imap" account he re-instated the handsonhistory@telus.net profile with-in thunderbird" and aimed it to google email servers. Well, all my emails disappeared. the agent said that there was a back-up somewhere and we could easily get my email back. I have tried everything and nothing has worked. I have a backup of the profile as of 2 days ago. I have tried redirecting Thunderbird to another email folder using the account settings to server settings to a version of the profile I placed on my "D" drive. The emails appear, the system becomes unstable, the the "script" is running message comes up with a continue or discontinue choice and no matter what you choose the emails disappear. I have tried over writing the mail folder within the profile found on the "C" drive and the same thing above happens? Telus will no longer help me and I have been left high and dry. I have another email that I need to activate for my wife but I am afraid to damage her inbox as it is color coded and represents years of work. Please can anyone help me? Todd

Asked by handsonhistory 2 நாட்கள் முன்பு

Answered by sfhowes 2 நாட்கள் முன்பு

Microsoft updated - Firefox won't work

Microsoft updated overnight and today I can't get Firefox to work at all. Have downloaded/installed 3 times, but it just keeps searching for my bookmarked sites (gmail a… (மேலும் படிக்க)

Microsoft updated overnight and today I can't get Firefox to work at all. Have downloaded/installed 3 times, but it just keeps searching for my bookmarked sites (gmail and comcast.net, for example). I have made Firefox my default browser. Any suggestions? I'm not sure I'll know if someone responds b/c I can't get into my email -- tho guess I could use Edge? I don't like using any Microsoft product ....

Asked by snraann 2 நாட்கள் முன்பு

Last reply by Taimur Ahmad 2 நாட்கள் முன்பு