Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Outlook tab recently doesn't indicate when new email is received

  • 24 பதிலளிப்புகள்
  • 9 இந்த பிரச்னைகள் உள்ளது
  • 407 views
  • Last reply by FredMcD

I normally have more than 1 tab open and Outlook is one of them. When I am on another tab, I normally see number of new emails received when new one arrives. But this is not the case recently.

All Replies (20)

hello ozlemmc, this is something that's controlled by the site itself, so you'll probably have to contact outlook's support about that issue: Problems with email and how to find help

I contacted them as requested. They tested and confirmed this is firefox issue.

Hi ozlemmc:

I have Outlook but it's unclear which version of Outlook you are talking about.

There's the end-user Outlook.com (personal) (https://col131.mail.live.com/default.aspx?id=64855&owa=1&owasuffix=owa%2f)

Then there's the Outlook Web App aimed at universities and some businesses. (Mine links to https://pod51041.outlook.com/owa/)

Hi, it works fine for me.

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • new fx menu > Options/Preferences> Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • new fx menu > Options/Preferences > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

I cleared all the history(inc cache andcookies) last night but still no change:-((

Can you try to start Firefox in Safe Mode to see if Firefox works properly with no error? You can start Firefox in Safe Mode below:

  • Windows/Mac: Go to Help > Restart with add-ons disabled
  • Linux: Run firefox -safe-mode in the Terminal/Konsole

If Firefox opens up fine with no problems, it's probably one of your extensions that's causing the issue. You can re-enable your add-ons one by one until you find the one that causes the issue upon being re-enabled.

Can you try disabling Protected Mode for Flash using the workaround below:

it seemed to work now:-)) Thanks so much. So what was the issue suddenly came out of blue? Can I also ask about Flash Player crashes in Firefox that was on the link u sent? I have that problem as well but couldn't follow after option 3 on the link.

I've got bad news. Still cannot see if any email is received unless I go to the tab

I just tried testing this on the latest beta, and the background tab updated immediately.

We'll need some more info about your Firefox setup. Go to Help > Troubleshooting Information then click Copy all to Clipboard. Open a reply to this post, and go to Edit > Paste to paste the info from your Troubleshooting Information page.

{

 "application": {
   "name": "Firefox",
   "version": "28.0",
   "userAgent": "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0",
   "supportURL": "https://support.mozilla.org/1/firefox/28.0/WINNT/en-US/"
 },
 "crashes": {
   "submitted": [],
   "pending": 0
 },
 "modifiedPreferences": {
   "accessibility.typeaheadfind.flashBar": 0,
   "browser.cache.disk.capacity": 358400,
   "browser.cache.disk.smart_size.first_run": false,
   "browser.cache.disk.smart_size.use_old_max": false,
   "browser.cache.disk.smart_size_cached_value": 358400,
   "browser.places.smartBookmarksVersion": 6,
   "browser.sessionstore.upgradeBackup.latestBuildID": "20140314220517",
   "browser.startup.homepage_override.mstone": "28.0",
   "browser.startup.homepage": "google.co.uk",
   "browser.startup.homepage_override.buildID": "20140314220517",
   "browser.tabs.warnOnClose": false,
   "dom.mozApps.used": true,
   "extensions.lastAppVersion": "28.0",
   "gfx.direct3d.last_used_feature_level_idx": 0,
   "network.cookie.prefsMigrated": true,
   "places.database.lastMaintenance": 1399294383,
   "places.history.expiration.transient_current_max_pages": 104858,
   "plugin.importedState": true,
   "plugin.disable_full_page_plugin_for_types": "application/pdf",
   "privacy.sanitize.migrateFx3Prefs": true,
   "storage.vacuum.last.places.sqlite": 1398947367,
   "storage.vacuum.last.index": 1
 },
 "graphics": {
   "numTotalWindows": 1,
   "numAcceleratedWindows": 1,
   "windowLayerManagerType": "Direct3D 10",
   "windowLayerManagerRemote": false,
   "adapterDescription": "AMD Radeon(TM) HD 6480G",
   "adapterVendorID": "0x1002",
   "adapterDeviceID": "0x9648",
   "adapterRAM": "512",
   "adapterDrivers": "aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
   "driverVersion": "8.900.7.1000",
   "driverDate": "9-28-2011",
   "adapterDescription2": "",
   "adapterVendorID2": "",
   "adapterDeviceID2": "",
   "adapterRAM2": "",
   "adapterDrivers2": "",
   "driverVersion2": "",
   "driverDate2": "",
   "isGPU2Active": false,
   "direct2DEnabled": true,
   "directWriteEnabled": true,
   "directWriteVersion": "6.2.9200.16571",
   "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon(TM) HD 6480G Direct3D9Ex vs_3_0 ps_3_0)",
   "info": {
     "AzureCanvasBackend": "direct2d",
     "AzureSkiaAccelerated": 0,
     "AzureFallbackCanvasBackend": "cairo",
     "AzureContentBackend": "direct2d"
   }
 },
 "javaScript": {
   "incrementalGCEnabled": true
 },
 "accessibility": {
   "isActive": false,
   "forceDisabled": 0
 },
 "libraryVersions": {
   "NSPR": {
     "minVersion": "4.10.3",
     "version": "4.10.3"
   },
   "NSS": {
     "minVersion": "3.15.5 Basic ECC",
     "version": "3.15.5 Basic ECC"
   },
   "NSSUTIL": {
     "minVersion": "3.15.5",
     "version": "3.15.5"
   },
   "NSSSSL": {
     "minVersion": "3.15.5 Basic ECC",
     "version": "3.15.5 Basic ECC"
   },
   "NSSSMIME": {
     "minVersion": "3.15.5 Basic ECC",
     "version": "3.15.5 Basic ECC"
   }
 },
 "userJS": {
   "exists": false
 },
 "extensions": [
   {
     "name": "HP Smart Web Printing",
     "version": "4.51",
     "isActive": false,
     "id": "smartwebprinting@hp.com"
   },
   {
     "name": "McAfee SiteAdvisor",
     "version": "3.6.6",
     "isActive": false,
     "id": "{4ED1F68A-5463-4931-9384-8FFF5ED91D92}"
   }
 ]

}

Chris, Is above what is required? Thanks

I don't see anything there that might be the cause. I'm always suspicious of McAfee plugins. You could try disabling that. For instructions, visit https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems

How did Outlook show this notification previously?

Did the title of the page change as that would be a requirement to make the icon flash?


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Dear cor-el, I started Firefox in Safe Mode and the extensions were disabled: HP Smart Web printing is apparently incompatible with Firefox 29.0.1. McAfee site advisor was also disabled.

All ad-ons were also disabled by safe mode (default 29.0.1disabled).

How did Outlook show this notification previously? Normally I have many tabs open and when I am working on one of them if email is received Outlook (personal one) tab will have a number of emails received on the tab next to the tab name. But it does not flash. Title does not change.

  1. 1
  2. 2