Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

This thread was closed and archived. Please ask a new question if you need help.

default 29.0 sucks and now crying with agony and despair.

  • 26 பதிலளிப்புகள்
  • 133 இந்த பிரச்னைகள் உள்ளது
  • Last reply by KC

im not sure i can live with this. i need my original firefox back. this version is no good. how do i get the previous theme with my orange firefox button and grey top ?

im am positive that i did not say to update. it just did it on its own. now its gay blue. whats worse is there is a gradient into the gay blue. horrible and i need help to get rid of it.

it wouldve made more sense to put the icons on the left. and leave the search on the right where it belongs.

if i redownload 28, how do i stop it from updating again?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

OK -

1. Install this

2. Add Ons -> Theme Restorer -> Options ->

Uncheck this button. -> Hide borders & background colors.

3. Right Click Empty Space on Top Toolbar -> Customize

4. Move Icons Around.

Read this answer in context 👍 9

All Replies (20)

First take a deep breath, then check out this article: How to make the new Firefox look like the old Firefox.

The Classic Theme Restorer extension has a ton of features to restore nearly any preferred appearance, but if there are particular issues that it doesn't address, please post back for more specific advice.

awe man... its wasting so much time. i cant deal with it. i dont see the original theme in the add on section. just add the last theme to the add on section first page so we can get over this.

Hi sparxx, for reasons that are too complicated for me to explain, a theme isn't sophisticated enough to move things around, so you need an extension.

jscher2000 மூலமாக திருத்தப்பட்டது

As a quick comparison, here's the before and after for installing the Classic Theme Restorer extension (screen shots attached). You can use the Options dialog to make further changes; I haven't taken the time to explore it yet.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

OK -

1. Install this

2. Add Ons -> Theme Restorer -> Options ->

Uncheck this button. -> Hide borders & background colors.

3. Right Click Empty Space on Top Toolbar -> Customize

4. Move Icons Around.

Hi jscher2000, quick question about that second screen shot post-restorer enabled, do you know how to get the orange menu button in the top-left? I currently seem only able to either have nothing (tabs at the very top) or [File_Edit_View...etc] buttons.

Hi extinct, in CTR, set "Button on title bar" in the "Application Button" section. Doesn't work for you?

Hi extinct, another thought: it could be that CTR restores the behavior of Firefox 4-28: when you display the classic menu bar, the orange Firefox button is suppressed.

How about this. You release a version that allows us to set up the page the way WE want and not the way Mozilla feels like giving us under the arrogant and false assumption that they know better what I/we want then I/we do.

I like THAT idea much much better.

I've upgraded back to 27.0.1 and turned updates off rather then deal with this nonsense one moment further

Shouldn't have to download an extension to do things they way we should already be able to do.

Tried the extension and didn't like that either. It put the menu in the middle of the top of the page as opposed to the far left like it was before.

I WANT to be able to close firefox by way of clicking the little box on the top right corner. I DONT want my tabs hidden. I WANT my tabs under the tool bar. ALL these options should be available under the "View" Customize options. I shouldnt have to go to a separate page just to make things true or false and I certainly dont want any of those options taken away.

I want to be able to open my browser so it looks the same way version to version to version. I DONT want to play games trying to figure out how to make it like it was before.

Mozilla wants to give me the option of having it their new way? FINE As long as its an option and not mandatory. Then WE can decide for ourselves as individuals what we want and how we want it.

Hi Drediock, this forum offers tech support for Firefox 29. To give feedback on features of future versions, you can use the Input site either:

Hi jscher2000, thanks that did the trick. However, since I have turned on the theme restorer, firefox can't display some specific pages, namely about 50% of ebay. Any ideas?

Hi extinct, it's hard to think of a reason that re-theming would affect page loads. However, it's possible that one of your extensions could behave differently if it found or didn't find the Add-on bar. ??

Here is the usual first suggestion for flaky web site loading/display:

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

After that, we usually suggest using Firefox's Safe Mode to deactivate all your extensions. But of course, then we won't be able to answer the question of what the interaction is. So instead, try disabling ALL nonessential extensions on the Add-ons page. I.e., stuff you won't be using for the next 24 hours. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then you can disable on the right.

Usually a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that help with eBay?

Actually it was just the cache, just a coincidence that it filled up just when I turned the add-on on. I didn't know a full cache could do that, thanks for your help!

How do I do this with version 29? using classic theme restorer, but I cannot opaque/aeroview the navigation bar.

Example of what I am talking about in image below:

Starbuck மூலமாக திருத்தப்பட்டது

Hi Starbuck, you might have found this by now but, if not, could you try going back into the CTR Options dialog, "Special" tab and checking the box to "Remove tab toolbars background fog" and see whether that fixes it?

Thanks for the effort, I've already ticked that option, it worked for the area between the page and address bar, the bar after the tabs., I thought it was the option too, but alas no go :(

Hi Starbuck, I agree, that suggestion didn't fix it.

For anyone else wanting to remove the light blue background from the main navigation toolbar, the solution is in a different thread:

I vote with you. Amazingly, I happened on a conversation disclosing that Firefox doesn't like it when people don't update so they have decided to do it in the background without users knowing - THAT REALLY TICKS ME OFF, I don't appreciate anyone screwing with my computer or my stuff in such a sneaky underhanded way.

Why doesn't Firefox just leave stuff alone. They say its a SECURITY UPDATE so what is there about security that requires screwing things up like the toolbar that is nothing like the old one.

Why does Firefox change stuff and then we, the user, have to spend lord only knows how long trying to fix Firefox's FIX?

This is nuts, I really resent Firefox's latest trend to change things whether we like them or approve them or agree to them. This is precisely WHY I want to retain control over updates (which it now appears Firefox has decided to remove that option for me and THEY UPDATE my files anyway). I'm tired of getting updates that have me spending days trying to get functionality back over my system. With Firefox there is no system just CHAOS. I used to be a devoted fan of Firefox but not anymore and as soon as I find something else I'm going to drop Firefox ASAP. I have been working around trying to find a substitute but every one of them lacks something. So now Firefox has joined the list of losers. Do they realize how they are screwing up productivity. Instead of getting something done I'm constantly trying to fix/get rid of Firefox. NOT that they care, clearly.

  1. 1
  2. 2