X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Error: SSL received a record that exceeded the maximum permissible length.

  • 5 replies
  • 75 இந்த பிரச்னைகள் உள்ளது
  • Last reply by FredMcD
பதிவிடப்பட்டது

Whenever I try to access google, facebook, or other https websites I receive this error message:

"Secure Connection Failed

An error occurred during a connection to www.google.com. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)"

The problem briefly went away yesterday but returned again this morning. I've reset my router, reset firefox, cleared caches/cookies, done multiple scans, checked the firewall settings but have come up with nothing.

Whenever I try to access google, facebook, or other https websites I receive this error message: "Secure Connection Failed An error occurred during a connection to www.google.com. SSL received a record that exceeded the maximum permissible length. (Error code: ssl_error_rx_record_too_long)" The problem briefly went away yesterday but returned again this morning. I've reset my router, reset firefox, cleared caches/cookies, done multiple scans, checked the firewall settings but have come up with nothing.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 12.0 r0
  • npsitesafety (Official)
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • Happy Cloud Web Plugin
  • 0.3
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Sony Reader Application Detector Plugin
  • PlayStation(R)Network Downloader Check Plug-in
  • 2.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0

கூடுதல் தகவல்

ideato 893 தீர்வுகள் 6250 பதில்கள்
பதிவிடப்பட்டது

Hello comalies see: /questions/976504


thank you

Hello comalies see: [https://support.mozilla.org/el/questions/976504 /questions/976504] thank you
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

That problem seemed to be an issue for people in a specific area. The one solution offered (to reset the security.tls.version.max pref to 1 if you have previously changed this pref to 0 to disable TLS 1.0) had no effect.

That problem seemed to be an issue for people in a specific area. The one solution offered (to reset the security.tls.version.max pref to 1 if you have previously changed this pref to 0 to disable TLS 1.0) had no effect.
Marshallj 0 தீர்வுகள் 10 பதில்கள்
பதிவிடப்பட்டது

I have had this problem for quite a while. It went away for about one day a while back, then came back worse. It happens on all browsers, not just Firefox. I get the error when trying to access Youtube and Google Maps. I used to be able to access Youtube if I first logged out of Google, but since the one day when it seemed to be fixed, Youtube forces HTTPS, even when I'm not logged in.

I have had this problem for quite a while. It went away for about one day a while back, then came back worse. It happens on all browsers, not just Firefox. I get the error when trying to access Youtube and Google Maps. I used to be able to access Youtube if I first logged out of Google, but since the one day when it seemed to be fixed, Youtube forces HTTPS, even when I'm not logged in.
Marshallj 0 தீர்வுகள் 10 பதில்கள்
பதிவிடப்பட்டது

As many people as report having this problem, are there no solutions anywhere online? I notice it seems to be mainly Google sites. Is Google working on the issue? Is there any way of contacting Google to find out?

As many people as report having this problem, are there no solutions anywhere online? I notice it seems to be mainly Google sites. Is Google working on the issue? Is there any way of contacting Google to find out?
FredMcD
  • Top 10 Contributor
4267 தீர்வுகள் 59835 பதில்கள்
பதிவிடப்பட்டது

comalies Update your Shockwave Flash v14.0 r0 http://get.adobe.com/shockwave/

For all;

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache

Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

  • Remove Cookies

Warning ! ! This will log you out of all sites you're logged in to. Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Privacy. Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the Alt or F10 key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

'''comalies''' Update your Shockwave Flash '''v14.0 r0 http://get.adobe.com/shockwave/''' For all; Many site issues can be caused by corrupt cookies or cache. * Clear the Cache Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" and * Remove Cookies '''''Warning ! ! '' This will log you out of all sites you're logged in to.''' Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Privacy.''' Under '''History''', select Firefox will '''Use Custom Settings'''. There is a button on the right side called '''Show Cookies'''. If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Press the '''Alt''' or '''F10''' key to bring up the tool bar. Followed by; Windows; '''Tools > Options''' Linux; '''Edit > Preferences''' Mac; ''application name'' '''> Preferences''' Then '''Advanced > General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.