X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

PDFs not opening in Firefox

  • 4 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by ErikBoers
பதிவிடப்பட்டது

Here is my site: http://www.naaip.org/

I have lots of pdfs there which was working fine before but from few days Firefox is not able to open them. It starts loading than stops.

Here are few of them:

http://www.naaip.org/gerber.pdf http://www.naaip.org/forethought.pdf http://www.naaip.org/cigna.pdf

And many more...

First I tried fixing the pdfs thinking that they might got damaged. But when I checked the same pdfs in Chrome all are working fine. So it means pdfs are fine.

I had spend lot of my time in finding solution to this but find nothing.

One more thing I have uploaded the same pdf to my other site and it opens fine in Firefox. Here it is: http://www.bestmedicaresupplement.com/gerber.pdf

Please anyone help to find the solution to it. Looks like there might be some problem in my hosting but if anyone knows something about it, it will be a quick tick for me to solve it.

NAAIP

Here is my site: http://www.naaip.org/ I have lots of pdfs there which was working fine before but from few days Firefox is not able to open them. It starts loading than stops. Here are few of them: http://www.naaip.org/gerber.pdf http://www.naaip.org/forethought.pdf http://www.naaip.org/cigna.pdf And many more... First I tried fixing the pdfs thinking that they might got damaged. But when I checked the same pdfs in Chrome all are working fine. So it means pdfs are fine. I had spend lot of my time in finding solution to this but find nothing. One more thing I have uploaded the same pdf to my other site and it opens fine in Firefox. Here it is: http://www.bestmedicaresupplement.com/gerber.pdf Please anyone help to find the solution to it. Looks like there might be some problem in my hosting but if anyone knows something about it, it will be a quick tick for me to solve it. NAAIP

NAAIP மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Got this issue fixed. The problem was with .htaccess file.

With SetOutputFilter DEFLATE

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 12.0 r0
  • Google Update
  • 5.1.30214.0
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 5.1.4.17398
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Nitro PDF plugin for Firefox and Chrome
  • VLC media player Web Plugin 2.0.2
  • Shockwave Flash 9.0 r45

பயன்பாடு

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/en-US/

நீட்சிகள்

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Anti-Banner 13.0.1.4372 (anti_banner@kaspersky.com) (Inactive)
  • Content Blocker 13.0.1.4372 (content_blocker@kaspersky.com) (Inactive)
  • Kaspersky URL Advisor 13.0.1.4372 (url_advisor@kaspersky.com) (Inactive)
  • Media Player 1.1 (ext@MediaPlayerV1alpha560.net) (Inactive)
  • Safe Money 13.0.1.4372 (online_banking@kaspersky.com) (Inactive)
  • Virtual Keyboard 13.0.1.4372 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G33/G31 Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x29c2
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 9-23-2009
  • driverDate2:
  • driverVersion: 8.15.10.1930
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) G33/G31 Express Chipset Family Direct3D9Ex vs_0_0 ps_2_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0.1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1394686759
  • places.history.expiration.transient_current_max_pages: 53430
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 4
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1394449667

Misc

  • User JS: No
  • Accessibility: No
Pamela 3 தீர்வுகள் 55 பதில்கள்
பதிவிடப்பட்டது

Hi

Please try check the following

1. Is Firefox upto date 2. Is pdf software up to date ( latest version adobe reader is XI)

Hi Please try check the following 1. Is Firefox upto date 2. Is pdf software up to date ( latest version adobe reader is XI)
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Yup my Firefox is updated: 27.0.1 Adobe PDF Plug-In For Firefox and Netscape 11.0.06

This thing I had already checked.

NAAIP

Yup my Firefox is updated: 27.0.1 Adobe PDF Plug-In For Firefox and Netscape 11.0.06 This thing I had already checked. NAAIP
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Got this issue fixed. The problem was with .htaccess file.

With SetOutputFilter DEFLATE

Got this issue fixed. The problem was with .htaccess file. With SetOutputFilter DEFLATE
ErikBoers 0 தீர்வுகள் 2 பதில்கள்
பதிவிடப்பட்டது

How did you solve it? How did you set SetOutputFilter on DEFLATE?

How did you solve it? How did you set SetOutputFilter on DEFLATE?