Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Minimize/Maximize/Close button not working (and more)

  • 6 பதிலளிப்புகள்
  • 43 இந்த பிரச்னைகள் உள்ளது
  • Last reply by LynneH130

I am using Windows 7. Last week, the window buttons (minimize, restore, close) ceased operating in both Firefox and Thunderbird. I had to minimize/restore from the taskbar for them to restore operation. When I minimized and restored the window, the buttons worked, but after any other operation in the browser (scroll, change tab, whatever) they stopped responding. Another minimize/restore window and they worked again but they stopped responding again as I explained.

Other issues: Drag and drop functionality was lost. My screensaver no longer came on after the computer was idle for the allotted time. I could not select a choice in dropdown menus in Firefox or Thunderbird. And finally, none of the function buttons on YouTube (e.g., pause, volume) worked.

After some investigation, I solved the problem, like so:

1. Go to Start and run regedit, then find this folder: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\4

2. Look at the value for Key 1802, which deals with permissions to drag and drop -- it should be "0" -- if it is "3" drag and drop is disabled.

3. Find Key 1802 and changed the value to 0. After restarting the computer, everything worked as it should.

Today, however, all of the above problems have returned. In fact, I was running a Malwarebytes scan when suddenly Windows began automatically updating. When the computer restarted after the update, the problems described above had returned.

Interestingly, my three kids each have a partition of the hard drive on this computer. These problems are not occurring for them. Just for me. Also, these problems do not seem to be happening in other browsers. If I open Google Chrome, for instance, the minimize/restore/close buttons work fine and the buttons on YouTube videos work as well.

I have run Malwarebytes, HitMan Pro, and TDSSKiller. Nothing has been found. I have tried running in safe mode; the problem persists. I have uninstalled and then reinstalled Firefox to no avail. I have reset Firefox as well as disabled add-ons, yet the problem persists.

I suspect something has altered the registry in some way. I tried to do a System Restore but the restore process did not complete.

I have noticed that others have had this problem with Firefox in the past, and no one seems to have been given a solution. Please note that I have already tried the "standard" suggestions of resetting, reinstalling, and so forth. They don't work.

Any ideas at all?

All Replies (6)

Thank you for your question. I understand that after a period of time the Firefox window will not restore, minimize or close. I also understand that you have tried the following:

  • uninstalled
  • safe mode issue still persists
  • disabling add ons
  • changed the registry keys for the account you are accessing. And other accounts do not have the same issue.
  • running a virus scan

Did you:

  • disable extensions and plug ins?

Other issues:

  • Drag and drop functionality was lost.
  • screensaver does not come on
  • Menus are unresponsive
  • no buttons work (are these toolbar functions? )

Other suggested workarounds(once you force quit the program and hold down the option key should work to get the Safe Mode / Reset dialog. )

  • run other virus scans, as not all virus scans will catch each issue.
  • Clear the cache and cookies, everything How to clear the Firefox cache
  • disable any toolbars temporarily in the View menu, if you can get the menus to respond.

I hope this helps.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if this helps.

Do a malware check with several malware scanning programs on the Windows computer.
Please scan with all programs because each program detects different malware.
All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

I wonder if the xul stopped working as well, please update to version 27 and see if this persists.

Are you running Firefox in compatibility mode?

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.
Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

cor-el has hit the nail on the head. I had this problem occur just today and discovered that firefox was indeed running in compatibility mode. When i was in "network and sharing center" and clicked "see full map" for network connections, and click on "internet", windows by default opens your web browser. If your default browser is internet explorer, you may not have any issues occur. However, if firefox is your default browser and you have popup windows or open in new window disabled, windows sees this as a problem that it needs to fix and recommends setting firefox to run in compatibility mode. It wasn't until some hours later that i noticed the odd disappearance of all the control buttons in the top right. Seeing cor-el's response prompted me to check the start up properties of firefox and sure enough it was running in compatible mode for windows XP. Removing that check mark fixed the problem. Before doing that i also checked for malware and that was not an issue, but that would also be a first guess when abnormalities begin. Better to be safe than sorry. Sorry for the overly worded reply.

Regarding an earlier question regarding the missing, Minimize, Maximize and Close Buttons. At this link:

This worked for me.

Hit the Mozilla icon in the upper right corner (it has 3 lines). At the bottom of the screen that comes up, hit Customize. That will bring up another screen. At the bottom left, choose Title Bar. It brought back my buttons.

Good Luck.