X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Security block on Google & Youtube

  • 6 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by GerbenK
பதிவிடப்பட்டது

Hello,

Whenever I want to visit www.google.com or www.youtube.com, I receive the massage: "Connection is not secure"

"You have asked Firefox to put up with www.youtube.com, a secure connection but we can not confirm that your connection is secure.

Normally websites will show trusted identification when you want to set up, to prove that you are going to the right place a secure connection. The identity of this website can not be confirmed."

This problem just showed up recently, and I haven't changed anything in my FireFox settings. Is there any way to solve this problem?

Kind regards, Gerben

Hello, Whenever I want to visit www.google.com or www.youtube.com, I receive the massage: "Connection is not secure" "You have asked Firefox to put up with www.youtube.com, a secure connection but we can not confirm that your connection is secure. Normally websites will show trusted identification when you want to set up, to prove that you are going to the right place a secure connection. The identity of this website can not be confirmed." This problem just showed up recently, and I haven't changed anything in my FireFox settings. Is there any way to solve this problem? Kind regards, Gerben

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are there any advanced settings in your security software (BullGuard) that could possibly cause this?

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Google Update
  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • 5.1.20913.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

பயன்பாடு

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/nl/

நீட்சிகள்

  • Adblock Plus 2.5.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Greasemonkey 1.15 ({e4a8a97b-f2ed-450b-b12d-ee082ba24781})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • BullGuard Safe Browsing 2.1 (antiphishing@bullguard) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 470
  • adapterDescription2:
  • adapterDeviceID: 0x06cd
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1280
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 100
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 12-19-2013
  • driverDate2:
  • driverVersion: 9.18.13.3221
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 470 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1394030957
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.disable_button.openDeviceManager: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1393794261

Misc

  • User JS: No
  • Accessibility: No
vickysingh9616 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

Well This Problem is Not in Your Web Browser....It due to Your Date & Time Setting in Your PC which can't be validated with the Specific Site ( Especially https:// ) .

So Please update Your Date & Time Setting

Well This Problem is Not in Your Web Browser....It due to Your Date & Time Setting in Your PC which can't be validated with the Specific Site ( Especially https:// ) . So Please update Your Date & Time Setting
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

This problem only occurs with FireFox, when using Internet Explorder and Google Chrome I can visit Google and Youtube. Also the date & time of my PC are configured correctly.

This problem only occurs with FireFox, when using Internet Explorder and Google Chrome I can visit Google and Youtube. Also the date & time of my PC are configured correctly.
cor-el
  • Top 10 Contributor
  • Moderator
17575 தீர்வுகள் 158975 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

So you get an open http connection instead of a secure https connection if you use use the latter protocol?

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
So you get an open http connection instead of a secure https connection if you use use the latter protocol? Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

After clearing the Cache and removing the cookies, I can acces the Youtube homepage again, but that's all. When i try to log into my account I get the same massage again. I can watch video's though. Google is still blocked.

After clearing the Cache and removing the cookies, I can acces the Youtube homepage again, but that's all. When i try to log into my account I get the same massage again. I can watch video's though. Google is still blocked.
cor-el
  • Top 10 Contributor
  • Moderator
17575 தீர்வுகள் 158975 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are there any advanced settings in your security software (BullGuard) that could possibly cause this?

Are there any advanced settings in your security software (BullGuard) that could possibly cause this?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

It's solved, Thank you! :-) Bullguard was set to scan google, and blocked it for some reason.

It's solved, Thank you! :-) Bullguard was set to scan google, and blocked it for some reason.