Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Conflict with Aisquared ZoomText, scolling breaks up text

  • 4 பதிலளிப்புகள்
  • 8 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el

Recently my technician switched me to Mozilla Firefox & Thunderbird. I am 88 and only have low vision with Macular Degeneration. To use the computer I have to use a text magnifier. The one I use is ZoomText from AiSquared in Manchester Center VT. Currently they do not support Mozilla even thoughI have repeatedly contacted them.

The problem is that when I scroll in any application the text breaks up and becomes unreadable which is annoying to say the least. Would you please contact them and see if you can resolve this problem.

I was switched from IE because of problems and would prefer no to go back to it.

In SW Ontario, Canada

All Replies (4)


There are many other addons or methods to increasing page and text size. Below are ways to do so. Also in order to better assist you with your current issue, we need a screenshot to see what the issue is. Then we can troubleshoot to see if it's something that needs to fixed by the developers or if it's something that can be simply fixed on your side.

Have you tried Firefox's zoom feature? This will help increase the size of web pages.

  • To make things bigger, press Ctrl and + at the same time.
  • To make things smaller, press Ctrl and - at the same time.
  • To reset the size back to normal, press Ctrl and 0 at the same time.

You can also use the NoSquint. add-on to change the default zoom level for all websites at once. After setting your global zoom level, you can still fine-tune the zoom on individual sites.

Using NoSquint:

  1. After installing NoSquint, make sure you have the Add-on Bar displayed:
    • Right-click the new tab button ("+") or a blank area of the tab bar to the right of it and choose Add-on Bar from the shortcut menu.
  2. Click the % on the Add-on Bar to call up site preferences, then click the Global Settings button, then the Zooming tab.
    • You can experiment with sizes larger than 125%, but it's not recommended that you go higher than 150% unless you have a large high-resolution monitor.

If there are particular sites that still present a problem, feel free to post their URLs.

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Please let us know if this helped you!

Thank you.

Try to disable hardware acceleration in Firefox (you need to close and restart Firefox).

You can use the NoSquint extension to set font size (text/page zoom) and text color on web pages.

Dear harrovian, Andrew and cor-el have suggested a nice add on feature and how to turn off hardware acceleration. Aisquared has instructions how to achieve this as well

I was looking at some built in zoom animation that is also in Firefox that can be turned off from the about:config page as well. 

The feature is called "browser.panorama.animate_zoom" The other feature that is built in controls the incremental values for the zoom feature that Andrew provided help for. Currently the default values are at .3,.5,.67,.8,.9,1,1.1,1.2,1.33,1.5,1.7,2,2.4,3, and you can edit them from the about config page or use this add on to change these values:

There are some other features as well that may be helpful. There is a find as you type option that will search the page as you start to type. More information can be found here at this link:

I also have a last resort alternative to suggest. There are other open source software that also have zoom features such as Virtual Magnifying Glass 3.6 and Zoomit 4.5

Forgive my tangents, if you need anymore help, we are happy to.