X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

All new pages from hyperlinks open in new tab.

  • 4 replies
  • 13 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Itaska
பதிவிடப்பட்டது

All links I click always open in a new tab. I mean, really ALL links, even links which do not use target='_blank" or something like that. I don't press Ctrl key. All was fine until yesterday and I haven't explicitly changed any configuration. Maybe there is a configuration I've changed by pressing a conbination of keys unintentionally, but I can't find anything in the configuration about that (about:config). This is not a problem with an ad-on. I have tried starting in safe mode, resetting, and reinstalling. Firefox version 27.0.1, on Windows 8.

All links I click always open in a new tab. I mean, really ALL links, even links which do not use target='_blank" or something like that. I don't press Ctrl key. All was fine until yesterday and I haven't explicitly changed any configuration. Maybe there is a configuration I've changed by pressing a conbination of keys unintentionally, but I can't find anything in the configuration about that (about:config). This is not a problem with an ad-on. I have tried starting in safe mode, resetting, and reinstalling. Firefox version 27.0.1, on Windows 8.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 12.0 r0
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.06
  • GEPlugin
  • 5.1.20913.0
  • NPWLPG
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

பயன்பாடு

  • Firefox 27.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0.1/WINNT/en-US/

நீட்சிகள்

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 8470
  • adapterDescription2:
  • adapterDeviceID: 0x6778
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16581
  • driverDate: 2-19-2013
  • driverDate2:
  • driverVersion: 9.12.2.3000
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (AMD Radeon HD 8470 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140212131424
  • browser.startup.homepage: http://google.ca
  • browser.startup.homepage_override.buildID: 20140212131424
  • browser.startup.homepage_override.mstone: 27.0.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
jscher2000
  • Top 10 Contributor
8785 தீர்வுகள் 71850 பதில்கள்
பதிவிடப்பட்டது

I don't think there is a setting in Firefox that is capable of causing all links to open in a new tab. Usually an add-on would be needed to do that.

Have you shut down and restarted Windows since this problem began? Just in case there is some transient glitch related to the Windows mouse or keyboard interface.

If you use a wireless keyboard, is it possible that your batteries are wearing down? If you have an old wired keyboard around, you might test whether that makes any difference.

I don't think there is a setting in Firefox that is capable of causing all links to open in a new tab. Usually an add-on would be needed to do that. Have you shut down and restarted Windows since this problem began? Just in case there is some transient glitch related to the Windows mouse or keyboard interface. If you use a wireless keyboard, is it possible that your batteries are wearing down? If you have an old wired keyboard around, you might test whether that makes any difference.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks for the reply. It has been a persistent problem now for a couple of weeks. It isn't a a keyboard or mouse problem.

Thanks for the reply. It has been a persistent problem now for a couple of weeks. It isn't a a keyboard or mouse problem.
Diego Victor 658 தீர்வுகள் 4175 பதில்கள்
பதிவிடப்பட்டது

You said that already try reinstall, but did you try do a clean reinstall? Try start your computer in Safe Mode:

You said that already try reinstall, but did you try do a clean reinstall? Try start your computer in Safe Mode: *[http://windows.microsoft.com/en-us/windows-8/windows-startup-settings-including-safe-mode Windows 8 Safe Mode]
Itaska 0 தீர்வுகள் 1 பதில்கள்
பதிவிடப்பட்டது

I started having this problem awhile back. Don't remember exactly when. 4-6 weeks maybe. It steadily got worse. It became chronic.

I tried re-starting Firefox with Add-ons disabled.

I tried re-setting Firefox.

I have always ran Firefox with the Menu Bar displayed. 4 days ago I changed that to not display the Menu Bar.

Instantly my links started working OK. No more "new tab". I ran that way for 24 hours and then changed the display back to show the Menu Bar.

My links continued to open OK and have remained that way for the past 48 hours. Not one time has the problem came back.

I am running Win7 Professional SP 1. Firefox 28.0.

I started having this problem awhile back. Don't remember exactly when. 4-6 weeks maybe. It steadily got worse. It became chronic. I tried re-starting Firefox with Add-ons disabled. I tried re-setting Firefox. I have always ran Firefox with the Menu Bar displayed. 4 days ago I changed that to not display the Menu Bar. Instantly my links started working OK. No more "new tab". I ran that way for 24 hours and then changed the display back to show the Menu Bar. My links continued to open OK and have remained that way for the past 48 hours. Not one time has the problem came back. I am running Win7 Professional SP 1. Firefox 28.0.

Itaska மூலமாக திருத்தப்பட்டது