X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox is unbearably slow after updating to version 27

  • 81 replies
  • 606 இந்த பிரச்னைகள் உள்ளது
  • Last reply by petef
பதிவிடப்பட்டது

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox.

The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry.

CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit


Comments by a forum moderator.
(Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99
Rather a long thread so I will add some comments here where easily seen.

 Modified June 18, 2014 6:08:41 AM PDT by John99

After updating to Firefox 27 all webpages take a few dozen seconds to several minutes to load. When loading a webpage Firefox's status displays "connecting" and the CPU gets maxed out with 95 to 100% of its cycles taking by Firefox. The computer is older so it is a little slow but Internet Explorer 8 has no trouble opening the webpages and neither do other computers on the LAN so it is not a network issue. I have tried restarting Firefox, disabling add-ons, deleting add-ons, disabling hardware acceleration, restarting the computer, and reinstalling Firefox after wiping every trace of it and its user data from the hard drive and registry. CPU: AMD Athlon 2800+ 2.08GHz RAM: 1GB OS: Windows XP Home Edition Service Pack 3 32bit ------------ <u>Comments by a forum moderator.</u> <br / > (Modified April 30, 2014 12:11:58 PM BST by John99 ) ~J99 <br /> Rather a long thread so I will add some comments here where easily seen. * For general problems please see my post [/questions/985969?page=3#answer-546520] <br /> Updated 30th April 2014 to mention the outstanding known issue (aka the bug with only three votes) * Just below that ''jigebren'' has kindly summarised some workarounds at that particular time and the issues found from this thread [/questions/985969?page=3#answer-546599] Modified June 18, 2014 6:08:41 AM PDT by John99 ------------- * Workaround, <br /> A chrome hack to disable the throbber may resolve the issue as a workaround allowing pages to load quickly. See my post [/questions/985969?page=4#answer-595327]

John99 மூலமாக திருத்தப்பட்டது

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 12.0 r0
  • 5.1.20913.0
  • VLC media player Web Plugin 2.0.6
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

பயன்பாடு

  • Firefox 27.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:27.0) Gecko/20100101 Firefox/27.0
  • Support URL: https://support.mozilla.org/1/firefox/27.0/WINNT/en-US/

நீட்சிகள்

  • Adblock Edge 2.0.9 ({fe272bd1-5f76-4ea4-8501-a05d35d823fc})
  • Self-Destructing Cookies 0.4.2 (jid0-9XfBwUWnvPx4wWsfBWMCm4Jj69E@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: RADEON 7000 SERIES
  • adapterDescription2:
  • adapterDeviceID: 0x5159
  • adapterDeviceID2:
  • adapterDrivers: ati2dvag
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 5-3-2006
  • driverDate2:
  • driverVersion: 8.252.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'cairo', u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20140127194636
  • browser.startup.homepage: https://duckduckgo.com/
  • browser.startup.homepage_override.buildID: 20140127194636
  • browser.startup.homepage_override.mstone: 27.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 27.0
  • gfx.direct2d.disabled: True
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1391983052
  • places.history.expiration.transient_current_max_pages: 26831
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1391983052

Misc

  • User JS: No
  • Accessibility: No
petef 4 தீர்வுகள் 60 பதில்கள்
பதிவிடப்பட்டது

John99 & Jigebren I have been using FxESR as suggested, like Atanasoff this immediately solved the problem. Thanks. Today installed Fx31, will post how it goes.

John99 & Jigebren I have been using FxESR as suggested, like Atanasoff this immediately solved the problem. Thanks. Today installed Fx31, will post how it goes.