Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Verizon email web site shows up as text, new install of Firefox 26, win 7

  • 22 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 81 views
  • Last reply by cor-el

Hard to explain but when I log in email at Verizon, basically display is text not GUI, I can see it knows who I am and there a a number of text links that i can click on. No issues with IE or Google Crome

All Replies (20)

I think Verizon is changing from using Yahoo to having its own email site. Can you tell which one you're using today?

First, some general advice. When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

Some secure sites may contain content in the page that is not secure. In that case, you will notice a different icon on the address bar. In particular, if you see a "shield" icon to the left of the padlock, click on that for more information. This article has the back story: Mixed content blocking in Firefox

sorry but suggestions did not help. Some more details, I de-installed an older version of Firefox and reinstalled the latest. Every page I go to I got a message "this connection is Untrusted" (even on every search in google). The advice above looks to have helped a lot. But still have issue with verizon email.

Yes it is Yahoo Mail.

These problems may well be related.

If you expand the Technical Details section of the security certificate error page, do you see an error code such as the following in most of these cases:

  • sec_error_untrusted_issuer

A common problem recently is Firefox not being set up to work with your security software. Some security suites include a filtering feature. In order to filter secure connections (HTTPS URLs), the security software presents a fake certificate to Firefox so it can intercept and stand in the middle of the secure connection. To have Firefox trust these certificates, you may need to do something such as import a root certificate, or click something in your security software's settings.

Of course, the problem also could be caused by spyware.

If you have added Exceptions, please check the "Issued by" section on one or two of the exceptions you've made to learn more about the source of this issue.

orange Firefox button (or Tools menu) > Options > Advanced > Certificates mini-tab > "View Certificates" button > Servers tab

Click a certificate and use the View button. The kind of issuer you might find is:

  • Name associated with your security software, such as ESET, BitDefender, etc.
  • Sendori (indicates unwanted software from Sendori)
  • FiddlerRoot (indicates unwanted software named similarly to BrowserSafeguard, BrowserSafe, SafeGuard)
  • Something else

If you have not added Exceptions, you can click the Add Exception button in the error page, then in the dialog click View Certificate or Get Certificate to see the Issued by section. You do not need to finish adding an exception.

What do you see?

tried to add a word doc with screen shot but can not using the Add Image below

Okay, could you look at the "Issued by" section of the certificate? I described the ways to access that in my earlier reply. https://support.mozilla.org/questions/985410#answer-530178

The only thing that stands out is "DigiNotra Cyber CA"

my main issue now is the Verizon email GUI display that is like Text

Is there a way I can send a doc taht shows teh issue

You get DigiNotar as the issuer of the certificate on a page you're visiting??

Regarding your Verizon/Yahoo mail issue, you could paste the screen shot into Windows Paint and save it as a PNG file, then attach it to a reply.

It looks like the Certificate issue was fixed when you had me clear cache...so issue is with Verizon . Screen shot attached

Could you try viewing your email in Firefox's Safe Mode? That's a standard diagnostic tool to bypass interference by extensions (and some custom settings). More info: Troubleshoot Firefox issues using Safe Mode.

You can restart Firefox in Safe Mode using

Help > Restart with Add-ons Disabled (Flash and other plugins still run)

In the dialog, click "Start in Safe Mode" (not Reset)

Any difference?

Do you block "third party" cookies? This article describes how to liberalize your cookie settings to try to work around problems with websites: Websites say cookies are blocked - Unblock them.

By the way, does the "Load Basic Mail" link lead to a properly laid out page?

same issue when setting "do not block third party Cookies, what I do see if I go back into the setting after selecting "use custom setting for History" it shows the old setting "remember history"

You asked about load basic email, I tried that while waiting and I can see the email...but still in what I would call text format. Not like it normally looks like.

You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History > Show All History" or "View > Sidebar > History") or via the about:permissions page.

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks, cookies, passwords, cache, history, and exceptions, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks.

You can't recover from this 'forget' unless you have a backup of the involved files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.

I tried the forget about this site and still have an issue

You can open the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) and check the log for network related errors and the log on the Network tab to see if there are (CSS) files that have a size of 0 or otherwise show a problem.

You need to reload the page via F5 or Ctrl+F5 to refresh the log or generate a new log.

  1. 1
  2. 2