Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

[THUNDERBIRD] The hiperlinks won't work after new install

  • 11 பதிலளிப்புகள்
  • 24 இந்த பிரச்னைகள் உள்ளது
  • 1591 views
  • Last reply by guigs

The hyperlinks won't work. Firefox was install after my hardrive was formatted since then the links won't work Firefox is installed on windows XP 32 bit computer

Any ideas!

Martin Freeman

John99 மூலமாக திருத்தப்பட்டது

All Replies (11)

More details about what you are doing please, and what goes wrong or does not work.

For instance are you saying

  • Firefox works but nothing happens when you use Firefox and click on links.
    so for instance you can not use https://support.mozilla.org/en-US/use.../257447
  • or are you saying the addressbar is not useable, and you can not paste links into that.
  • maybe links on your Windows desktop open in Internet Explorer instead

Update

Hi Martin,

I will not reply within the thread by separate post, becaue the threads are more prominent to our helpers if the op is the last poster. If you do not get a reply within the next couple of days please post back again. (I will be notified. )

I have added a thunderbird tag to the thread and edited the thread title to include the word THUNDERBIRD

Cheers John,

(sent by pm and copied into the thread)

John99 மூலமாக திருத்தப்பட்டது

Hi John99 thanks for replying

I am awfully sorry I must have had senor moment this morning the problem is in Thunderbird and its the links in emails that won't work

Yours Martin

No one has answered yet. Have you found a solution ? If not I will mark the thread as escalated and hopefully HelpDesk staff will then respond.

Hi John99

No I haven't, I have had good look on the net to no avail, thinking about a new clean install, hope that solves it, Just a thought this doesn't have any thing to do with Microsoft removing support from XP seam to have lots little niggles since the announced it

Martin

Hopefully someone will step in who uses Thunderdird, or HelpDesk will answer. I will now mark as escalated as I know you are still waiting for an answer.

No AFAIK it will not be involved with MS dropping XP support. I do not think reinstalling anything should be necessary.

What happens with ordinary hyperlink type shortcuts on the desktop ?

  1. create a shortcut by
  2. Grab the green padlock above and drag it on to the WindowsXP desktop
  3. That should create a shortcut to this thread. Does that work and appear on the Desktop
  4. Does that work when clicked (Try both with Firefox open and with Firefox closed ?)

Answering from a Firefox perspective

Link to the thunderbird article [Make Thunderbird the Default Mail Client] edit Make Thunderbird the Default Mail Client

You could resort to asking a question on the Thunder bird forum using

Forum Note However my opinion is there should be no need to do that now. We are supposed to be trying to answer Thunderbird questions here AFAIK and in fact my understanding is that in the near future the two fora will be totally merged.

John99 மூலமாக திருத்தப்பட்டது

Hi John99

Yes the shortcut works fine both open & closed

Can I ask a question, who is AFAIK ?

Martin

mjfreeman

AFAIK Sorry me being lazy and using one of what I thought was a well known abbreviation, in these days of text speak

As Far As I Know

So you are able to use the shortcut I posted as an example.

  • What is it that you are not able to use, is it only links in emails ?
  • Where are the specific hyperlinks that give you problems ?
    If they are not confidential. This is a public and search engine indexed forum,do NOT post anything confidential.
  • Do you get emails about this thread ?
    Do the links in those emails work ?

Have you looked at the articles I linked to in my earlier posts ?

Hi john99

The links that don't work are the ones in e-mails all hyper links. links to e-mail addresses, highlighted words, Icons, none work. To get them to work I have use copy link location then in the start page use past & go in the address bar at the top and all will then open OK

Incidentally the link in the post you have sent me doesn't work ether

No I haven't used the links you have suggested I will after work to night

Thanks Martin

Does this only happen just when using Thunderbird ?

I haven't used Thunderbird for years but I have it available somewhere I will have a look sometime later this week, if no-one else answers in the meantime. At present I do not even remember how Thunderbird handles it's profile and the stored emails.

mjfreeman, if all of the hyperlinks do not work in Thunderbird emails you can reference this troubleshooting article for Thunderbird: https://support.mozillamessaging.com/.../hyperlinks-in-messages-not-working

Please try to launch it in safe mode to see if an extension is affecting the launch of hyperlinks. These instructions are also in that article.

Check that no application is specified for the HTTP content type In Thunderbird you can specify an action that occurs when you click on various types of attachments and inline content. If the action for the HTTP / HTTPS content type is set incorrectly, this will prevent links from opening correctly. If the operating system's default browser is specified correctly as described above, it is not necessary to specify an action for the HTTP / HTTPS content type. To check this setting, select Tools | Options (Windows) or Thunderbird | Preferences (Mac and Linux). Click on the Attachments page. If HTTP and / or HTTPS are listing in the Content Type column, either delete the action or ensure the specified action is correct.

While Thunderbird is in the process of being migrated the knowledge base is on its way. In the meantime the information is in SuMoMo. If you have any questions please feel free to ask.