Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Every time I open a new tab it shows ASK and not google?

  • 10 பதிலளிப்புகள்
  • 14 இந்த பிரச்னைகள் உள்ளது
  • 8510 views
  • Last reply by cor-el

My home page is set to google but every time I open a new tab it comes up as ASK.com, how do I get rid of it and keep google.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Well I followed the instructions to the letter but the second tab still comes up in the dreaded ASK.

Anybody got any more ideas

Sandy

Read this answer in context 👍 0

All Replies (10)

Hello,

Go to about:config page, search for this option "browser.newtab.url" change this option to "about:home" or other website do you want

Diego Victor மூலமாக திருத்தப்பட்டது

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).


If you do not keep changes after a restart or otherwise have problems with preferences, see:

Verify if you dont have a addon of ask:

OK have got rid of ask, it was in add ons????

New tabs now go to fire fox start page, how do I set that as google home?

Go to Google and go to "Tools">> "Options" >> "General" Click on "Usar the current page"(somethings like)

Diego Victor மூலமாக திருத்தப்பட்டது

Hi Madrat,

Follow the instruction of toddy_victor

Go to "about:config" page on the browser.

search for "browser.newtab.url" and change the value to "www.google.com".

This is the problem with addon.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Well I followed the instructions to the letter but the second tab still comes up in the dreaded ASK.

Anybody got any more ideas

Sandy

Hi Sandy.1

Is this about starting Firefox or about opening a new tab (click the plus sign) or clicking the toolbar Home button?