X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Hi. Whenever I open Mozilla firefox, it asks me to input my user credentials. But I don't see this problem with Internet explorer. (screenshot attached)

  • 17 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by jscher2000
பதிவிடப்பட்டது

I see this problem whenever I open mozilla firefox even though it is the n'th time I start it in the same session. I don't see this problem with internet explorer though!

I see this problem whenever I open mozilla firefox even though it is the n'th time I start it in the same session. I don't see this problem with internet explorer though!

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Great! Now you can teach your IT how to support other Firefox users. ;-)

Read this answer in context 2

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 11.9 d900
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.0

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

கூடுதல் தகவல்

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Screenshot:

Screenshot:
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 தீர்வுகள் 40246 பதில்கள்
பதிவிடப்பட்டது

Is that authentication for your homepage?

Is that authentication for your homepage?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I am not sure of it. Let me check it by changing the homepage. Thanks.

I am not sure of it. Let me check it by changing the homepage. Thanks.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi the-edmeister. It seems the credentials are for my homepage. Can you guide me to stop mozilla asking me for the credentials every time I open it (without changing the homepage I mean)? I am sure mozilla has some setting to play with, just like IE. Thanks.

Hi the-edmeister. It seems the credentials are for my homepage. Can you guide me to stop mozilla asking me for the credentials every time I open it (without changing the homepage I mean)? I am sure mozilla has some setting to play with, just like IE. Thanks.
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 தீர்வுகள் 40246 பதில்கள்
பதிவிடப்பட்டது

Difficult to answer that without being able to view the Page Source code for that web page.

Difficult to answer that without being able to view the Page Source code for that web page.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Ok. That's alright. Thanks, though!

Ok. That's alright. Thanks, though!
cor-el
  • Top 10 Contributor
  • Moderator
17540 தீர்வுகள் 158596 பதில்கள்
பதிவிடப்பட்டது

Are you accessing the main page of that site or a specific page that might require authentication?

Are you accessing the main page of that site or a specific page that might require authentication?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi cor-el. Yes, the home page is the main intranet page. Surprisingly, though this is the homepage for IE as well, it doesn't demand any credentials. I think IE is somehow linked with my windows login. Thanks.

Hi cor-el. Yes, the home page is the main intranet page. Surprisingly, though this is the homepage for IE as well, it doesn't demand any credentials. I think IE is somehow linked with my windows login. Thanks.
cor-el
  • Top 10 Contributor
  • Moderator
17540 தீர்வுகள் 158596 பதில்கள்
பதிவிடப்பட்டது
See: * https://support.mozilla.org/kb/Firefox+asks+for+user+name+and+password+on+internal+sites * https://developer.mozilla.org/En/Integrated_Authentication * https://addons.mozilla.org/firefox/addon/integrated-auth-for-firefox/ * http://kb.mozillazine.org/network.automatic-ntlm-auth.trusted-uris * http://kb.mozillazine.org/network.automatic-ntlm-auth.allow-proxies (FALSE) * http://kb.mozillazine.org/network.proxy.share_proxy_settings (FALSE)
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I tried, cor-el. That doesn't seem to be working.

I tried, cor-el. That doesn't seem to be working.
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

Could you possibly give the link of the site here?

Could you possibly give the link of the site here?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Waka_Flokca_Flame. This is the link: mconnect/Pages/default.aspx Thanks.

Hi Waka_Flokca_Flame. This is the link: mconnect/Pages/default.aspx Thanks.
the-edmeister
  • Top 25 Contributor
  • Moderator
5406 தீர்வுகள் 40246 பதில்கள்
பதிவிடப்பட்டது

mconnect/Pages/default.aspx = Firefox can't find the server at www.mconnect

Could you provide a complete hyperlink that we can "click" to get to that intranet page?

'''''mconnect/Pages/default.aspx''''' = '''Firefox can't find the server at www.mconnect''' Could you provide a complete hyperlink that we can "click" to get to that intranet page?
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I am sorry, I couldn't reply earlier. That's the full url I see in my browser. And, I am used to this password thing now. So, I think we can close this thread. Thanks for all the answers.

I am sorry, I couldn't reply earlier. That's the full url I see in my browser. And, I am used to this password thing now. So, I think we can close this thread. Thanks for all the answers.
jscher2000
  • Top 10 Contributor
8775 தீர்வுகள் 71736 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

This is a common problem with internal websites that use your Windows login. You can authorize Firefox to give the site your Windows login by changing a setting. This nearly always works, but apparently isn't compatible with all configurations of Windows server.

cor-el's first link (Firefox asks for user name and password on internal sites) is the approach we take internally. Based on the URL you are opening, the only thing you would put in the dialog is mconnect (no other part of the address).

This is a common problem with internal websites that use your Windows login. You can authorize Firefox to give the site your Windows login by changing a setting. This nearly always works, but apparently isn't compatible with all configurations of Windows server. cor-el's first link ([[Firefox asks for user name and password on internal sites]]) is the approach we take internally. Based on the URL you are opening, the only thing you would put in the dialog is mconnect (no other part of the address).

jscher2000 மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi Jscher2000. Thanks a ton! It actually worked. :D

Hi Jscher2000. Thanks a ton! It actually worked. :D
jscher2000
  • Top 10 Contributor
8775 தீர்வுகள் 71736 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Great! Now you can teach your IT how to support other Firefox users. ;-)

Great! Now you can teach your IT how to support other Firefox users. ;-)