X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

firefox is slow or crashes on me lately I have done everything to fix this!

  • 24 replies
  • 34 இந்த பிரச்னைகள் உள்ளது
  • Last reply by sanuthomas
பதிவிடப்பட்டது

Lately my Firefox 26.0 has been crashing or freezing for about 5 to 20 seconds, I only see this freeze in Google searches, i have reset Firefox, ran my avast(av), i have windows 8.1, fast dsl and i have done the following also:

1. Restart your computer 2. Clear your cookies and cache 3. Restart Firefox in Safe Mode 4. Troubleshoot your plugins 5. Reinstall Firefox 6. Reset Firefox 7. Check for conflicts with your Internet security software 8. Scan your system for viruses and spyware 9. Check your hard drive and RAM for errors

Does anyone know why it does this, it just stated doing it abut two months ago, i have a bran new laptop and i don't run any other applications! I just surf the net thats it! Everything is up to day, clean, i clear cookies, etc with ccleaner, I have tested my internet speed, it is well over the super fast speed, no problems there! Like i said i only see this crash in Google! Now im not using Firefox Google, my home page is Google in Firefox, please help! :-(

Lately my Firefox 26.0 has been crashing or freezing for about 5 to 20 seconds, I only see this freeze in Google searches, i have reset Firefox, ran my avast(av), i have windows 8.1, fast dsl and i have done the following also: 1. Restart your computer 2. Clear your cookies and cache 3. Restart Firefox in Safe Mode 4. Troubleshoot your plugins 5. Reinstall Firefox 6. Reset Firefox 7. Check for conflicts with your Internet security software 8. Scan your system for viruses and spyware 9. Check your hard drive and RAM for errors Does anyone know why it does this, it just stated doing it abut two months ago, i have a bran new laptop and i don't run any other applications! I just surf the net thats it! Everything is up to day, clean, i clear cookies, etc with ccleaner, I have tested my internet speed, it is well over the super fast speed, no problems there! Like i said i only see this crash in Google! Now im not using Firefox Google, my home page is Google in Firefox, please help! :-(

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I found yet another example of the "avast! Online Security" add-on causing hangups in Firefox, when searching on Google, this time on the avast forum. Please read this thread:

http://forum.avast.com/index.php?topic=141895.0 avast! Online Security add-on causing lag?

RinaGomez, I would try again to disable the "avast! Online Security" in your Add-ons Extensions list again, but this time, after closing Firefox, restart the computer to make sure that that Firefox has been completely closed, then when the computer restarts, open Firefox and try again.

Read this answer in context 4

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 11.9 r900
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Bitdefender QuickScan Web Netscape Plugin
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • 5.1.20913.0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • NPWLPG
  • Yahoo Application State Plugin version 1.0.0.7

பயன்பாடு

  • Firefox 26.0
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0
  • Support URL: https://support.mozilla.org/1/firefox/26.0/WINNT/en-US/

நீட்சிகள்

  • avast! Online Security 9.0.2006.53 (wrc@avast.com)
  • Bitdefender QuickScan 0.9.9.119 ({e001c731-5e37-4538-a5cb-8168736a2360})
  • RealDownloader 1.3.3 ({DF153AFF-6948-45d7-AC98-4FC4AF8A08E2})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 9-9-2013
  • driverDate2:
  • driverVersion: 10.18.10.3304
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
  • browser.startup.homepage: https://www.google.com/
  • browser.startup.homepage_override.buildID: 20131205075310
  • browser.startup.homepage_override.mstone: 26.0
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 26.0
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1387295969
  • places.history.expiration.transient_current_max_pages: 104069
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.passwords: True
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1386465547

Misc

  • User JS: No
  • Accessibility: No
ideato 893 தீர்வுகள் 6250 பதில்கள்
பதிவிடப்பட்டது

Hello RinaGomez, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and paste them into your response here.

SubmittedCrashReports-Win7

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

also, can you replicate the same behaviour if you boot the computer in Windows Safe mode with network support ?

in win 8 : hold Shift button and mash the F8 key, if you see the new recovery mode, choose See advanced repair options > Troubleshoot > Advanced options > Windows Startup Settings > click Restart button > Advanced Boot Options > choose Safe mode with networking.

(to enable F8 key for safe mode with networking in win 8, like 7 and vista, go : CTRL + SHIFT + ESC > File > Run new task > write cmd.exe in the run new task window > check mark the Create this task with administrative privileges > when you see the : C:\Windows\System32> continue and write the next command bcdedit /set {default} bootmenupolicy legacy > click Enter > you can see the Operation completed successfully. Now when you boot and hold the F8 you can see the Advanced Boot Options.....safe mode, safe mode with networking etc.)

(If works in Windows Safe mode then probably you have problem with other software, like security software or maybe a system driver, that is running on your computer).


thank you

Hello RinaGomez, please follow the steps below to provide us crash IDs to help us learn more about your crash. #Enter ''about:crashes'' in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below. #Copy the '''5''' most recent Report IDs that start with '''bp-''' and paste them into your response here. [[Image:SubmittedCrashReports-Win7|width=520]] <br><br> More information and further troubleshooting steps can be found in the [[Firefox crashes - Troubleshoot, prevent and get help fixing crashes]] article. also, can you replicate the same behaviour if you boot the computer in Windows Safe mode with network support ? in win 8 : hold Shift button and mash the F8 key, if you see the new recovery mode, choose See advanced repair options > Troubleshoot > Advanced options > Windows Startup Settings > click Restart button > Advanced Boot Options > choose Safe mode with networking. (to enable F8 key for safe mode with networking in win 8, like 7 and vista, go : CTRL + SHIFT + ESC > File > Run new task > write cmd.exe in the run new task window > check mark the Create this task with administrative privileges > when you see the : C:\Windows\System32> continue and write the next command bcdedit /set {default} bootmenupolicy legacy > click Enter > you can see the Operation completed successfully. Now when you boot and hold the F8 you can see the Advanced Boot Options.....safe mode, safe mode with networking etc.) (If works in Windows Safe mode then probably you have problem with other software, like security software or maybe a system driver, that is running on your computer). thank you
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Report ID Date Submitted

bp-092a52d4-7c28-44bf-b9d1-ac3862131217 12/8/2013 10:27 AM 148dec3f-ffb8-43ec-b259-b078d435f9af 11/25/2013 10:59 PM

Report ID Date Submitted bp-092a52d4-7c28-44bf-b9d1-ac3862131217 12/8/2013 10:27 AM 148dec3f-ffb8-43ec-b259-b078d435f9af 11/25/2013 10:59 PM
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

But why does it only crash or hang in Google searches?? This will last anywhere from 5 to 30 seconds, then it will be ok until i do another search, then the same thing happens again, it does not completely crash, but comes around after a few seconds!

Thank you! :-)

But why does it only crash or hang in Google searches?? This will last anywhere from 5 to 30 seconds, then it will be ok until i do another search, then the same thing happens again, it does not completely crash, but comes around after a few seconds! Thank you! :-)
AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

After you restarted in Firefox Safe Mode did you test google searches and did you still see the problem? Firefox Safe Mode turns off hardware acceleration and disables all extensions temporarily.

I'm asking because you have the "avast! Online Security 9.0.2006.53" extension and I found another user who reported a similar issue with google searches a couple of days ago, and he said, I think it's the Avast online security 9.0.2006.53 Plugin that is the culprit. See:

I would suggest going to the Firefox Add-ons Extensions list and disabling the "avast! Online Security 9.0.2006.53" extension temporarily. (See Disable or remove Add-ons for details). If that works then try updating your Avast software or contact Avast support.

After you restarted in Firefox [[Safe Mode|Safe Mode]] did you test google searches and did you still see the problem? Firefox Safe Mode turns off hardware acceleration and disables all extensions temporarily. I'm asking because you have the "avast! Online Security 9.0.2006.53" extension and I found another user who reported a similar issue with google searches a couple of days ago, and he said, ''I think it's the Avast online security 9.0.2006.53 Plugin that is the culprit.'' See: * http://www.boards.ie/vbulletin/showthread.php?s=c52bab08b9028f6de93968f5f80c731a&t=2057104667 Firefox stops responding to Google search. I would suggest going to the Firefox Add-ons '''Extensions''' list and disabling the "avast! Online Security 9.0.2006.53" extension temporarily. (See [[Disable or remove Add-ons]] for details). If that works then try updating your Avast software or contact Avast support.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

HI Alice!

OK I tried Firefox safe mode and it made it faster- it did Google searches with no problems, then i went back to regular mode and disabled avast in the extensions, and it was lagging again, i only have avast in my extensions thats it!

So it's not avast! I don't have any add-ons, and a few plugins, but they seem normal, here's the list:

adobe acrobat

intel identity protection technology (two of these)

real networks (real-player)- (all of them)

shock wave flash

silver light plugin

yahoo application state

Photo gallery

So is it one of these plugins? Thanks!

HI Alice! OK I tried Firefox safe mode and it made it faster- it did Google searches with no problems, then i went back to regular mode and disabled avast in the extensions, and it was lagging again, i only have avast in my extensions thats it! So it's not avast! I don't have any add-ons, and a few plugins, but they seem normal, here's the list: adobe acrobat intel identity protection technology (two of these) real networks (real-player)- (all of them) shock wave flash silver light plugin yahoo application state Photo gallery So is it one of these plugins? Thanks!

Rina மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I am still testing and yes in Firefox safe mode in Google searches are fast with no freezes!

I guess i cant keep it in safe mode? I do need avast, and disabling avast in my extensions did not help it, so it must be a plugin? The list i gave you above i placed them all in ( ask to activate) is that ok? but that did not help it ?

So what now?

I am still testing and yes in Firefox safe mode in Google searches are fast with no freezes! I guess i cant keep it in safe mode? I do need avast, and disabling avast in my extensions did not help it, so it must be a plugin? The list i gave you above i placed them all in ( ask to activate) is that ok? but that did not help it ? So what now?
AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

If the problem goes away in Firefox Safe Mode then the likely cause is another extension or hardware acceleration, since all plugins remain enabled in Firefox Safe Mode. For more information see Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Your system information shows that you have these extensions:

avast! Online Security 9.0.2006.53
Bitdefender QuickScan 0.9.9.119
RealDownloader 1.3.3 

You could try disabling ALL of your extensions and restart Firefox, to see if the problem goes away when you run Firefox normally with all extensions disabled.

If the problem goes away in [[Safe Mode|Firefox Safe Mode]] then the likely cause is another extension or hardware acceleration, since all plugins remain enabled in Firefox Safe Mode. For more information see [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] Your system information shows that you have these extensions: avast! Online Security 9.0.2006.53 Bitdefender QuickScan 0.9.9.119 RealDownloader 1.3.3 You could try disabling ALL of your extensions and restart Firefox, to see if the problem goes away when you run Firefox normally with all extensions disabled.

AliceWyman மூலமாக திருத்தப்பட்டது

AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

If disabling all extensions doesn't help then disable hardware acceleration in Firefox:

  1. Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  2. In the Firefox options window click the Advanced tab, then select "General".
  3. In the settings list, you should find the Use hardware acceleration when available checkbox , as shown below. Uncheck this checkbox and click OK.
  4. Now, restart Firefox and see if the problems persist.

Options - Advanced - Win1 23

Ref: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox

If disabling all extensions doesn't help then disable hardware acceleration in Firefox: #Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options. #In the Firefox options window click the ''Advanced'' tab, then select "General". #In the settings list, you should find the ''Use hardware acceleration when available'' checkbox , as shown below. Uncheck this checkbox and click OK. #Now, restart Firefox and see if the problems persist. [[Image:Options - Advanced - Win1 23 |width=520]] Ref: [[Advanced settings for accessibility, browsing, system defaults, network, updates, and encryption#w_general-tab]]

AliceWyman மூலமாக திருத்தப்பட்டது

பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hi! I already unchecked the {hardware acceleration) that did not help!

IN my extensions i deleted everything but avast! But when i disable avast in my extensions that does not help! Again this freeze for a a few seconds is only in Google searches!

What i read online is there is a conflict with Firefox and Google that has not been fixed, seems many people are having this problem!

It might be a plugin, from my list above what do you think? ...and how do you delete a plugin, it only shows me how to -always activate, never activate, or ask to activate.

I already reset Firefox, reinstalled it, updated it, ran virus scans, in (boot) also, nothing im clean! also connected from different internet connections, that did not help!   what now?
Hi! I already unchecked the {hardware acceleration) that did not help! IN my extensions i deleted everything but avast! But when i disable avast in my extensions that does not help! Again this freeze for a a few seconds is only in Google searches! What i read online is there is a conflict with Firefox and Google that has not been fixed, seems many people are having this problem! It might be a plugin, from my list above what do you think? ...and how do you delete a plugin, it only shows me how to -always activate, never activate, or ask to activate. I already reset Firefox, reinstalled it, updated it, ran virus scans, in (boot) also, nothing im clean! also connected from different internet connections, that did not help! what now?
AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

Does running in Firefox Safe Mode help or not?

P.S. Here's another example of Firefox problems that are solved by disabling the avast! Online Security extension:

  • /questions/979446 I am getting this unresponsive script message when googling and its causing firefox to freeze "chrome:/wrc/content/common/scripts/bal.js:854" - Any advice?
Does running in Firefox Safe Mode help or not? P.S. Here's another example of Firefox problems that are solved by disabling the avast! Online Security extension: *[/questions/979446] ''I am getting this unresponsive script message when googling and its causing firefox to freeze "chrome:/wrc/content/common/scripts/bal.js:854" - Any advice?''

AliceWyman மூலமாக திருத்தப்பட்டது

AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

In any case, if you want to troubleshoot your plugins, there's no need to uninstall them. Just go to the Firefox Add-ons Plugins list and change them all to "Never Activate".

P.S. You did say you tried a Firefox Reset right? That will reset preferences and remove all added extensions (except for global extensions that are installed for all profiles) while keeping important data . See Refresh Firefox - reset add-ons and settings

A Firefox reset doesn't remove cookies. You did say you cleared cookies? See Clear cookies and site data in Firefox

Another option is to create a new Firefox profile. See Profile Manager - Create, remove, or switch Firefox profiles

In any case, if you want to troubleshoot your plugins, there's no need to uninstall them. Just go to the Firefox Add-ons Plugins list and change them all to "Never Activate". P.S. You did say you tried a Firefox Reset right? That will reset preferences and remove all added extensions (except for global extensions that are installed for all [[Profiles|profiles]]) while keeping important data . See [[Reset Firefox – easily fix most problems]] A Firefox reset doesn't remove cookies. You did say you cleared cookies? See [[Delete cookies to remove the information websites have stored on your computer]] Another option is to create a new Firefox profile. See [[Managing profiles]]

AliceWyman மூலமாக திருத்தப்பட்டது

AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

I found yet another example of the "avast! Online Security" add-on causing hangups in Firefox, when searching on Google, this time on the avast forum. Please read this thread:

http://forum.avast.com/index.php?topic=141895.0 avast! Online Security add-on causing lag?

RinaGomez, I would try again to disable the "avast! Online Security" in your Add-ons Extensions list again, but this time, after closing Firefox, restart the computer to make sure that that Firefox has been completely closed, then when the computer restarts, open Firefox and try again.

I found yet another example of the "avast! Online Security" add-on causing hangups in Firefox, when searching on Google, this time on the avast forum. Please read this thread: http://forum.avast.com/index.php?topic=141895.0 ''avast! Online Security add-on causing lag?'' '''RinaGomez,''' I would try again to disable the "avast! Online Security" in your Add-ons Extensions list again, but this time, after closing Firefox, restart the computer to make sure that that Firefox has been completely closed, then when the computer restarts, open Firefox and try again.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Well good news!!

You where right, disabling avast in the extensions works, now my searches in Google are fast with no lags!-- the trick for me was restating my computer, never did that before! Works!

But, disabling avast in my extensions- will I still be protected? What changes will happen?

Thank you!!!!! :-)

Well good news!! You where right, disabling avast in the extensions works, now my searches in Google are fast with no lags!-- the trick for me was restating my computer, never did that before! Works! But, disabling avast in my extensions- will I still be protected? What changes will happen? Thank you!!!!! :-)
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Also, where do i tell avast about this? Is there a fix for this? ...am not being protected by avast now??

Also, where do i tell avast about this? Is there a fix for this? ...am not being protected by avast now??
cor-el
  • Top 10 Contributor
  • Moderator
17535 தீர்வுகள் 158559 பதில்கள்
பதிவிடப்பட்டது

This is only about the extension(s) that Avast add to Firefox and that aren't fully compatible with the current Firefox release. Avast will have to release an update for their extension. The Avast program itself will still function in the background and protect you.

This is only about the extension(s) that Avast add to Firefox and that aren't fully compatible with the current Firefox release. Avast will have to release an update for their extension. The Avast program itself will still function in the background and protect you.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

But am I less protected now in my Firefox searches ?

why does this only only lag in Google searches?? 

...and where do I write avast about this problem, are they aware of this?

Thank you!

But am I less protected now in my Firefox searches ? why does this only only lag in Google searches?? ...and where do I write avast about this problem, are they aware of this? Thank you!
AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

RinaGomez , You're very welcome! Glad you got Firefox working without those lags on google searches.

What I think you should do is to keep the "avast! Online Security" extension disabled for now and update your Avast software to the latest version, to see if that resolves the extension problem. Like cor-el mentioned, your Avast security program itself will still run in the background to protect you. Keeping Firefox and other software up-to-date will also help to guard you from many vulnerabilities as you browse the Web. (This Mozilla Support article has some safety tips: How to stay safe on the web)

Here's the link to Avast Support if you need more help updating your Avast software or if you have questions about their product:

You can also get help in the Avast forum for your product at http://forum.avast.com/index.php

RinaGomez , You're very welcome! Glad you got Firefox working without those lags on google searches. What I think you should do is to keep the "avast! Online Security" extension disabled for now and update your Avast software to the latest version, to see if that resolves the extension problem. Like cor-el mentioned, your Avast security program itself will still run in the background to protect you. Keeping Firefox and other software up-to-date will also help to guard you from many vulnerabilities as you browse the Web. (This Mozilla Support article has some safety tips: [[How to stay safe on the web]]) Here's the link to Avast Support if you need more help updating your Avast software or if you have questions about their product: *http://www.avast.com/support You can also get help in the Avast forum for your product at http://forum.avast.com/index.php
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

OK, great, well i did a updated, nothing yet ...hope avast fixes this soon!


Thank you again!!!!

Rina

OK, great, well i did a updated, nothing yet ...hope avast fixes this soon! Thank you again!!!! Rina
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Hey guys! ...I just thought i would give you a update. I made a support ticket for avast concerning this issue, they wrote me back saying i need to completely uninstall avast and reinstall it and that they are working on this fix, did not sound too promising! (working on this fix)

I have seen many people with this issue and and well over a year, wonder how long it will take them to correct this?

Take care, love Firefox even more!! :-)

Hey guys! ...I just thought i would give you a update. I made a support ticket for avast concerning this issue, they wrote me back saying i need to completely uninstall avast and reinstall it and that they are working on this fix, did not sound too promising! (working on this fix) I have seen many people with this issue and and well over a year, wonder how long it will take them to correct this? Take care, love Firefox even more!! :-)
AliceWyman
  • Moderator
240 தீர்வுகள் 2597 பதில்கள்
பதிவிடப்பட்டது

Thanks for posting an update, which may be helpful to other Firefox users who have run into the same problem with the "avast! Online Security" extension.

Thanks for posting an update, which may be helpful to other Firefox users who have run into the same problem with the "avast! Online Security" extension.