X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

I keep getting "Allow" whenever I link on to another website. It never used to happen. It is very annoying. How do I get rid of it?

  • 3 replies
  • 1 இந்த பிரச்சனை உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

I checked "Settings" but could find nothing there to help me get rid of this annoying thing. I used to be able to get straight on. Do not know how this started. I unticked one box in settings that I thought would do the trick, but no good.

I checked "Settings" but could find nothing there to help me get rid of this annoying thing. I used to be able to get straight on. Do not know how this started. I unticked one box in settings that I thought would do the trick, but no good.

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Google Update
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Shockwave Flash 11.9 r900
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • Nokia Suite Enabler Plugin
  • NPWLPG
  • CANON iMAGE GATEWAY Album Plugin Utility Module

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17585 தீர்வுகள் 159079 பதில்கள்
பதிவிடப்பட்டது

Check the connection settings.

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

  • Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

See also:

Check the connection settings. *Tools > Options > Advanced > Network : Connection > Settings *https://support.mozilla.org/kb/Options+window+-+Advanced+panel If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings": *https://support.mozilla.org/kb/Firefox+cannot+load+websites+but+other+programs+can ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- The setting in "Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting. *Firefox > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" See also: *https://support.mozilla.org/kb/settings-network-updates-and-encryption#w_general-tab *http://kb.mozillazine.org/accessibility.blockautorefresh *http://kb.mozillazine.org/Accessibility_features_of_Firefox
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Look, this is all too complicated for me. I wouldn't know where to start with all the suggestions.

With regard to First option: I do not know what a proxy is, or if I have one.

Second : Like reading another language...do not understand a word.

Third : I want to be warned " when web sites try to redirect or reload the page". So that would not solve it.

I appreciate your answer, but they do not seem to apply to my question.

I would download Firefox again if I was sure it would work.

Look, this is all too complicated for me. I wouldn't know where to start with all the suggestions. With regard to First option: I do not know what a proxy is, or if I have one. Second : Like reading another language...do not understand a word. Third : I want to be warned " when web sites try to redirect or reload the page". So that would not solve it. I appreciate your answer, but they do not seem to apply to my question. I would download Firefox again if I was sure it would work.
cor-el
  • Top 10 Contributor
  • Moderator
17585 தீர்வுகள் 159079 பதில்கள்
பதிவிடப்பட்டது

Can you attach a screenshot that shows this allow dialog?

Use a compressed image type like PNG or JPG to save the screenshot.

Can you attach a screenshot that shows this allow dialog? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot.