Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

In WIndows 8, Google search results for Firefox (only) appear in a narrow column on the left of the window.

  • 8 பதிலளிப்புகள்
  • 3 இந்த பிரச்னைகள் உள்ளது
  • 684 views
  • Last reply by joelbreen

Firefox (25.0.1) and Google worked well together until 11/26/2013 when a guest user searched on Google. Google search still works well on IE and Chrome. The problem is only on Firefox and only with Google. Bing, Ask, Yahoo, Wikipedia all perform and display as expected. No recent installs or upgrades. No other search engine returns results in a narrow column on the left. It is as if the guest user dragged the results to the left column and that display became the default. I can not restore the prior display. I have restarted Windows. I have reinstalled Firefox, but that has not fixed the problem. I have disabled all add-ons (I do not have any) and run in safe mode, The problem still exists. Appearance is Default 25.0.1

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)
Read this answer in context 👍 1

All Replies (8)

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Opening in the sidebar is the default for bookmarks that are created via a link or button on a website. You can check the Properties of a bookmark via the right-click context menu in the sidebar (Ctrl+B; Command+B on Mac).
In the Bookmarks Manager (Bookmarks > Show All Bookmarks) you can click the More button in the Details pane at the bottom right.
Make sure that "Load this bookmark in the sidebar" is not selected.


You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.

Screenshot attached. This problem is only in Firefox and only searches using Google.

Even the Google Homepage does not display correctly on Firefox, only. The attached screenshot displays Firefox, (top, tiny text and graphics) and Chrome (bottom, normal)

Google calendar is also affected, but only in Firefox.

Try to disable hardware acceleration in Firefox.


If it works in Safe Mode and in normal mode with all extensions (Firefox/Tools > Add-ons > Extensions) disabled then try to find which extension is causing it by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via "Firefox > Exit" (Windows: Firefox/File > Exit; Mac: Firefox > Quit Firefox; Linux: Firefox/File > Quit)

With acceleration disabled, the problem still exists.

Thank you for your help.

Firefox is my favorite browser, as much as I dislike all things Google, I need to be able to use Google search. I would hate to switch default browsers.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Command+0 on Mac)

Resetting Zoom seems to have solved the search results and all related page views from Google (calendar, etc)

Thank you so much for hanging in there and solving the problem. I must admit that I am a little embarrassed that it did not occur to me to check for a zoom option of some type.

Thanks again. Great work!