X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

Firefox in Windows 7 under a proxy do not show many icons and images in Google applications. Reinstall it does not solve the issue.

  • 2 replies
  • 2 இந்த பிரச்னைகள் உள்ளது
  • Last reply by Koldo_Ramirez
பதிவிடப்பட்டது

Google applications (spreadsheet, ...) does not show the icons properly.

Only when hovering over the buttons, the tip appear and you can see what does the button.

Best regards

Google applications (spreadsheet, ...) does not show the icons properly. Only when hovering over the buttons, the tip appear and you can see what does the button. Best regards

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


If images are missing then check that you aren't blocking images from some domains.

  • Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily.
  • Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"
  • Check "Tools > Page Info > Media" for blocked images
  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a check-mark then remove this check-mark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also:

Read this answer in context 0

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • VLC media player Web Plugin 2.1.0
  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.7.0.15362
  • Citrix Online App Detector Plugin
  • GEPlugin
  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • 5.1.20125.0
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

பயன்பாடு

  • Firefox 25.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

நீட்சிகள்

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4000
  • adapterDescription2:
  • adapterDeviceID: 0x0166
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.18245
  • driverDate: 2-1-2012
  • driverDate2:
  • driverVersion: 8.15.10.2639
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4000 Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1384874544
  • places.history.expiration.transient_current_max_pages: 104298
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1384874544

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
17479 தீர்வுகள் 157964 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


If images are missing then check that you aren't blocking images from some domains.

  • Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily.
  • Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"
  • Check "Tools > Page Info > Media" for blocked images
  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a check-mark then remove this check-mark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:


There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also:

Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ---- If images are missing then check that you aren't blocking images from some domains. *Press the F10 key or tap the Alt key to bring up the hidden "Menu Bar" temporarily. *Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions" *Check "Tools > Page Info > Media" for blocked images *Select the first image link and use the cursor Down key to scroll through the list. *If an image in the list is grayed and "<i>Block Images from...</i>" has a check-mark then remove this check-mark to unblock images from this domain. Make sure that you do not block (third-party) images, the permissions.default.image pref on the <b>about:config</b> page should be 1. ---- Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings. Make sure that you allow pages to choose their own colors. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" Note that these settings affect background images. See also: *http://kb.mozillazine.org/Website_colors_are_wrong ---- There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hello all

Thank you very much!.

I have tried the solution and it worked perfectly, both for Google search "Images" tab and for Google Docs icons. The problem was in the Google images and icons permissions.

Other person in my company had the same problem and now it is solved. You have killed two birds with one stone (^_^).

Thank you Koldo

Hello all Thank you very much!. I have tried the solution and it worked perfectly, both for Google search "Images" tab and for Google Docs icons. The problem was in the Google images and icons permissions. Other person in my company had the same problem and now it is solved. You have killed two birds with one stone (^_^). Thank you Koldo

Koldo_Ramirez மூலமாக திருத்தப்பட்டது