X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

This thread was closed and archived. Please ask a new question if you need help.

My firefox is huge all of a sudden, why?

  • 38 replies
  • 10 இந்த பிரச்னைகள் உள்ளது
  • Last reply by EPS23
பதிவிடப்பட்டது

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is huge, and its annoying, how can i fix this?

My firefox has been fine, then all of a sudden last night i went ot open it and everything is huge, i goto facebook and the facebook logo is half cut off, the font is huge, and its annoying, how can i fix this?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Hi jcit89, after further testing, I think there is a problem specific to Facebook (I only checked the home page). I only discovered this after using Ctrl+Shift+r to reload the page bypassing cached files.

If I set layout.css.devPixelsPerPx=1.25, then I have to zoom down twice (Ctrl- twice) and hard reload the page (Ctrl+Shift+r) in order to fix the layout.

If I set layout.css.devPixelsPerPx=1.0 AND use Facebook without ANY zoom, then there is no problem after a hard reload. However, using zoom also breaks the layout. I think this might be a new issue.

Read this answer in context 1

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Google Update
  • Shockwave Flash 11.7 r700
  • Next Generation Java Plug-in 10.21.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • McAfee MSS+ NPAPI Plugin
  • 5.1.20125.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • Garmin Communicator Plug-In 3.0.1.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Unity Player 2.6.1f3
  • Adobe PDF Plug-In For Firefox and Netscape
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

பயன்பாடு

  • Firefox 22.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:22.0) Gecko/20100101 Firefox/22.0
  • Support URL: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

நீட்சிகள்

  • Adblock Plus 2.2.4 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • NoSquint 2.1.9 (nosquint@urandom.ca)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) G45/G43 Express Chipset
  • adapterDescription2:
  • adapterDeviceID: 0x2e22
  • adapterDeviceID2:
  • adapterDrivers: igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.18592
  • driverDate: 2-11-2011
  • driverDate2:
  • driverVersion: 8.15.10.2302
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) G45/G43 Express Chipset)
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • browser.zoom.siteSpecific: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 22.0
  • font.size.variable.x-western: 14
  • gfx.direct3d.checkDX10: False
  • mousewheel.withcontrolkey.action: 3
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1372781489
  • places.history.expiration.transient_current_max_pages: 52751
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1372737416

Misc

  • User JS: No
  • Accessibility: No
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

உதவிகரமான பதில்

Hello,

Firefox on Windows is now following display scaling options which may render text larger on high resolution displays. You can adjust your screen resolution. To modify it do the following:

  • Type about:config into the Firefox address bar and tap on the Enter key.
  • If the warning This might void your warranty appears, click I'll be careful, I promise.
  • Search for layout.css.devPixelsPerPx

Fx22layout.css.devPixelsPerPx

  • Double-click on layout.css.devPixelsPerPx to modify its value. The default is -1.0 in Firefox 22 and above. Change it to 1.0 to make it work like in previous Firefox versions.

If necessary, further adjust the value in 0.1 or 0.05 steps. Use values between 1.0 and about 0.5 to reduce elements in size. Use values greater than 1.0 to increase size. For example, a value of 1.25 will increase font size to 125% to accommodate the default DPI setting in Windows 8. Double check the value that you enter. Setting a too small value will make everything disappear and a too large value will blow things up.

If web pages still need to be adjusted then you can look at the Default FullZoom Level or NoSquint extension.

To adjust the font size for the user interface, you can use the Theme Font & Size Changer extension.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Firefox on Windows is now following display scaling options which may render text larger on high resolution displays. You can adjust your screen resolution. To modify it do the following: * Type '''about:config''' into the Firefox address bar and tap on the Enter key. * If the warning '''This might void your warranty''' appears, click '''I'll be careful, I promise'''. * Search for '''layout.css.devPixelsPerPx''' [[Image:Fx22layout.css.devPixelsPerPx]] * Double-click on layout.css.devPixelsPerPx to modify its value. The default is -1.0 in Firefox 22 and above. Change it to '''1.0''' to make it work like in previous Firefox versions. If necessary, further adjust the value in 0.1 or 0.05 steps. Use values between 1.0 and about 0.5 to reduce elements in size. Use values greater than 1.0 to increase size. For example, a value of 1.25 will increase font size to 125% to accommodate the default DPI setting in Windows 8. '''Double check the value that you enter.''' Setting a too small value will make everything disappear and a too large value will blow things up. If web pages still need to be adjusted then you can look at the [https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ Default FullZoom Level] or [https://addons.mozilla.org/firefox/addon/nosquint/ NoSquint] extension. To adjust the font size for the user interface, you can use the [https://addons.mozilla.org/firefox/addon/theme-font-size-changer/ Theme Font & Size Changer] extension. Did this fix your problems? Please report back to us! Thank you.
பதிவிடப்பட்டது

உதவிகரமான பதில்

i shouldnt have to download an add on or change anything in developer settings in order to enjoy firefox....

i shouldnt have to download an add on or change anything in developer settings in order to enjoy firefox....
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

this helped with text but not the scaling of the images and etc....

this helped with text but not the scaling of the images and etc....
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

'''Try Firefox Safe Mode''' to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons. ''(If you're not using it, switch to the Default theme.)'' * You can open Firefox 4.0+ in Safe Mode by holding the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * Or open the Help menu and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Once you get the pop-up, just select "'Start in Safe Mode"'' '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.'' Thank you.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

it is normal in safe mode, but the only add on i have is ad block plus, and ive had ad block plus before this problem began.

it is normal in safe mode, but the only add on i have is ad block plus, and ive had ad block plus before this problem began.
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information such as bookmarks and history Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

  • You can easily reinstall Adblock Plus.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information such as bookmarks and history Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' * You can easily reinstall Adblock Plus. To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

everything is still huge, default zoomlevel addon helps but it is very annoying to have to set the zoom for every page every time i visit it....

everything is still huge, default zoomlevel addon helps but it is very annoying to have to set the zoom for every page every time i visit it....
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது
  • You can try to reset the zoom level to do this press Ctrl and 0 at the same time.
* You can try to reset the zoom level to do this press '''Ctrl''' and '''0''' at the same time.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

this does nothing also.

this does nothing also.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

holding down ctrl and using the scroll wheel on my mouse helps, but as i said, i have to do this everytime i visit a page, very annoying.

holding down ctrl and using the scroll wheel on my mouse helps, but as i said, i have to do this everytime i visit a page, very annoying.
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

To clear cache and cookies do the following: #Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history. #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the ''Clear now'' button. Further information can be found in the [[Clear your cache, history and other personal information in Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

ive also tried this....several times....i really dont want to go back to google chrome because tabs dont load properly, but this is just as annoying.

ive also tried this....several times....i really dont want to go back to google chrome because tabs dont load properly, but this is just as annoying.
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

Sorry you're having troubles with the DPI feature, can you create a new Firefox Profile just to test this out.

And if it resovles you can transfer old bookmarks etc to the new profile.

Sorry you're having troubles with the DPI feature, can you create a new Firefox Profile just to test this out. * [[Use the Profile Manager to create and remove Firefox profiles]] And if it resovles you can transfer old bookmarks etc to the new profile. * [[Recovering important data from an old profile]]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

this is ridiculous....

this is ridiculous....
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

i really have to go through all this crap because you guys messed something up in an update? yikes.

i really have to go through all this crap because you guys messed something up in an update? yikes.
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

Have you just made the new profile? That may resolve your problem.

Have you just made the new profile? That may resolve your problem.
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது

Actually this is good for high resolution screens and the visually impaired, this should had actually been in FIrefox years ago, can you give me a screenshot of the problem.

Actually this is good for high resolution screens and the visually impaired, this should had actually been in FIrefox years ago, can you give me a screenshot of the problem.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

wellim not visually impaired, if that were the case their should be an option for that, not just defaulted into the program....how do i take and save a screenshot?

wellim not visually impaired, if that were the case their should be an option for that, not just defaulted into the program....how do i take and save a screenshot?
kobe 441 தீர்வுகள் 5048 பதில்கள்
பதிவிடப்பட்டது
  • and yes your point is valid, but im not a developer.
* [[How do I create a screenshot of my problem?]] * and yes your point is valid, but im not a developer.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

understood, and i appreciate you taking your time to help, just very frustrating.

understood, and i appreciate you taking your time to help, just very frustrating.