Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Strange BT Yahoo Mail problem. Mail displays erroneous numbers/letters. Headings switch around in left column.

  • 5 பதிலளிப்புகள்
  • 1 இந்த பிரச்சனை உள்ளது
  • 902 views
  • Last reply by cor-el

When I open Bt Yahoo Mail the column on the left instead of having "Inbox" at the top of the column it will have "Drafts" when I hold my mouse over the "Drafts" it switches to "Inbox". The numbers of mail in these boxes changes in this way too. For example if it displays "Trash (6)" I hold my mouse over and the number will change to (3).

When I open mail parts of it can be switched around making it all a bit of a jumble. When I wobble my mouse over the text it reverts to how it should be.

When forwarding or replying to email numbers can get changed. For example today I was sending an email to ask about an order of printer inks. I wrote : 6 PI-PGI-9PBK and when I checked in my "Sent" folder the number had changed to : 3 PI-PGI-9PBK.........that is until I hold my mouse over and it changes back to 6! Obviously I worry that the correct number has not gone! I've tested for virus and malware and have reinstalled Firefox and Java and am now at a loss. This started from my previous version of Firefox into this new one. If I switch back to Bt Yahoo Classic Mail the problem goes away. It does not happen in Chrome or IExplorer but I want to use Firefox! Any ideas??

bendee மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to disable hardware acceleration in Firefox.

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected
Read this answer in context 👍 1

All Replies (5)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Thanks for your reply,

Did everything and the problem still exists......except when I start in Safe Mode. Then the problem goes. I restart Firefox normally and disable all add ons, to start elimination process, restart and even with all add ons disabled the problem is there again.

I'm already using the default theme.

I downloaded a copy of CometBird which seems to be the same as Firefox and I don't have the problem there.

bendee மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Try to disable hardware acceleration in Firefox.

In Firefox Safe mode these changes are effective:

  • all extensions are disabled
  • the default theme is used (no persona)
  • userChrome.css and userContent.css are ignored
  • the default toolbar layout is used (localstore-safe.rdf)
  • the Javascript JIT compiler is disabled
  • hardware acceleration is disabled
  • plugins are not affected
  • preferences are not affected

cor-el மூலமாக திருத்தப்பட்டது

Disabling the hardware acceleration worked!! Thank you so much.