X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

This thread was closed and archived. Please ask a new question if you need help.

I want to remove tabs I do not want from tab bar above address bar

  • 7 replies
  • 4 இந்த பிரச்னைகள் உள்ளது
  • Last reply by haildarklord
பதிவிடப்பட்டது

Old tabs keep appearing above the location/address bar with the same old content in them even though I have tried everything to remove them.

How can I remove these old tabs with content I am not interested in?

I have a MacBook Pro and I have followed every instruction provided by Mozilla and from Google searches.

Old tabs keep appearing above the location/address bar with the same old content in them even though I have tried everything to remove them. How can I remove these old tabs with content I am not interested in? I have a MacBook Pro and I have followed every instruction provided by Mozilla and from Google searches.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are you talking about tabs on the tab bar?
When do these tabs appear?
Can't you close the with a middle-click or via the right-click context menu on the tab bar?

If they open when you click the Home button then see:


If they open when you start Firefox as part of session restore then you can check for problems with the sessionstore.js and sessionstore.bak files in the Firefox Profile Folder that store session data.

Delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them).

Read this answer in context 2

Additional System Details

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 11.6 r602
  • Version 3.16.0.12200
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • IBM Lotus Sametime WebPlayer
  • 5.1.10411.0
  • TIFF Viewing Plugin

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17578 தீர்வுகள் 159013 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Are you talking about tabs on the tab bar?
When do these tabs appear?
Can't you close the with a middle-click or via the right-click context menu on the tab bar?

If they open when you click the Home button then see:


If they open when you start Firefox as part of session restore then you can check for problems with the sessionstore.js and sessionstore.bak files in the Firefox Profile Folder that store session data.

Delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them).

Are you talking about tabs on the tab bar?<br /> When do these tabs appear?<br /> Can't you close the with a middle-click or via the right-click context menu on the tab bar? If they open when you click the Home button then see: *Firefox > Preferences > General > Startup: Home page *https://support.mozilla.org/kb/How+to+set+the+home+page ---- If they open when you start Firefox as part of session restore then you can check for problems with the sessionstore.js and sessionstore.bak files in the Firefox Profile Folder that store session data. Delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder. *Help > Troubleshooting Information > Profile Directory: Open Containing Folder *http://kb.mozillazine.org/Profile_folder_-_Firefox Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them). *http://kb.mozillazine.org/Multiple_profile_files_created
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thanks for responding to my question.

In answer to your question, the tabs always re-appear when I open Firefox even if I have deleted them and chosen all the proper settings, as I understand them.

Thanks for responding to my question. In answer to your question, the tabs always re-appear when I open Firefox even if I have deleted them and chosen all the proper settings, as I understand them.
cor-el
  • Top 10 Contributor
  • Moderator
17578 தீர்வுகள் 159013 பதில்கள்
பதிவிடப்பட்டது

Which pages do you get?
Are those pages from extensions or pages that you have visited in the past?
Do they open as part of the home page(s)?

If you do not keep changes after a restart then see:

Which pages do you get?<br /> Are those pages from extensions or pages that you have visited in the past?<br /> Do they open as part of the home page(s)? If you do not keep changes after a restart then see: *http://kb.mozillazine.org/Preferences_not_saved
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Yes, they open as part of the home page.

There are two tabs that are exactly the same. They words on the tab are the first three words that I typed into a Google search window.

The other tab consists of three words that are the title of an Apple support web page, "USB and FireWire Quick Assist". If I open it I get the following URL: http://support.apple.com/kb/HT1151".

This is more frustrating than words can express!

Yes, they open as part of the home page. There are two tabs that are exactly the same. They words on the tab are the first three words that I typed into a Google search window. The other tab consists of three words that are the title of an Apple support web page, "USB and FireWire Quick Assist". If I open it I get the following URL: http://support.apple.com/kb/HT1151". This is more frustrating than words can express!

Thorson மூலமாக திருத்தப்பட்டது

Paul451 3 தீர்வுகள் 20 பதில்கள்
பதிவிடப்பட்டது

Have a look on the Options menu, in the General tab.

Are the reappearing tabs listed in Homepage? [You may have to click inside the text-box and scroll to the right to see them all.] If so, they will reappear every time you start a new session. You need to carefully delete the ones you don't want.

[Some websites put up "Do you want to make this page your homepage?" lines. You or someone else in the household may have accidentally clicked Yes. Some addons also annoying add themselves to your homepages, if you're not careful.]

Have a look on the Options menu, in the General tab. Are the reappearing tabs listed in Homepage? [You may have to click inside the text-box and scroll to the right to see them all.] If so, they will reappear every time you start a new session. You need to carefully delete the ones you don't want. [Some websites put up "Do you want to make this page your homepage?" lines. You or someone else in the household may have accidentally clicked Yes. Some addons also annoying add themselves to your homepages, if you're not careful.]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Bingo!

Yes, all the URLS are on one line on the Home Page window.

There are about 6 run-on URLs.

How did they get there?

How did you figure this out! I'm so pleased and grateful.

Bingo! Yes, all the URLS are on one line on the Home Page window. There are about 6 run-on URLs. How did they get there? How did you figure this out! I'm so pleased and grateful.
haildarklord 1 தீர்வுகள் 21 பதில்கள்
பதிவிடப்பட்டது

I think you may have changed a setting by accident. Try This:

Tools> Options>General Tab>

In the box labeled "Startup" look for the drop box with the line "When Firefox Starts:" followed by the drop down line "Show my windows and tabs from the last time"

If it is set to this, change it to say "Show my home page", then click "OK" and restart Firefox.

Hopefully this solves your issue.

I think you may have changed a setting by accident. Try This: Tools> Options>General Tab> In the box labeled "Startup" look for the drop box with the line "When Firefox Starts:" followed by the drop down line "Show my windows and tabs from the last time" If it is set to this, change it to say "Show my home page", then click "OK" and restart Firefox. Hopefully this solves your issue.