Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Saving images does not work.

  • 8 பதிலளிப்புகள்
  • 6 இந்த பிரச்னைகள் உள்ளது
  • 22 views
  • Last reply by Bruce0375

Whenever I save an image, nothing happens. I check the downloads folder as well as the file system on my phone, and the saved image is nowhere to be found. Where did it go?

Edit: My phone is a Droid RAZR M running Android Jelly Bean.

Whenever I save an image, nothing happens. I check the downloads folder as well as the file system on my phone, and the saved image is nowhere to be found. Where did it go? Edit: My phone is a Droid RAZR M running Android Jelly Bean.

Rampancy மூலமாக திருத்தப்பட்டது

All Replies (8)

They are difficult to find on the system. One way you should be able to locate them is as follows (on Gingerbread, so your menus may vary):

(Firefox) menu > More > Downloads

Tap to view in Gallery

(Gallery) menu > Details

This shows the file path.

Does that work for you?

Usually, Firefox defaults to the folder "download" .. not the normal download(s) folder that everything else saves to. On my Htc Rezound, it goes into \mnt\sdcard\download . That is not the normal sdcard. It's part of the system and is not removeable. it's probably different for your phone. I use "File Manager" to go through my files.. Try that to find your photos. It's a free market app and probably the best file managment app out.

It is not in Firefox's downloads or in the gallery.

Also, checking through all the files using the file manager yielded no results. I've got no "sdcard" folder to check through and none of the other folders contain the saved images either.

Pretty stumped on this one. Could it be a bug that's causing it to just not save anywhere?

If the file does not show in Firefox's Downloads list, then it sounds as though Firefox isn't saving the file anywhere. Not sure why that would happen.

Hmm, might be a problem with Jellybean and the Razr Maxx. Is your Jellybean an OTA update or did you root your phone?

It's the Razr M, not the Maxx. I just purchased it last month and it had Jelly Bean already loaded.

Oh, sorry. Hmm..perhaps you should file a bug report at Bugzilla. . http://www.bugzilla.org/ it don't sound like it's even saving it. Have you tried Firefox Beta?