Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Yahoo email header is inactive

  • 4 பதிலளிப்புகள்
  • 2 இந்த பிரச்னைகள் உள்ளது
  • 11 views
  • Last reply by jscher2000 - Support Volunteer

When I open my Yahoo email account through Firefox, none of the actions at the top of the page in the header (i.e. sign out, contact, etc) are active links. This is very frustrating. I do not have this problem with IE .. but I prefer Firefox as my browser.

Also .. even though I check the little box to keep me logged in .. if I exit Yahoo Mail, I have to sign in each and every time.

These two things keep me from using Firefox.

When I open my Yahoo email account through Firefox, none of the actions at the top of the page in the header (i.e. sign out, contact, etc) are active links. This is very frustrating. I do not have this problem with IE .. but I prefer Firefox as my browser. Also .. even though I check the little box to keep me logged in .. if I exit Yahoo Mail, I have to sign in each and every time. These two things keep me from using Firefox.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Generally speaking, this has been associated with some add-ons. One method of attacking the problem is described in this thread: I can not click on the top of the page, it is disabled. How do I fix it? If you discover the problem add-on, could you post its name for future reference?

Read this answer in context 👍 1

All Replies (4)

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Generally speaking, this has been associated with some add-ons. One method of attacking the problem is described in this thread: I can not click on the top of the page, it is disabled. How do I fix it? If you discover the problem add-on, could you post its name for future reference?

Regarding getting logged out of Yahoo mail, your preference to stay logged in is stored in a cookie. There are at least 4 reasons that the cookie might be gone after you exit and restart Firefox (without expressly signing out of Yahoo):

(1) You only save the cookie for the session.

If you right-click a page on yahoo.com, choose View Page Info, then Permissions, you can see how Firefox will handle cookies for yahoo.com sites. You want "Allow".

(2) You have Firefox clear private data at shutdown.

This is set under

orange Firefox button or classic Tools menu > Options > Privacy

If you have Custom settings, it would be under "Clear history when Firefox closes".

(3) You have an add-on that clears cookies.

(4) You have external security software that clears cookies.

Problem solved! It was the Yahoo! Toolbar that was causing the problem with the header on the Yahoo Mail page not being active.

As for the problem with having to sign in to Yahoo Mail each time .. Firefox was set to not remember any of the session. I changed that .. but now it remembers my history, which I do not like.

Thanks for all of your help! I have wanted to use Firefox over IE, mainly because I was having issues with IE freezing up on my on multiple occasions.

If you use Custom settings for history, you can pick and choose what to remember/clear. Hopefully you can find a mix of settings that works for you. To save the login, you can block cookies from all sites by default, but then create an exception for yahoo.com.

Personally I find "Keep until: I close Firefox" to be simplest. All websites work normally and think they are setting persistent cookies, but all cookies actually are cleared between sessions. Then you make exceptions for the sites you particularly want and do not want to set cookies.