Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I've been getting persistent "Adobe Flash 11.4 r402 has stopped working" messages since a FIrefox auto-update earlier today. What to do?

  • 37 பதிலளிப்புகள்
  • 992 இந்த பிரச்னைகள் உள்ளது
  • Last reply by PCObsession

Both adobe flash and firefox are the most recent versions, but I can't run firefox with Flash. I've had to totally uninstall Flash in order to keep running firefox. I'd install an older version, but I have no idea which ones are compatible. My OS is windows 7 64 bit.

Both adobe flash and firefox are the most recent versions, but I can't run firefox with Flash. I've had to totally uninstall Flash in order to keep running firefox. I'd install an older version, but I have no idea which ones are compatible. My OS is windows 7 64 bit.

All Replies (17)

Yes and by all means don't use a third party uninstaller like iObit use the one from Adobe but I can understand I'm currently using Firefox v14.1 and so far so good but I wont know until two weeks from now and if downgrading FF doesn't work than surely downgrading Flash will so its always good to have options available not to mention when you use an older version of a browser your more open to attacks and that's part of the reason I sandbox my Firefox (Sandboxie) its a freeware program there's also a paid version that allows you to sandbox multiple programs at once pluss other advantages but the free one should good enough just right click over your FF and chose to sandbox it and remember that after you close your browser don't forget to delete contents right click over the Sandboxie taskbar icon default> delete contents this way if sandbox your FF you don't have to worry about security variability's in FF.

Thank you Lalunga, this has resolved the problem on my machine.

In my case the problem was 'Trusteer Rapport'. You can test to see if this is your problem by Selecting 'Stop Service' in the 'Trusteer Report Start Menu. If it is the problem then 'Trusteer' are close to issuing an update 'Version: Emerald Build 3.5.1205.8'. I updated my 'Trusteer Rapport' to this new Version and all is now OK.

I hope this helps Chelinda

I too was having persistent Adobe Flash 11.4 problems with Firefox 14 and Firefox 15. I was running Rapport 3.5.1205.4 (from Control Panel/Programs). How to fix it? I heard Rapport may cause problems so this is what I did.

Going into Rapport Dashboard/More Settings and using the "check for updates now" feature Rapport told me I had the latest version - Emerald Build 1205.4. THIS WAS WRONG. I contact Rapport support chat and they responded with this URL to download latest version.

After uninstalling old version and installing this version (3.5.1205.8) all is good. No more Adobe Flash problems. I now have Emerald Build 1205.8.

Grant Klokeid மூலமாக திருத்தப்பட்டது

I'm very disappointed in Mozilla that, when they are fully aware of this problem and that the easiest remedy is to disable automatic updates to Firefox and revert to Firefox 14, they still sent out repeated notifications suggesting that we should update to 15.01, which still has the same compatibility problem.

If Flash works with Firefox 14 but not Firefox 15, it is evident that the problem lies with the changes made in Firefox. If the next update of Firefox does not address the problem, perhaps Mozilla will have the courtesy to warn people of this rather than send persistent uninformative notifications of a need to update.

I had the same problem today and found this on another forum:

After further research I found that there was a lot of discussion regarding this on the Adobe web site forum. Adobe Forums > Flash Player > Using Flash Player > Discussions. It would appear that Trusteer Rapport was somehow causing the issue. I checked the Papport console in My Programs and noted that the version on my system was Emerald Build 1205.4 I clicked the More Settings link and noted that Automatic software updates was ticked but out of curiosity I clicked check for updates now link and a message appeared stating that the application was up to date. Upon further reading of the Adobe Discussions board it did appear to confirm that Trusteer Rapport was causing the problem somehow and some people had even posted a link to a new version on the program. I contacted Trusteer support directly via their chat facility though unfortunately no one was available at the time but they contacted me via email within half an hour with a link to download the updated version of Rapport (version 1205.8) I do not know why my previous version did not update automatically or why it also informed me I was running the latest Rapport configuration. Anyway all is well and back to normal now. If anyone else is having the same issue's then hopefully this message will help. I have included the link that Trusteer Support sent to the new version of the program.

It worked for me!

Hi. I am not a techie! I like to use my computer and leave everything else to those who know what they are doing.

On this issue, there is clearly a compatibility problem between Firefox and Flash. The problem does not exist on IE which I also have on my computer but prefer Firefox. If this problem is not resolved very soon, I will switch to IE and probably stay there!!!!

Older versions of Trusteer Rapport (an application promoted by some banks for malware protection) may cause the Flash 11.4 or 11.3 plugin to crash. If you use this software, update Trusteer Rapport to the latest version, disable or uninstall the program if you don't need it, or contact Trusteer Support.

See the following for more information and other possible solutions:

Wow! A reply in less than 30 minutes and it worked!!!

Many thanks

I have the same problem. When I updated to the Flash Player 11.4 my Flash Player consistently crashed every time I have tried to use a video or an audio on the web. I have tried to go to the previous versions of the Flash Player, disabled the Protected Mode, went back into the previous Mozilla Firefox versions, tried to use Waterfox. Nothing is working. Please help to resolve the problem.

I am that as enthusiastic as I am about firefox I am switching to chrome until they decide to fix their browser. I am really not interested in rolling back to previous versions of this or that.

I had the very same problem once I upgraded to Firefox 15 - the error message "Adobe flash player 11.4 r402 has stopped working" started popping up everytime I went online. My OS is Windows 7, 64 bit.

Thank You attylyn - your post saved me from damning my pc to the fiery depths of hell!

  • Uninstalled Adobe 11.4.
  • Uninstalled Trusteer Rapport.
  • Downloaded the older version of Firefox - Version 14.
  • Turned off Automatic Updates in Tools>Options>Advanced>Firefox Updates. Thus ensuring Firefox 15 would not be automatically downloaded.
  • Reinstalled Adobe 11.4 and Trusteer Rapport.

No problems at all since then.. no more annoying pop up error box!

stormyweatherz (and anyone else using Trusteer Rapport and getting the Adobe Flash Player has stopped working error):

Update to the latest version of Trusteer Rapport (1205.8 or above) to see if that resolves the problem with Firefox 15. See

  • Older versions of Trusteer Rapport (an application promoted by some banks for malware protection) may cause the Flash plugin to crash with the error, Adobe Flash Player <version> has stopped working. If you have this software installed, either update Trusteer Rapport to the latest version (1205.8 or above), turn off the program ("Start menu -> All Programs -> Trusteer Rapport -> Stop Rapport"), uninstall the program if you don't need it, or contact Trusteer Support. (References: #1 #2) (Bugs: 787014 ; 789431 ; 789880)

This has nothing to do with Firefox as it is a compatibility problem between the Flash Play app and Trusteer and that plays havoc with how Firefox integrates apps on the latest version of FF. They can't be held to account for every app that goes wrong.

Its a simple update of Trusteer and problem solved.


Jubbahey, Many thanks. Updated Trusteer from my bank's home page security menu. Worked perfectly. The problem had been infuriating me for some time. Thanks again. Ralph

Ralph, it doesn't happen very often, but when browser updates happen, they try to test them around known bugs and apps, but many apps changes just before an update is released, so these problems crop up now and again. Forums like this can be very helpful and should be the first port of call.

To everyone out there, do not reverse engineer updates, Mozilla have spent some time configuring your browser to be as secure as possible and make your browsing experience less troublesome.

Any kind of reverting to an older version if fraught with danger and there are hacks out there using this practice to gain entry into your system.

Its far safer to use another browser until they have sorted out the problem, if it is indeed their problem, and Mozilla have a track record of getting quick updates out into the ethernet very quickly to debug Firefox.

Chrome, IE (yeuch!), and many others are available as interim browsers, don't jeopardize the security of your browser for the sake of a broken app, its not worth it.

Trusteer Rapport(r) definitely seem to be one of the problems, if not THE problem!

Uninstall Rapport with a good Uninstaller (I used Revo Uninstaller Pro), reboot & Re-install Rapport ... don't forget to protect the pages that needs to be protected again!

PCObsession மூலமாக திருத்தப்பட்டது

  1. 1
  2. 2