Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my firefox hangs after opening 2 tabs I have to use task manager to close it what might be my problem?

  • 8 பதிலளிப்புகள்
  • 11 இந்த பிரச்னைகள் உள்ளது
  • 2182 views
  • Last reply by terry2f

I am using windows 7 Firefox 14 and everytime I attempt to open a second tab it freezes. No warnings, No error messages, nothing just freezes. I use task manager to close Firefox. I am unable to open a new tab no matter what website it is, I get a white page.

I think it might be Flash, but no error messages. I am at a loss. :( I play castleville but unable to access it. :((

All Replies (8)

This article should help:

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

If not, we'll need some more info about your Firefox setup. Go to Help > Troubleshooting Information then click Copy all to Clipboard. Open a reply to this post, and go to Edit > Paste to paste the info from your Troubleshooting Information page.

I have already briefly viewed this and do not wish to display that info publicly. Not interested in having my computer hacked.

I have Shockwave Flash enabled and Java enabled.

I have to use IE to continue working on this issue.

Nardo_72 மூலமாக திருத்தப்பட்டது

There are other things that need your attention.

Your system details list list shows that you have two Shockwave for Director plugins.
Apparently the last update didn't remove the previous version.

  1. Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  2. Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635

You can set the plugin.expose_full_path pref to true on the about:config page to see the full path of plugins on the about:plugins page.

It is best not to leave that pref set to true as it exposes that full path to web servers via the navigator.plugins object, so reset that pref to false after you are done with the about:plugins page.

See "Manually uninstalling a plugin":


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Does that mean you've looked at the article?

Sometimes having all plugins enabled is a bad thing. Make sure you get rid of what you don't need. See http://ilias.ca/blog/2010/09/firefox-tip-disable-unused-plugins/

To protect your privacy, there are items in the Troubleshooting Information not displayed. I can assure you your computer will not be hacked as a result of pasting that info.

Try to disable hardware acceleration in Firefox.


If it does work in Firefox Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

I had the same problem and solved it combining two tips I just got searching through the web:

1. Disable hardware acceleration in Firefox.

Go to Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

2. Go to configuration in "about:config", search for "ipc" and change all values to "true" where you logic tipes values for preference names dom.ipc.plugins.*

Hope this works for you as it did for me.

Best regards.

fdo1976 மூலமாக திருத்தப்பட்டது

firefox 15.0 freezes sporadically, but often.