X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

open yahoo email kills up/down arrow keys in Yahoo email

  • 30 replies
  • 3 இந்த பிரச்னைகள் உள்ளது
  • Last reply by fevans
பதிவிடப்பட்டது

After opening an email in yahoo and hitting the Esc key to return to ther Inbox, my up/down arrow keys are dead. I must restart the browser to fix this.I suspect otehr keys are dead as well. Appears to have started with 14.0.1. I am running WINxp. I am seeing the same thing on 2 separate machines. This does not occur in IE8. Thank you

After opening an email in yahoo and hitting the Esc key to return to ther Inbox, my up/down arrow keys are dead. I must restart the browser to fix this.I suspect otehr keys are dead as well. Appears to have started with 14.0.1. I am running WINxp. I am seeing the same thing on 2 separate machines. This does not occur in IE8. Thank you

Additional System Details

பாதிக்கபட்ட தளங்கள்

http://us.mg4.mail.yahoo.com/neo/launch

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 11.3 r300
  • Next Generation Java Plug-in 1.6.0_33 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • ActiveTouch General Plugin Container Version 105
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • Yahoo Application State Plugin
  • Yahoo! activeX Plug-in Bridge
  • Windows Multimedia Services DRM Store Plug-In

பயன்பாடு

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

கூடுதல் தகவல்

dumdidadida 155 தீர்வுகள் 1440 பதில்கள்
பதிவிடப்பட்டது

Hi happyuser and fevans,

We would very much like to help. The thing is many of the contributors/helpers (including me) here may not be having a paid Yahoo mail account.

I couldn't reproduce this error in the free version of Yahoo mail earlier but now it seems to be happening in the ordinary version as well. It looks like a vertical frame on the right is getting the focus but if I close it when inside a mail (it reopens again) the keyboard shortcuts work albeit only temporarily.

Using NoScript in its default configuration seems to help permanently while still allowing most if not all Yahoo functionality. Please note that I tried this in the free version of Yahoo (and also not Ymail).

Hi happyuser and fevans, We would very much like to help. The thing is many of the contributors/helpers (including me) here may not be having a paid Yahoo mail account. I couldn't reproduce this error in the free version of Yahoo mail earlier but now it seems to be happening in the ordinary version as well. It looks like a vertical frame on the right is getting the focus but if I close it when inside a mail (it reopens again) the keyboard shortcuts work albeit only temporarily. Using [https://addons.mozilla.org/en-US/firefox/addon/noscript/?src=search NoScript] in its default configuration seems to help permanently while still allowing most if not all Yahoo functionality. Please note that I tried this in the free version of Yahoo (and also not Ymail).
fevans 0 தீர்வுகள் 5 பதில்கள்
பதிவிடப்பட்டது

dumdidadida, thanks for the reply. I tried your work-around of using NoScript and it does fix the focus problem that we are seeing. However, it also causes a new problem in that the arrow and page up/down keys no longer work while reading the email item. There's a pop-up at the bottom which displays a message indicating that a script has been blocked. If you select the "allow on this page" option, then the keys work in the email item, but the original problem is back as well.

dumdidadida, thanks for the reply. I tried your work-around of using NoScript and it does fix the focus problem that we are seeing. However, it also causes a new problem in that the arrow and page up/down keys no longer work while reading the email item. There's a pop-up at the bottom which displays a message indicating that a script has been blocked. If you select the "allow on this page" option, then the keys work in the email item, but the original problem is back as well.
dumdidadida 155 தீர்வுகள் 1440 பதில்கள்
பதிவிடப்பட்டது

It seems to be okay. Chat is also functional. I didn't unblock or change the NoScript defaults. For me only one domain (yahoo.net) is automatically blocked by NoScript. Perhaps there is a huge difference between the Yahoo versions. Can you please try a Ctrl + F5 refresh. You can also try to check in a new profile.

Profiles Howto

Profile Manager

Profile Folder & Files

It seems to be okay. Chat is also functional. I didn't unblock or change the NoScript defaults. For me only one domain (yahoo.net) is automatically blocked by NoScript. Perhaps there is a huge difference between the Yahoo versions. Can you please try a '''Ctrl''' + '''F5''' refresh. You can also try to check in a [https://support.mozilla.org/en-US/kb/Managing-profiles new profile]. [https://support.mozilla.org/en-US/kb/Profiles?s=profile&r=2&e=sph&as=s Profiles Howto] [https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles Profile Manager] [http://kb.mozillazine.org/Profile_folder_-_Firefox Profile Folder & Files]
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Why should users have to install an add-on that might cause other problems when IE, Chrome work fine out of the box? Whatever happened to debugging and fixing problems in lieu of bandaids on bandaids?

Why should users have to install an add-on that might cause other problems when IE, Chrome work fine out of the box? Whatever happened to debugging and fixing problems in lieu of bandaids on bandaids?
fevans 0 தீர்வுகள் 5 பதில்கள்
பதிவிடப்பட்டது

I tried both the Ctrl+F5 full refresh and a new profile and neither made a difference with the behavior.

I tried both the Ctrl+F5 full refresh and a new profile and neither made a difference with the behavior.
dumdidadida 155 தீர்வுகள் 1440 பதில்கள்
பதிவிடப்பட்டது

happyuser and fevans: You can file separate reports here as this concerns two different products, and link to the reports on this thread.

happyuser and fevans: You can file separate reports [https://bugzilla.mozilla.org/ here] as this concerns two different products, and link to the reports on this thread.
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

I'm sorry I do not understand. 1) File a report for what? 2) What two different products are we talking about? It appears to me that mine and fevans Firefox defects are one in the same.

I'm sorry I do not understand. 1) File a report for what? 2) What two different products are we talking about? It appears to me that mine and fevans Firefox defects are one in the same.
dumdidadida 155 தீர்வுகள் 1440 பதில்கள்
பதிவிடப்பட்டது

1) File a report for the "bug".

2) The two different sites in question. There may be different reasons.

1) File a report for the "bug". 2) The two different sites in question. There may be different reasons.
fevans 0 தீர்வுகள் 5 பதில்கள்
பதிவிடப்பட்டது

Agreed. It's the same problem with the same site. Only one bug report should be necessary.

Agreed. It's the same problem with the same site. Only one bug report should be necessary.
fevans 0 தீர்வுகள் 5 பதில்கள்
பதிவிடப்பட்டது

Interestingly enough, after upgrading 2 of my computers to FF 17.0.1, the problem has disappeared. I hope it's gone for good.

Interestingly enough, after upgrading 2 of my computers to FF 17.0.1, the problem has disappeared. I hope it's gone for good.