Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Apps Mail hangs Firefox 13.0

  • 12 பதிலளிப்புகள்
  • 4 இந்த பிரச்னைகள் உள்ளது
  • 48 views
  • Last reply by kbuk

Whenever I load Google Apps Mail the page loads but then becomes immediately unresponsive. I have tried uninstall and reinstall, first without deleting personal data then with deleting everything. No success.

Would be great if anybody could help.

Thanks a lot, Klaus

தீர்வு தேர்ந்தெடுக்கப்பட்டது

you're right, this was probably redundant, but just to be sure... when you try with all of google's plugins disabled once (in firefox > addons > plugins)?

edit: and in case you have it installed also disable shockwave flash for testing purposes once

Read this answer in context 👍 0

All Replies (12)

hey klaus, firefox 13 introduced support for the SPDY protocol that is widely used by google on its secure pages. there have been some reports that this causes problems when custom network settings are used in firefox. so as a first step please enter about:config into the location bar and search for all prefs that start with network.http. - in case any of them is displayed in bold, please right-click and reset those preferences & restart the browser afterwards.

Thanks for your help but none of the mentioned prefs were displayed in bold :(

ok, then can you please test if the problem is also occurring when you launch firefox in safemode - maybe one of your addons is interfering?

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Thanks again. However, problem persists in safe mode.

please also clear the cache and all cookies for the site as a next step.

I think that was already done when I completely reinstalled FF. But I did it again to be on the safe side, same problem.

kbuk மூலமாக திருத்தப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

you're right, this was probably redundant, but just to be sure... when you try with all of google's plugins disabled once (in firefox > addons > plugins)?

edit: and in case you have it installed also disable shockwave flash for testing purposes once

philipp மூலமாக திருத்தப்பட்டது

Uh, I think that solved it! :) I will switch them on one at a time (including shockwave flash) to see which of the plugins caused it.

probably flash :-/ *argh*

I can't believe it, switched shockwave flash on again first as I though this is the least likely to cause the problem and bang there it is again.

Just check the details of the plugin. It is version 11.3.300.257 and as last update it shows yesterday 14 June 2012. Now I know why I have the problem since yesterday.

Thanks a lot for your help. Now I need to find out how I get flash working again for FF.  ;)

kbuk மூலமாக திருத்தப்பட்டது

yes, the flash update to version 11.3 has caused quite a lot of problems - please see if any of the solutions from this article work for you in order ro get rid of the hangs: Flash 11.3 doesn't load video in Firefox

i experienced the hangs when the new flashplayer*.exe file from adobes new protected mode couldn't be launched or wasn't present in the folder where NPSWF32*.dll resides.

http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html

philipp மூலமாக திருத்தப்பட்டது

Legend! Very much appreciated!!!! Thanks a lot, Klaus

kbuk மூலமாக திருத்தப்பட்டது