Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

this script is hanging up FF: Script: chrome://wot/content/prefs.js:233, and I can't figure out how to kill it.

  • 14 பதிலளிப்புகள்
  • 26 இந்த பிரச்னைகள் உள்ளது
  • 580 views
  • Last reply by Hasan

Most current FF, and it started about a month ago. I uninstalled Chrome, and I disabled several add-ons, with no luck. And FF regularly crashes.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

In case Firefox 13 (beta) and later versions, you can do the following:

-> Reset Firefox – easily fix most problems

Read this answer in context 👍 0

All Replies (14)

Sorry for the confusion: in Firefox, "chrome" refers to the browser user interface that appears all around the page itself.

Because "wot" appears in the error, I think of the "Web of Trust" add-on. Do you have that and, if so, have you tried updating, disabling, or removing it?

Start Firefox in -> Troubleshoot Firefox issues using Safe Mode to check if your add-ons/extensions are causing the problems.

Check and tell if its working.

I know what wot is ... and I definitely don't want to drop it. Is that the only solution. I've had wot for years, and only in the last month have I had this script issue hanging up my system.

I've already done the safe mode thing, and it did solve my problem. I don't want to drop wot add-on, since that's valuable to me.

Perform the following suggestions in order:

  1. Uninstall WOT -> Restart your system
  2. do this -> Clear Cookies & Cache
  3. Reinstall WOT

Check and tell if that works.

You can try to ask advice at the WOT forum:

Didn't work. Then the StumbleUpon (or on) script hung up FF. I disabled all the add-ons and no longer have the problem. But that's not a great solution; add-ons is a feature I like.

IF the problem does not occurs when you use Firefox Troubleshoot Firefox issues using Safe Mode, then find out what is causing the problem as mentioned in the section "The problem does not occur in Safe Mode" of this article -> Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Isn't disabling WOT enough to stop that error message?

I also have this problem and it does occur in safe mode with all add-ons disabled. The error message is slightly different, but it still occurs.

Hi DonnaOwens, have you tried updating or removing the WOT extension?

Thanks Jsher2000. The problem resolved after I disabled WOT. Interesting, that disabling all add-ons didn't do the trick, but thanks again.

I finally did a restore in FF (http://browserland.com/featured/restore-firefox-default-settings-without-uninstalling-it/) and it solved my problem. I'm going to add on one by one to see if the problem reoccurs.

தீர்வு தேர்ந்தெடுக்கப்பட்டது

In case Firefox 13 (beta) and later versions, you can do the following:

-> Reset Firefox – easily fix most problems