X
Tap here to go to the mobile version of the site.

ஆதரவு மன்றம்

How can i disable automatic translation on Youtube?

  • 3 replies
  • 6 இந்த பிரச்னைகள் உள்ளது
  • Last reply by cor-el
பதிவிடப்பட்டது

Everytime I go to youtube it automaticaly translate english in to Danish. I did not have this problem when I was using Safari on my mac. How can i disable this feature?

Everytime I go to youtube it automaticaly translate english in to Danish. I did not have this problem when I was using Safari on my mac. How can i disable this feature?

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Is there a change in the URL that you see on the location bar (i..e you get redirected to another domain/locale)?


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Read this answer in context 0

Additional System Details

இது நடந்தது

Every time Firefox opened

எப்பொழுது இது துவங்கப்பட்டது...

I switched to Firefox

நிறுவப்பட்ட நிரல்கள்

  • Shockwave Flash 11.1 r102
  • Facebook Video Calling by Skype
  • DivX VOD Helper Plug-in
  • DivX Web Player version 2.1.2.265
  • QuickTime Plugin sikrer, at man kan se en lang række multimedieelementer på websider. Der findes flere oplysninger på webstedet om QuickTime.
  • Viser indholdet af Java-miniprogrammet eller et eksempel, hvis Java ikke er installeret.
  • 4.0.60531.0
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • iPhoto6

பயன்பாடு

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

கூடுதல் தகவல்

cor-el
  • Top 10 Contributor
  • Moderator
17691 தீர்வுகள் 160067 பதில்கள்
பதிவிடப்பட்டது

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode
பதிவிடப்பட்டது

கேள்வியின் உரிமையாளர்

Thank you for your feedback. I have just tried to start firefox in safe mode, but the problem still occur. Could there be any other reasons for this problem?

Thank you for your feedback. I have just tried to start firefox in safe mode, but the problem still occur. Could there be any other reasons for this problem?
cor-el
  • Top 10 Contributor
  • Moderator
17691 தீர்வுகள் 160067 பதில்கள்
பதிவிடப்பட்டது

தீர்வு தேர்ந்தெடுக்கப்பட்டது

Is there a change in the URL that you see on the location bar (i..e you get redirected to another domain/locale)?


Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
Is there a change in the URL that you see on the location bar (i..e you get redirected to another domain/locale)? ---- Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies"